Покажи Публикации - kalinik
* Виж публикациите на потр. | Виж темите на потр. | Виж прикачените файлове на потр
Страници: 1 ... 34 35 [36]
526  Linux секция за напреднали / Хардуерни и софтуерни проблеми / Re: Проблем Ubuntu 10.04 -: Сеп 02, 2010, 13:33
Когато напияа synaptic ми дава Gtk-WARNING **: cannot open display:

Да не би случайно да имаш включен втори екран (ТВ примерно) ???
И пиши с каква видеокарта си .
Ако е ATI  -> sudo aticonfig --initital и рестартирай
527  Linux секция за начинаещи / Настройка на програми / Re: Partition Проблем -: Авг 31, 2010, 15:54
Код:
df -h
- ще си видиш дяловете.

Свали си gparted и ще можеш да си направиш каквито дялове искаш  ^-^
Най-добре си отдели един дял за "боклуците" кaто /home
 [_]3
528  Linux секция за начинаещи / Настройка на програми / Re: [РЕШЕНО] Инсталиране и зареждане на модул vboxdrv към ново ядро - LinuxMint9 -: Авг 30, 2010, 22:35
Значи изчетох поне 19871971 форума с подобен проблем и накрая сортирах няколко поста, от които сглобих РЕШЕНИЕТО на проблема :
1.след доста заиграване с файлове, конфигурации и т.н  -
Код:
sudo apt-get purge virtualbox*
2.apt-get autoclean/autoremove

3. depmod -a

4. изтрих symlink linux на новото ядро ;явно тука беше по-голямата част от проблема

5. dkms status  ;уверих се че няма нищо останало при предишните компилации от рода на *vbox*

6.cd /usr/src и m-a prepare ;задължително и ако нямате module-assistant го свалете "sudo apt-get install module-assistant"

7.
Код:
sudo apt-get install virtualbox-3.2

8. е воала

 [_]3

9.пускате пак depmod -a и dkms (като root) ... и последно (но МНОГО ВАЖНО!!!)

10. добавяте в /etc/default/grub  следната опция GRUB_CMDLINE_LINUX="nmi_watchdog=0"  ;на нов ред някъде след "quiet splash"
update-grub(2) ; в скоби е според версията на grub при Вас


ГОТОВО !  8)
529  Linux секция за начинаещи / Настройка на програми / Re: Ubuntu 10.04.1 проблемен ъпдейт. -: Авг 30, 2010, 17:07
Цитат

Не, определено не това проблема, всички пакети са инсталирани коректно, нито apt-get -f install, нито dpkg --configure -a довършват нещо :) . Предполагам, че ако подам на ядрото от груб /dev/sdX вместо UUID ще припали, но съм на батерия и не ми се занимава сега. Както казах с друго ядро нямам грижи, и да, ъпдейта е от предварителните.
Пробвай наистина да махнеш UUID и да му посочиш точния път. После initramfs с параметрите на новото ядро и си готов. При мен така се получи при ръчна компилация на 2.6.35.4 и не искаше да запали. След като му посочих къде е initrd-на-новото-ядро - всичко тръгна перфектно  [_]3

Аааа... и update-grub . де  ;D
и за всеки случай depmod -a  [_]3
530  Linux секция за начинаещи / Настройка на програми / [РЕШЕНО] Инсталиране и зареждане на модул vboxdrv към ново ядро - LinuxMint9 -: Авг 30, 2010, 15:11
Здравейте,
имам малък проблем - инсталирах последната версия на VirtualBox - 3.2 (vboxdrv-3.2.8), но модула vboxdrv не иска да се зареди  ???
Следвах инструкциите да го настроя - sudo /еtc/vboxdrv setup, обаче не иска да се зареди изобщо.
Предишната версия на VirtualBox-3.1 работеше идеално и на старото и на новото (2.6.35.4) ядро, но явно нещо не харесва сега и не иска да стартира.
Върнах старата версия 3.1 на Vboxa обаче вече не иска да тръгне докато не го заредя ръчно modprobe vboxdrv  ???
Въпросът ми е как да инсталирам само тоя модул наново и да се зарежда автоматично. И защо новата версия 3.2 не иска да зареди модула ?
 [_]3
531  Linux секция за напреднали / Хардуерни и софтуерни проблеми / Re: Проблем с модул LINUX MINT 9 -: Авг 28, 2010, 20:36
Самооправих си проблема  8)
Решението било много просто (и тъпо от моя страна) - изтрих драйвъра на Аti и от /lib/modules/linux* , после деинстал и инсталирах новия от сайта на AMD с прекомпилация  --buildpkg Ubuntu/lucid ... и всичко е ОК. Даже сложих и новото ядро 2.6.35.4 и драйвъра се зареди и в двата kernel-а.
Пуснах за всеки случай и apt check ... и всичко си е наред отново.
 [_]3

ПП: Новото ядро 2.6.35.4 ми изглежда доста добре - супер бързо зарежда, после усещам ОЧЕВАДНО по-бързо стартиране на startup процесите и като цяло много разтоварена работа на процесора. И поддръжката на безжичната Atheros вече е перфектно - няма никакви проблеми с мрежата вече цял ден.
 [_]3
532  Linux секция за начинаещи / Настройка на програми / Re: Gnome -: Авг 28, 2010, 13:39
Привет,
и аз не мога да си го обясня, но имам подобен проблем - след токовият удар ВИНАГИ иконите се подравняват автоматично (Keep Aligned) и трябва всеки път да махам отметката и да си ги подреждам...
Не че ми пречи, но е дразнещо и ще следя темата
 [_]3
533  Linux секция за напреднали / Хардуерни и софтуерни проблеми / [РЕШЕН]Проблем с модул LINUX MINT 9 -: Авг 06, 2010, 20:33
Привет,
имам един дразнещ проблем от няколко дни и не мога да се оправя.Става въпрос за fgrlx- модула и по-точно нещо с dependencies !!!
Инсталирах последните драйвъри на AMD за АТI Radeon HD 3400 и всичко работи перфектно (никога съм нямал проблеми с драйвърите на видеото), обаче когато тръгна да инсталирам/ъпдейтвам нещо и постоянно излиза една и съща грешка когато apt започне инсталация на който и да е пакет :

Код:
Loading new fglrx-8.723.1 DKMS files...
Building only for 2.6.35-020635-generic
Building for architecture amd64
Building initial module for 2.6.35-020635-generic

Error! Bad return status for module build on kernel: 2.6.35-020635-generic (amd64)
Consult the make.log in the build directory
/var/lib/dkms/fglrx/8.723.1/build/ for more information.
dpkg: error processing fglrx (--configure):
 subprocess installed post-installation script returned error exit status 10
dpkg: dependency problems prevent configuration of fglrx-amdcccle:
 fglrx-amdcccle depends on fglrx; however:
  Package fglrx is not configured yet.
dpkg: error processing fglrx-amdcccle (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.

dmesg / lspci - всичко е ОК.
fgl_glxgears
Код:
fgl_glxgears
Using GLX_SGIX_pbuffer
3930 frames in 5.0 seconds = 786.000 FPS
3871 frames in 5.0 seconds = 774.200 FPS
3931 frames in 5.0 seconds = 786.200 FPS

compiz работи, 3D игри - вървят, изобщо всичко е ОК, но постоянно ми излиза тоя report .
Някой има ли идеи как да оправя тази грешка ?!? ???

Сега погледнах /var/lib/dkms/fglrx/8.723.1/build $ cat make.log
DKMS make.log for fglrx-8.723.1 for kernel 2.6.35-020635-generic (amd64)
Fri Aug  6 20:20:19 EEST 2010
AMD kernel module generator version 2.1
cat: /lib/modules/2.6.35-020635-generic/build/include/linux/utsrelease.h: No such file or directory
Error:
kernel includes at /lib/modules/2.6.35-020635-generic/build/include do not match current kernel.
they are versioned as ""
instead of "2.6.35-020635-generic".
you might need to adjust your symlinks:
- /usr/include
- /usr/src/linux

Как/къде да оправя тия symlinks ???
534  Linux секция за начинаещи / Настройка на хардуер / Re: Проблем с X и 2 видео карти -LinuxMint -: Мар 06, 2009, 14:55
Махай го този куц кон! Наистина, не си струва да се тормозиш само заради единия ТV-OUT!
Е добре , ама как да гледам видео на TV-то ??? To много лесно така "махни го тоя куц кон..."
Задължително ми трябват 2 видео изхода, НО в момента не мога да си взема нова видеокарта, тъй че трябва да се справя с текущия хардуер [_]3
Някой ако може - да помага... ;)
535  Linux секция за начинаещи / Настройка на хардуер / Re: Проблем с X и 2 видео карти -LinuxMint -: Мар 04, 2009, 09:39
Отваряш компа, вадиш батерийката на биоса за 5 минути, слагаш я и стартираш компа. Външната карта май трябва да е махната, не знам.
Аз я правих тая гимнастика като си сложих външна карта, иначе не пускаше новата карта.

Не :)
Тази гимнастика я знам, но не ми върши работа.Аз като махна външната видео карта - другата тръгва.Но няма как да ползвам ТV-out без нея, поне докато не си взема нова карта  ;) , което няма да е скоро.Зора ми е да вървят и двете - но не се получава.
536  Linux секция за начинаещи / Настройка на хардуер / Проблем с X и 2 видео карти -LinuxMint -: Мар 03, 2009, 23:29
Здравейте,
имам следният проблем.Досега ползвах Ati X600XT като основно видео и вграденото (Аti x1250) беше изключено от биоса, всичко си работеше перфектно... но вчера от EVN ми пратиха мощен вирус (към 250-260 волта) по ел.мрежата и картата престана да работи нормално :)
Сега сериозно - имаше токов удар и компютъра изключи , след което видеото почна да дава аномалии - и под линукс и под Windows (досега НИКОГА не съм имал проблеми с видеокартата).По принцип работи, но пусна ли нещо 3D (игри,анимации и т.н) и PC-то замръзва, без да се рестартира или каквото и да е друго - просто екрана замръзва в едно положение и не реагира на НИЩО. И под LinuxMint и под Windows - ЕДНАКВО "замръзва". Та наложи ми се да пусна вградената карта Ati X1250 като основна, а другата я ползвам само за TV-out, но X сървъра не тръгва.Пробвах с 'aticonfig --initial' - не става, свалих последните драйвъри на Ati и ги инсталирах (без да дадат грешка) - пак не става и често дава тази грешка:
Failed to manage screen: 0
Според мен всичко си работи, само че вградената видеокарта не е primary и не знам как да конфигурирам така, че тя да е основна.
Балгодаря предварително  [_]3
537  Linux секция за начинаещи / Настройка на програми / Re: Как да оправя "permissions" на системата ??? -: Яну 14, 2009, 15:07
Опасявам се че ще стане само с преинстал, а що се касае до tool променящ permisson's можеш да ползваш http://freshmeat.net/projects/chkperm/

Благодаря много за линка, но аз преинсталирах вече и се оказа, че съм сложил '/home' на отделен дял и така всичко мина(почти) без болки :).
Само някои програми трябваше да преинсталирам и всичко си е както преди.
Благодаря !!! [_]3
538  Linux секция за начинаещи / Настройка на програми / Как да оправя "permissions" на системата ??? -: Яну 12, 2009, 17:21
Здравейте !
Преди да започна с проблема - оплесках здраво нещата (не питайте как) :)
Значи в момента съм сменил 'permissions' на повечето директории (може би и на всички) и не мога да се логна с моя 'user'.Eдвам успях да се логна като 'root' , обаче не мога да подкарам X, защото явно съм прецакал и тези директории, които имат т.нар. 'system permissions' (/dev/... и тем подобни)
или 'daemon users'.
Молбата ми е ако има някакъв начин да се възстановят стандартните 'permissions' на системата да ми помогнете, че явно няма да мога да възстановя правата на всяка директория/файл.
М/у другото - за LinuxMint 6 става въпрос.
Благодаря предварително :)

П.С.: Съжалявам, но не знам защо в тази секция е дошла темата.Ако може някой админ да я премести.Мерси.  :(
539  Linux секция за начинаещи / Настройка на програми / Ко(деко)дери и настройки при LinuxMint ??? -: Яну 07, 2009, 16:05
Здравейте и честита Нова година на всички (понеже съм нов тука) !!!
Имам нужда от помощ, защото отскоро започнах да се "занимавам" с линукс и май ще ми хареса :)
Та молбата ми е следната:
Става въпрос за т.нар. кодеци - доста четох тия дни из нета, доста неща инсталирах и доста неща ъпдейдвах, но като цяло проблемите не се решават.Значи имам няколко плейъра (mplayer,Totem,VLC,Gmplayer и др.) и като пусна някое видео - картината почва да примигва.Друг проблем е, че на цял екран се получава някакво гадно изображение с доста "квадратни" детайли. ЕДИНСТВЕНО при gxine всяко видео работи добре - няма "мигане" и няма (почти) изкривяване на картината.
Ако може някой да ми каже на кокво се дължи това, ще съм много благодарен.
Видеото ми е Ati HD3450 на LinuxMint 6 (kernel-2.6.27.7).Compiz работи перфектно и дори да го изключа (както ме бяха посъветвали в един друг форум) проблема с видеото си остава.
Надявам се да намеря решение, защото мисля че е крайно време да приключа с Microsoft®Windows?? .
Желая на всички много успехи :)
Страници: 1 ... 34 35 [36]