Покажи Публикации - Leftfield
* Виж публикациите на потр. | Виж темите на потр. | Виж прикачените файлове на потр
Страници: [1]
1  Linux секция за начинаещи / Настройка на програми / Проблемация при инсталация на Debian 3.1r1 -: Мар 07, 2006, 01:28
Пффф , сега  като си ъпдейтнах ядрото през синптик-а , мисля че не ми разпознава саунд картата , защото като пусна да речем XMMS или друг плейър ми изписва Couldn't open audio, а преди това нямаше проблем

Идеи ?

също така ми изписва и
 /dev/dsp does not exist

edit // качвах некакви alsa shits и после след рестарта се оправи '<img'>
2  Linux секция за начинаещи / Настройка на програми / Проблемация при инсталация на Debian 3.1r1 -: Мар 07, 2006, 00:11
@inst много благодаря за помоща , сега само че имам въпросче мога ли да добавя към source.list - а файлови хранилища които са да речем за версия тестинг/ънстейбъл , защото пък аз съм със 3.1 стейбъл .... и какви хранилища да добявя да речем за да мога да си инсталирам  версия 1.5 на мозила фаярфокс , а сега например ако дам апт-гет инсталл ще ми инсталне 1.04
3  Linux секция за начинаещи / Настройка на програми / Проблемация при инсталация на Debian 3.1r1 -: Мар 06, 2006, 21:29
Ок значи пробвах apt-get install xserver-xfree и apt-get install xserver-xorg  и в двата случая ми изкарва

E:Couldn't find pakage xserver-xfree
E:Couldn't find pakage xserver-xorg

добре де а в това ДВД 4 ГБ защо го няма този Х , а и другия въпрос ми е как ако съумея да инсталлна Х , и след това да речем XFCE4 или КДЕ автоматично ли ще се зарежда като стартирам машината или поне дали ще се стартира като напиша startx .........
4  Linux секция за начинаещи / Настройка на програми / Проблемация при инсталация на Debian 3.1r1 -: Мар 06, 2006, 16:19
свалих само първото ДВД  на Дебиан 3.1р1 само че проблема е следния инсталира ми само басе систем без Х сървър и без КДЕ , или Гноме или ХФСЕ 4 , как да си инсталирам Х , защото като дам apt-get install xserver-xorg  , нищо не става , а и другия въпрос ми е защо го няма Х - а в самото ДВД или трябва и 2-те ДВД та да си сваля '<img'>
и още нещо като дам след инсталацията на басе система , base-config или нещо подобно беше не се сещам там в менщто има опцоя Select & Install Software обаче като дам да инсталира Desktop .......... не става , маркирано е само Mail Server ...... защо ми инсталира само пакетите за маил сървър а не за десктоп машина

надявам се да сте ме разбрали , и се надявам някой да ми помогне , щото имам много мерак да съм с Дебиан , защото съм пробвал доста дебиан базирани дистрибуции и ми допадат и сега реших да инсталирам самоя Дебиан

\/
5  Linux секция за начинаещи / Настройка на програми / VMWare Workstation 5 -: Мар 02, 2006, 01:25
Значи преди да започна искам да кажа че съм със Simply Mepis 3.4-3 , linux 2.6.15-1-586tsc и имам следния проблем при опит да инсталирам VMWare ,  значи правия инсталацията по следния начин :
root@1[vmware-distrib]# ./vmware-install.pl
и стигам до тук :
What is the location of the directory of C header files that match your running
kernel? [/usr/src/linux/include]  /usr/src/linux/include

The directory of kernel headers (version 2.6.15-1) does not match your running
kernel (version 2.6.15-1-586tsc).  Even if the module were to compile
successfully, it would not load into the running kernel.

От това разбирам че трябва да имам linux-headers-2.6.15-1-586tsc
но при опит да сваля linux-headers-2.6.15-1-586tsc ми изписва следното :
root@2[kernel]# apt-get install linux-headers-2.6.15-1-586tsc
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  linux-headers-2.6.15-1-586tsc: Depends: linux-headers-2.6.15-1 (= 2.6.15-3.ww1) but 2.6.15-7 is to be installed
E: Broken packages

Най - лошото е че без inux-headers-2.6.15-1-586tsc не мога да продължа инсталацията ':angry:'  ':crazy:'
Някъкви идеи как да се справя ?
6  Linux секция за начинаещи / Настройка на програми / ATI Drivers -: Фев 13, 2006, 02:14
Значи  инсталирах драйверите по следния начин sh ./ati-driver-installer-8.22.5-i386.run , но след това като отворя ATI Control ми изписва следното съобщение "Driver Does Not Provide Fire GL X 11 Extencions Panel . Panel component will operate only partially."

Също така като се опитам да стартирам една елементарна  игра ми изписва "Поддръжка за 3д хадруер не е налична" ФПС туу слоу '<img'>

а от конфигуриране на работния плот като дам монитор излизат доста нестандартни честоти от рода на 78хз 88 хз 108 хз .

п.с. Още нещо ... сега незнам как да изтрия драйвера '<img'>

Някой може ли да ми каже точно кой драйвър да сложа и как да си конфигурирам резолюцията на монитора и честотата

п.с.с Сорка за ламерските въпроси ама това ми е първи ден със СуСе   10 , а преди това съм пробвал само Мандривата и Убунту
Страници: [1]