Автор Тема: Privoxy - Linux-bg.org forum posting проблем  (Прочетена 1164 пъти)

nv

  • Участник
  • *****
  • Публикации: 43
    • Профил
Privoxy - Linux-bg.org forum posting проблем
« -: Ное 14, 2005, 01:21 »
Имам такъв проблем:
Koгато ми е включено privoxy-то и реша да пускам тема или пост във форума, ми казва - че не съм се логин-нал. Koгато е изкючено няма такъв проблем. Реших преди да почна да се ровя как мога да му кажа да не ми крънчва разни кукита, които ми трябват или само за този домейн да не прилага никакви филтрации, да попитам, ако някой е имал този проблем, как си го е решил.

privoxy-3.0.3-7, използвам default конфигурацията която е в пакета за FC4
Активен

nv

  • Участник
  • *****
  • Публикации: 43
    • Профил
Privoxy - Linux-bg.org forum posting проблем
« Отговор #1 -: Яну 26, 2006, 14:20 »
Не обичам теми които нямат отговори, така че ще си напиша отговор, ако някой има подобен проблем. Всъщност проблема ми беше доста глупав, но нямах идея какъв е точно. Проблема беше, че си скривах referrer. Тук всъщност видях за какво става въпрос : http://codex.wordpress.org/Enable_Sending_Referrers

Просто от http://config.privoxy.org/ едитвам в default actions, disable на +hide-referrer
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Great FORUM
Идеи и мнения
Marto 1 1862 Последна публикация Мар 26, 2002, 13:46
от slaff
forum.linux-bg.org
Предложения за подобрения на този форум
topche 0 1450 Последна публикация Апр 06, 2002, 17:45
от topche
Privoxy отказва портове различни от 80
Хардуерни и софтуерни проблеми
mihailmilev 0 903 Последна публикация Сеп 14, 2006, 09:55
от mihailmilev
tor + privoxy
Настройка на програми
FeNoMeNa 8 1473 Последна публикация Ное 16, 2008, 09:01
от FeNoMeNa
VirtualBox и втори Хhttp://www.linux-bg.org/forum/index.php?action=unread
Настройка на програми
Yasen6275 3 1099 Последна публикация Фев 28, 2012, 19:43
от Yasen6275