Автор Тема: mplayer & v4l , Audio: no sound  (Прочетена 1047 пъти)

PAIN1

  • Участник
  • *****
  • Публикации: 432
    • Профил
mplayer & v4l , Audio: no sound
« -: Ное 08, 2003, 11:23 »
iskam da gledam tv prez mplayer-a
zasi4a ustroistvoto s v4l driver-a
zasi4a tipa karta
no ne zasi4a sound eto kakvo kazva
Цитат

Playing tv://
TV detected! ;-)
Selected driver: v4l
 name: Video 4 Linux input
 author: Alex Beregszaszi
 comment: under development
Selected device: BT878(Prolink Pixelview PV-BT)
 Capabilites: capture tuner overlay clipping frameram scales
 Device type: 235
 Supported sizes: 48x32 => 924x576
 Inputs: 4
  0: Television: tuner audio tv camera  (tuner:1, norm:pal)
  1: Composite1: audio camera  (tuner:0, norm:pal)
  2: S-Video: audio camera  (tuner:0, norm:pal)
  3: Composite3: audio camera  (tuner:0, norm:pal)
Card reports an unknown audio mode !
Trying two channel audio. Use forcechan to override.
Using input 'Television'
vo: X11 running at 1280x1024 with depth 24 and 32 bpp ("':0'.0" => local display)
Disabling DPMS
==========================================================================
Opening video decoder: [raw] RAW Uncompressed Video
VDec: vo config request - 640 x 480 (preferred csp: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is undefined - no prescaling applied.
VO: [xv] 640x480 => 640x480 Planar YV12
Selected video codec: [rawyv12] vfm:raw (RAW YV12)
==========================================================================
Audio: no sound
Starting playback...
Successfully enabled DPMS.0% 0 0 0%

Exiting... (Quit)

ako sa opitam da zapisvam s mencoder
otnovos spira za6toto ne zasi4a sound ?
nqkakvi idei
Активен

PAIN1

  • Участник
  • *****
  • Публикации: 432
    • Профил
mplayer & v4l , Audio: no sound
« Отговор #1 -: Ное 09, 2003, 14:03 »
moje bi trqbva da dobavq 4e prez xawtv ima zvuk
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Видео поток с MPlayer, само audio-то свири.
Настройка на програми
Astor 9 1643 Последна публикация Авг 24, 2005, 23:10
от
Alsa: no sound, white sound
Настройка на хардуер
pivoto 3 1418 Последна публикация Апр 27, 2006, 11:33
от redcure
Mplayer + surround audio (4/6 ch)
Настройка на програми
sharkydog 3 1038 Последна публикация Юни 23, 2007, 16:34
от Lord Bad
Проблем 16-bit sound blaster pro-compatible audio
Настройка на хардуер
themat 6 1619 Последна публикация Ное 20, 2007, 00:13
от divak
fedora 10 pulse audio skype/sound recording
Настройка на програми
Oxy 3 1995 Последна публикация Фев 08, 2009, 22:51
от maniaka86