Автор Тема: Ctrl+alt+backspace ?  (Прочетена 1328 пъти)

chen_dzen

  • Участник
  • *****
  • Публикации: 623
  • Distribution: Debian 6.0 Squeeze
  • Window Manager: GNOME
    • Профил
Ctrl+alt+backspace ?
« -: Окт 29, 2010, 14:34 »
Здравейте , може ли някой да ми каже как мога да науча Slackware 13.1 да не излиза от графична среда
след натискането на тази клавишна комбинация ?? мерси !

borovaka

  • Участник
  • *****
  • Публикации: 1331
  • Distribution: Каквото дойде
  • Window Manager: Gnome / KDE
    • Профил
Re: Ctrl+alt+backspace ?
« Отговор #1 -: Окт 29, 2010, 14:46 »
Първо провери /etc/X11/xorg.conf дали съдържа реда Option  "XkbOptions" "terminate:ctrl_alt_bksp", ако да го коментирай. Ако не помогне разгледай настройките на графичната си среда дали не е включено от там.
Активен

Та извода е прост: "Колкото по-големи ла*ната - толкова по-малка щетата! ... моралната де, не материалната"

chen_dzen

  • Участник
  • *****
  • Публикации: 623
  • Distribution: Debian 6.0 Squeeze
  • Window Manager: GNOME
    • Профил
Re: Ctrl+alt+backspace ?
« Отговор #2 -: Окт 29, 2010, 15:09 »
имам 2 фаила xorg.conf.ori и xorg.conf-vesa .

и в двата има опция :
--------------------------------------------------------------------------------------------------------------------
# Uncomment this to disable the <Crtl><Alt><BS> server abort sequence
# This allows clients to receive this key event.

   Option     "DontZap"
---------------------------------------------------------------------------------------------------------------------
мисля , че тя ми трябва , но и в двата фаила не ми върши работа ???
« Последна редакция: Окт 29, 2010, 15:27 от chen_dzen »
Активен

sickmind

  • Гост
Re: Ctrl+alt+backspace ?
« Отговор #3 -: Окт 29, 2010, 17:27 »
Пробвай какво ще стане ако го единтнеш на:
Option “DontZap” “yes”
във xorg.conf

тоест да стане:

Section “ServerFlags”
    Option “DontZap”  “yes”
EndSection
Активен

chen_dzen

  • Участник
  • *****
  • Публикации: 623
  • Distribution: Debian 6.0 Squeeze
  • Window Manager: GNOME
    • Профил
Re: Ctrl+alt+backspace ?
« Отговор #4 -: Окт 29, 2010, 18:56 »
Пробвай какво ще стане ако го единтнеш на:
Option “DontZap” “yes”
във xorg.conf

тоест да стане:

Section “ServerFlags”
    Option “DontZap”  “yes”
EndSection
Благодаря , но не помага .

chen_dzen

  • Участник
  • *****
  • Публикации: 623
  • Distribution: Debian 6.0 Squeeze
  • Window Manager: GNOME
    • Профил
Re: Ctrl+alt+backspace ?
« Отговор #5 -: Окт 29, 2010, 19:21 »
мамка му и трън.

c2h5oh

  • Участник
  • *****
  • Публикации: 675
  • Distribution: CentOS 7.4 Fedora 28
  • Window Manager: Plasma Desktop
    • Профил
Re: Ctrl+alt+backspace ?
« Отговор #6 -: Окт 29, 2010, 20:51 »
Изключи клавишната комбинация от графичната среда (gnome, KDE или каквото ползваш) Тя е в разширените настройки на клавиатурната подредба (на KDE)
Активен


Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
delete действа като backspace
Системни настройки
vic_semionov 3 1855 Последна публикация Мар 17, 2005, 14:34
от vic_semionov
Ctrl+alt+backspace .. .
Настройка на програми
_NetCutter_ 16 2503 Последна публикация Дек 03, 2006, 20:20
от _NetCutter_
Cheren ekran sled ctrl alt backspace
Кошче
cvludmiloff 2 1654 Последна публикация Мар 08, 2008, 14:23
от tarball
Firefox + backspace
Настройка на програми
b2l 3 1051 Последна публикация Окт 03, 2010, 19:48
от gericom
Забавяне на триенето с Backspace при Ubuntu 19.04. РЕШЕН !!!
Настройка на програми
4i4obengy 7 714 Последна публикация Юни 22, 2019, 10:37
от spec1a