Автор Тема: Проблем с OpenBSD 6.2  (Прочетена 343 пъти)

agogo

  • Участник
  • *****
  • Публикации: 19
    • Профил
Проблем с OpenBSD 6.2
« -: Дек 02, 2017, 21:26 »
Здравейте!

Имам следния проблем с OpenBSD 6.2: Инсталацията минава нормално. След рестарт, минават няколко реда в графичен режим, като при инсталацията, следва черен екран и нищо повече.

При версия 6.1 всичко е наред - инсталира се и стартира нормално. Графичния режим се променя при зареждането и системата си стартира. Мисля, че точно при промяна на режима при зареждането в 6.2 системата увисва.
Използвах инсталатора, за да проверя имали записани логове, но нямаше нищо.

Машината е лаптоп с процесор Pentium B970, без допълнително видео.

Някой имал ли е подобен случай?
Поздрави!
Активен

agogo

  • Участник
  • *****
  • Публикации: 19
    • Профил
Re: Проблем с OpenBSD 6.2
« Отговор #1 -: Дек 03, 2017, 10:11 »
Привет!
Изтеглих си последния snapshot от 02.12.2017 и нещата станаха.

Поздрави!
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
OpenBSD i Socks5
Общ форум
kennedy 2 1688 Последна публикация Апр 12, 2002, 20:27
от kennedy
PATH pod OpenBSD 2.9
Хардуерни и софтуерни проблеми
FreeJak 2 1497 Последна публикация Май 28, 2002, 08:48
от
Irssi под OpenBSD help!
Настройки на софтуер
Agent_SMITH 4 1615 Последна публикация Апр 11, 2005, 11:32
от n3c
Проблем с NAT под OpenBSD 5.7
Системни настройки
agogo 7 2188 Последна публикация Сеп 05, 2015, 20:42
от koue
OpenBSD връзка чрез сериен порт
Системни настройки
agogo 3 1291 Последна публикация Яну 24, 2017, 21:59
от agogo