Автор Тема: Проблем с OpenBSD 6.2  (Прочетена 2587 пъти)

agogo

  • Участник
  • *****
  • Публикации: 26
    • Профил
Проблем с OpenBSD 6.2
« -: Дек 02, 2017, 21:26 »
Здравейте!

Имам следния проблем с OpenBSD 6.2: Инсталацията минава нормално. След рестарт, минават няколко реда в графичен режим, като при инсталацията, следва черен екран и нищо повече.

При версия 6.1 всичко е наред - инсталира се и стартира нормално. Графичния режим се променя при зареждането и системата си стартира. Мисля, че точно при промяна на режима при зареждането в 6.2 системата увисва.
Използвах инсталатора, за да проверя имали записани логове, но нямаше нищо.

Машината е лаптоп с процесор Pentium B970, без допълнително видео.

Някой имал ли е подобен случай?
Поздрави!
Активен

agogo

  • Участник
  • *****
  • Публикации: 26
    • Профил
Re: Проблем с OpenBSD 6.2
« Отговор #1 -: Дек 03, 2017, 10:11 »
Привет!
Изтеглих си последния snapshot от 02.12.2017 и нещата станаха.

Поздрави!
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Openbsd gateway
Системни настройки
cKy 1 1779 Последна публикация Май 03, 2007, 22:44
от Hapkoc
Уразмеряване на openbsd partition
Системни настройки
ArToS 0 1443 Последна публикация Мар 22, 2008, 19:55
от ArToS
Проблем с NAT под OpenBSD 5.7
Системни настройки
agogo 7 3210 Последна публикация Сеп 05, 2015, 20:42
от koue
OpenBSD връзка чрез сериен порт
Системни настройки
agogo 3 2133 Последна публикация Яну 24, 2017, 21:59
от agogo
Инсталация на OpenBSD от вътрешен сървър
Системни настройки
agogo 1 872 Последна публикация Яну 22, 2018, 20:23
от agogo