Автор Тема: Да поплачем за UberStudent.  (Прочетена 1374 пъти)

lordvox

  • Участник
  • *****
  • Публикации: 20
    • Профил
Да поплачем за UberStudent.
« -: Апр 11, 2018, 21:48 »
Да поплачем. Защото вече е спрян от разработка и от поддръжка. Премахнат му е сайта. Да поплачем. Защото през време на поддръжка и разработка се разпадаше и не можеше да се изключи кула компютъра. Имаше проблеми с многобройните ключове и хранилища - по- спомен над 200 двеста на брой. Но за сметка на това любимото ми горе в дясно: Програми, Места, Система. Беше XFCE. Надписите и прозорците му бяха с едър шрифт и текст. Имаше и нещо, като човещина в него. Всеки подраздел на Програми завръшваше с подсказки с имената на най- подходящият, но неинсталиран софтуер. Тези подсказки едновременно ги одобрявах и се чудех, как да ги премахна.
За тези, който разработват Българска дистрибуция ако горе в ляво няма=: Програми, Места, Система - то не я искам. Ако инсталатора е текстов, то също не я искам. Защото текстово не мога да инсталирам Линукс Дистрибуция, а само с графичен инсталатор мога да работя. За Пример: Убунту и ЦентОС.
Ако може Българската дистрибуция да има мрежова инсталация и повече наличен и технически Софтуер.
Правя предложение UberStudent да бъде побългарена и оправена. Не съм запознат с патентите и правата.
Активен

cybercop

  • Участник
  • *****
  • Публикации: 5486
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Re: Да поплачем за UberStudent.
« Отговор #1 -: Апр 11, 2018, 22:09 »
Да плачем за дериват на Xubuntu ? Теоретично е възможно, но е малко вероятно. А, едва ли, този специализиран софтуер ще помогне много на студентите, които не могат да си напишат името.

П.П.: Повечето потребители в този софтуер, можем да си конфигурираме сами панела и това с трите менюта не е много сериозна причина за избор на дистрибуция.
« Последна редакция: Апр 11, 2018, 22:12 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.org/4oajwoq5v/xenial2.png

malin

  • Участник
  • *****
  • Публикации: 682
  • Distribution: Ubuntu 16.04.4
  • Window Manager: Openbox
    • Профил
Re: Да поплачем за UberStudent.
« Отговор #2 -: Апр 12, 2018, 00:36 »
@cybercop, не спазваш правилото си на едно друго място за игнориране ;) , щото те "рита  по глезена" XFCE.
Активен

Няма проблем който да е толкова сериозен, че да не можеш да избягаш от него.

lunarvalley

  • Участник
  • *****
  • Публикации: 1229
  • Distribution: Slackware
  • Window Manager: Xfce
    • Профил
Re: Да поплачем за UberStudent.
« Отговор #3 -: Апр 12, 2018, 07:24 »
никога не съм чувал тази дистрибуция.

Цитат
ако горе в ляво няма=: Програми, Места, Система - то не я искам
е, то и Xfce и MATE можеш да ги докараш да изглеждат така, независимо от дистрибуцията.

Цитат
Ако инсталатора е текстов, то също не я искам. Защото текстово не мога да инсталирам Линукс Дистрибуция, а само с графичен инсталатор мога да работя.
въпрос на предпочитания. Инсталацията става веднъж на година-две и по мое мнение е добре да има поне опция за текстово инсталиране.

Цитат
Правя предложение UberStudent да бъде побългарена и оправена. Не съм запознат с патентите и правата.

ами давай, никой не те спира... :) аз лично все още се дивя на това колко деривати има на убунту, дето се различават главно по тапета и темата, ама се зоват отделни дистрибуции...
Активен

makeme

  • Участник
  • *****
  • Публикации: 437
  • Distribution: Many
  • Window Manager: Mate
    • Профил
Re: Да поплачем за UberStudent.
« Отговор #4 -: Апр 12, 2018, 11:36 »
Честно казано и аз не бях чувал тази дистрибуция. Изгледах едно клипче и мога да кажа, че Мейта стоков изглежда по същия начин :) Като разлика от другите дистрибуции, тази лъсвала с многото хелпове на всякъде, но на мен по-скоро биха ми пречили. С други думи, @lordvox, сложи си Ubuntu Mate или Xubuntu, поиграи си 1 час и резултата ще е същия :) И двете са с графичен инстал.

ПП: Не плачи...
« Последна редакция: Апр 12, 2018, 11:41 от makeme »
Активен

Distributions:  UbuntuMate 14.04; 15.10; 16.04, CentOS 6.x, 7.x, Kali 2.0 ...