Автор Тема: Бъг на форума или настройка, която съм пропуснал?  (Прочетена 364 пъти)

rado84

  • Участник
  • *****
  • Публикации: 58
  • Distribution: Мint 18.3
  • Window Manager: Cinnamon
  • Компютърен маниак
    • Профил
Докато с go_fire си общувахме в темата за ГИМП, забелязах, че форумът не възприема Enter-а правилно. Натискам Enter за нов ред, а като цъкна на "преглед", нов ред няма и това, което аз съм сложил на новия ред е залепено за предишното изречение. Ако примерно съм сложил уеб адрес, то той бива залепен за точката на горното изречение. https://s20.postimg.cc/5dowm15zx/amd-stove.pngСъответно някой неопитен няма да се сети да си копира адреса на снимката и ще риве, че не може да я отвори.
За да излезе както трябва текстът в прегледа и в поста, трябва да натисна Enter два или три пъти. Или пък два интервала и после Enter преди да въведа уеб адреса/следващото изречение. Пробвах и с Shift+Enter и е все същото.



Та, това или е бъг в този 12-годишен форум, или е някоя малоумна настройка на SMF, за която не знам.
Активен

AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4GB, Corsair CX750 PSU, Corsair 32GB DDR3-1600, Corsair Force LE 120GB, WD Caviar Blue + Green = 1.5TB, Chromium, Mint 18.3 Cinnamon x64

jet

  • Участник
  • *****
  • Публикации: 1411
  • Distribution: debian sid
  • Window Manager: kde
    • Профил
Не е бъг. Така си работи HTML-a
Активен

Linux: From WTF to OMG

rado84

  • Участник
  • *****
  • Публикации: 58
  • Distribution: Мint 18.3
  • Window Manager: Cinnamon
  • Компютърен маниак
    • Профил
Активен

AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4GB, Corsair CX750 PSU, Corsair 32GB DDR3-1600, Corsair Force LE 120GB, WD Caviar Blue + Green = 1.5TB, Chromium, Mint 18.3 Cinnamon x64