Автор Тема: KDE SYSTEM NOTIFICATION SOUNDS PROBLEM  (Прочетена 1295 пъти)

phantomlord

  • Участник
  • *****
  • Публикации: 1832
  • Distribution: Debian Sid
  • Window Manager: KDE 4
  • Fall to your knees and bow to the Phantom Lord
    • Профил
    • WWW
KDE SYSTEM NOTIFICATION SOUNDS PROBLEM
« -: Апр 05, 2005, 21:55 »
Като си инсталирах сузито имах KDE 3.2.1. После минах на KDE 3.3.2 и спряха да работят ситемните звуци. Всякъква останала мултимедия работи нормално. По-късно преминах на KDE 3.4, но проблема остана.
От google разбрах, че този проблем е типичен при update на KDE, но не можах да намеря работещо решение.
Някой да е имал съшия проблем и да е успял да го оправи?
Активен

http://myfreesoft.net/phpBB2/index.php?c=7
Помогни си сам, за да ти помогне и Господ
Linux - connecting people...

sys7em

  • Участник
  • *****
  • Публикации: 401
    • Профил
    • WWW
KDE SYSTEM NOTIFICATION SOUNDS PROBLEM
« Отговор #1 -: Апр 05, 2005, 23:09 »
нещо се бъзикаше по knotifyrc файла , но тва при мен не помогна ...

поразгледай тази тема: http://www.linuxquestions.org/questio....=244052

Кажи после дали е сработило и ако да кажи как ... че и мене ме гълвичка тоя проблем ...

Успех  '<img'>
Активен

Европейци сме ний, ама все не сме дотам!. . . Прощавай, не е за чудо пак да се срещнем.

phantomlord

  • Участник
  • *****
  • Публикации: 1832
  • Distribution: Debian Sid
  • Window Manager: KDE 4
  • Fall to your knees and bow to the Phantom Lord
    • Профил
    • WWW
KDE SYSTEM NOTIFICATION SOUNDS PROBLEM
« Отговор #2 -: Апр 11, 2005, 22:15 »
Намерих решение на проблема, но тъй като съм със SuSE 9.1, ще посоча решението само за тази дистрибуция, но това може да помогне и на други. Та ето и решението:
При ъпдейт на КДЕ се свалят и пакетите:
arts-1.4.0-8.i586.rpm
arts-devel-1.4.0-8.i586.rpm
Всичко идва от тях.
Влезте тук и свалете и инсталирайте пакетите:
arts-1.2.1-35.4.i586.rpm
arts-1.2.1-35.4.i586.patch.rpm
arts-devel-1.2.1-35.4.i586.rpm
arts-devel-1.2.1-35.4.i586.patch.rpm
После ctrl+alt+backspace.
Получава се малък downgrade, ама важното е, че след това всичко работи.
Активен

http://myfreesoft.net/phpBB2/index.php?c=7
Помогни си сам, за да ти помогне и Господ
Linux - connecting people...

  • Гост
KDE SYSTEM NOTIFICATION SOUNDS PROBLEM
« Отговор #3 -: Апр 12, 2005, 10:49 »
Аз съм с 9.2 и нямах никакви нотификации.Намерих това в мейлинг листа на кде и това ми реши проблема.
> Namely, in this file: "/opt/kde3/bin/startkde" you will most likely find
> this bug:
>
> "LD_BIND_NOW=true kdeinit +kcminit"
>
> ==> Everything on one line! That's wrong! You have to correct it:
>
> LD_BIND_NOW=true
> kdeinit +kcminit
>
> ==> Make it two lines! Now that's OK and system sounds will work again.
Активен

phantomlord

  • Участник
  • *****
  • Публикации: 1832
  • Distribution: Debian Sid
  • Window Manager: KDE 4
  • Fall to your knees and bow to the Phantom Lord
    • Профил
    • WWW
KDE SYSTEM NOTIFICATION SOUNDS PROBLEM
« Отговор #4 -: Апр 13, 2005, 09:22 »
Примерен код
"LD_BIND_NOW=true kdeinit +kcminit"


Само дето редът ми е точно такъв, но ИМАМ системни звуци. Странно, нали?
Активен

http://myfreesoft.net/phpBB2/index.php?c=7
Помогни си сам, за да ти помогне и Господ
Linux - connecting people...

  • Гост
KDE SYSTEM NOTIFICATION SOUNDS PROBLEM
« Отговор #5 -: Апр 13, 2005, 10:07 »
Там е работата че не трябва да е такъв '<img'>
Пренеси kdeinit +kcminit
на нов ред.
Трябва да стане :
LD_BIND_NOW=true
kdeinit +kcminit
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Webmail + sms notification
Web development
Linux_baby 5 1721 Последна публикация Юни 07, 2005, 14:00
от Linux_baby
Българската следа в gnome-system-sounds
Хумор
senser 5 1385 Последна публикация Сеп 27, 2006, 14:31
от SOMNIVM
Как да стартирам transmission минимизиран в notification area
Настройка на програми
bazu 7 1658 Последна публикация Апр 12, 2010, 12:20
от bazu
Login-logout sounds.
Настройка на програми
PredatorX 0 456 Последна публикация Юни 10, 2011, 20:09
от PredatorX
A problem has occurred and the system can't recover. Please log out and try agai
Хардуерни и софтуерни проблеми
uphero 3 1242 Последна публикация Авг 20, 2016, 22:20
от Odido