Начало Вход/Регистрация Помощ Tazi stranica s latinski bukwi
Области
 Новини
 Актуална тема
 Linux портали
 Какво е Линукс?
 Въпроси-отговори
 Форуми
   •Трудова борса
   •Конкурс
 Статии
 Дистрибуции
   •Поръчка на CD
 Made In BG
 Файлове
 Връзки
 Галерия
 Конференции
Настройки
 Външен вид
 Предложения
 Направи си сам
И още ...
 За нас
 Линукс за българи ЕООД
 Линк към нас
 Предложения

Подкрепяно от:
TelePoint - Място за хора със свободни идеи

SiteGround

initLab

Adsys Group

SAP Bulgaria

Въпроси отговори
Въпрос: Проблем с Х-а
[Търси: ]

ВНИМАНИЕ: Използвайте форумите на сайта за дa зададете вашите въпроси.

Към началото |Добави въпрос |Отговори
 
Въпрос
От: momo (momchilj __@__ yahoo< dot >com) Дата: 07/09/2005
 От няколко дни се опитвам да си пусна линукс на
 компютъра.Свалих си SLAX 5.0.5,за да го пробвам, обаче ,
 когато си настроя xorg.conf-а с резолюция, която би трябвало
 да ми тръгне, и напиша startx, Х-а ми се зарежда но
 половината екран е черен,а в другата половина се виждат
 размазани лилави точици.Пробвах с идентични настройки със VS
 Live CD Mini,но се получава абсолютно същото.Жидео картата
 ми е nVIDIA GeForce 4-MX-440 SE, a монитора - 17" LCD.Моля
 ви кажете ми, ще мога ли да си кача някакъв линукс или как
мога да оправя този.



Отговор #1
От: atan Дата: 07/10/2005
 Погледни в boot опциите на диска. Би трябвало да имаш нещо
 от рода на "boot without fbdev". Мисля, че точно фреймбуфер
у-вото прави проблема.


<< Driver about Canon i560 (1 ) | Проблем с telnet (3 ) >>

 
© 2011-... Асоциация "Линукс за българи"
© 2007-2010 Линукс за българи ЕООД
© 1999-2006 Slavej Karadjov
Ако искате да препечатате или цитирате информация от този сайт прочетете първо това
Външния вид е направен от MOMCHE
Code Version: 1.0.8 H (Revision: 23-09-2011)
 
Изпълнението отне: 0 wallclock secs ( 0.05 usr + 0.01 sys = 0.06 CPU)