Начало Вход/Регистрация Помощ Tazi stranica s latinski bukwi
Области
 Новини
 Актуална тема
 Linux портали
 Какво е Линукс?
 Въпроси-отговори
 Форуми
   •Трудова борса
   •Конкурс
 Статии
 Дистрибуции
   •Поръчка на CD
 Made In BG
 Файлове
 Връзки
 Галерия
 Конференции
Настройки
 Външен вид
 Предложения
 Направи си сам
И още ...
 За нас
 Линукс за българи ЕООД
 Линк към нас
 Предложения

Подкрепяно от:
TelePoint - Място за хора със свободни идеи

SiteGround

initLab

Adsys Group

SAP Bulgaria

Въпроси отговори
Въпрос: HELP!!! Zabrawena parola za root ...
[Търси: ]

ВНИМАНИЕ: Използвайте форумите на сайта за дa зададете вашите въпроси.

Към началото |Добави въпрос |Отговори
 
Въпрос
От: Astronom (astronom__at__dir[ точка ]bg) Дата: 05/14/2002
   Molq pomognete.
    Zabrawih si parolata za root account-a i ne moga da q
 smenq po nikykyw nachin. Znam sys sigurnost che pod RedHat
 stawa s boot parametyra 'single' wednaga sled imeto na
 image-a ( boot: lin single ), no towa ne wyrwi sys Slackware
8.0!
    Priemam wsqkakwi predloveniq (kato izkluchim tezi za
preinstalaciq na distribuciqta).

Astronom


Отговор #1
От: hint Дата: 05/14/2002
 "linux single" si raboti s Slack 8.0, az sum go puskal taka,
 tova e neshto, koeto ne zavisi ot distribuciata. Kakvo to4no
stava kato se opitash da bootnesh v single mode ?


Отговор #2
От: ivan Дата: 05/14/2002
ima i drug nachin.
 Puskash si instalacijata na linux, smenjash na druga
 konzola, mountvash si djala na linux njakade i si iztrivash
criptiranata parola v /etc/shadow.



Отговор #3
От: AstronoM (astronom< at >dir[ точка ]bg) Дата: 05/14/2002
    Hint: Znachi pisha (boot: <image> single) na prompta na
 LILO i edinstwenata razlika e che ne mi se startirat
 demonite inache otnowo imam login prompt. Systoto sym go
probwal na RH i stawa.
    Ivan: Mersi za ideqta. Ne se bqh setil. Ste probwam oste
sega.

Astronom


Отговор #4
От: l33t_sh1t Дата: 05/14/2002
 bootvash s instalvcionnoto cd i tam na prompta det de pita
kfo da loadna pishesh neshto ot roda na 
Linux init=/bin/sh root=/dev/hda1 rw



Отговор #5
От: Стас Дата: 05/14/2002
Здравей и от мене. 
Та значи на промта на лило пишеш само: lin single
аз имам чувството че ти пишеш:
boot: lin single
и това boot: на lilo-то нищо не му говори и се сърди.
 boot: се появява като промпт при стартиране ако не си
инсталирал  LILO,  а при теб трябва да се появява lilo:
Само това исках да добавя :-)
Със здраве!


Отговор #6
От: Astronom (astronom (a) dir__dot__bg) Дата: 05/14/2002
   Stas: :-) ne znam zasto si mislish che sym wywel 'boot:'
 na LILO prompt-a. Prosto izpisah celiq red. Znachi kakto bqh
 pisal pak single ne raboti pri men - probwah go okolo 5
 puti. Ne znam obache zasto. Ako nqkoi ima ideq neka da q
spodeli.
   Blagodarq na wsichki za otgoworite! SPRAWIH SE! Boot-nah
 ot Installation CD-to i mount-nah partition-a sled koeto
iztrh parolata na root :-)

Nazdrawe ;-)
Astronom


Отговор #7
От: Стас Дата: 05/15/2002
 Прощавай, не съм те разбрал правилно. Това беше единствената
 разумна причина за която се сетих, заради която не ти работи
linux single.
Поздрави! :-)



<< Keywards map (0 ) | Libs sources,KDE Theme (1 ) >>

 
© 2011-... Асоциация "Линукс за българи"
© 2007-2010 Линукс за българи ЕООД
© 1999-2006 Slavej Karadjov
Ако искате да препечатате или цитирате информация от този сайт прочетете първо това
Външния вид е направен от MOMCHE
Code Version: 1.0.8 H (Revision: 23-09-2011)
 
Изпълнението отне: 1 wallclock secs ( 0.06 usr + 0.01 sys = 0.07 CPU)