Начало Вход/Регистрация Помощ Tazi stranica s latinski bukwi
Области
 Новини
 Актуална тема
 Linux портали
 Какво е Линукс?
 Въпроси-отговори
 Форуми
   •Трудова борса
   •Конкурс
 Статии
 Дистрибуции
   •Поръчка на CD
 Made In BG
 Файлове
 Връзки
 Галерия
 Конференции
Настройки
 Външен вид
 Предложения
 Направи си сам
И още ...
 За нас
 Линукс за българи ЕООД
 Линк към нас
 Предложения

Подкрепяно от:
TelePoint - Място за хора със свободни идеи

SiteGround

initLab

Adsys Group

SAP Bulgaria

Въпроси отговори
Въпрос: LAN карта CNET Pro200 под RedHat 9
[Търси: ]

ВНИМАНИЕ: Използвайте форумите на сайта за дa зададете вашите въпроси.

Към началото |Добави въпрос |Отговори
 
Въпрос
От: Vesko (vesko_dechev__at__yahoo__dot__com) Дата: 11/07/2003
  Имам проблем с конфигурирането на LAN картата си под Red
Hat
9. Картата ми е CNET 200Pro с чип на Davicom 9102

 1. В дадените ми драйвери са дадени сорсовете за модула
 dmfe.o, който е за ядро 2.2... и сорсове за модула dm9xs.o
  който е за ядро 2.4... При опит за компилация всичко
минава
 добре, без съощения за грешки. Обаче при стартиране на
 системата модула се зарежда, но със съобщение за някакви
 unresolved symbols в този модул. При автоматично
  разпознаване на картата ми, Linux-а си я определя
правилно,
 но качва модул dmfe.o. (т.е) няма претенции че не
съответства на версията на ядрото). 

  2. При ifconfig eth0 излизат други стойности на IP,
netmask-
  не каквито съм ги въвел в графичния конфигурационен
прозорец
NETWORK

3. При въвеждане на моите данни
IP: 217.197.136.62
netmask: 255.255.255.255
Gateway:192.168.200.254
dns: 217.197.137.1

  в NETWORK прозореца, в ifconfig eth0 има други  стойности,
а
  даже и като ги променя както задам route ми излизат
някакви
съвсем различни стойности на IP i netmask.

 Най-удивителното за мен, е че има една програма Ethereal,
  която прихваща ЦЕЛИЯ мрежов трафик и показва всички
компютри,
 които обикновено виждам на Windows ??! но нямам достъп до
интернет през браузърите, нито мога да ping-на някой...
Благодаря предварително за отговорите!



Отговор #1
От: HEMA Дата: 11/08/2003
stranen netmask no . . . ?!?!?!
ifconfig eth0 down
ifconfic eth0 217.197.136.62 netmask 255.255.255.255 up

route del default gw tva_koeto_e_v_momenta
route add default gw 192.168.200.254

editva6  /etc/resolv.conf s tvoia DNS i gotovo 

ps
 razberi koe e IPto na GW 6oto tva v mom e hmmmmmmm . . . puk
i toia netmask . . .



Отговор #2
От: Vesko (vesko_dechev (a) yahoo[ точка ]com) Дата: 11/09/2003
мерси за помощта

 при мен тази конфигурация тръгна, колкото и странна да се
 вижда не само на теб. Освен това DNS-a съм го въвел и във
файла, който ми посочваш и от прозореца NETWORK

 проблема е май, че не ми позволяваше да създам default
 gateway на даден адрес, тъй като мрежата не била достъпна,
т.е. адреса трябва първо да е достъпен, май.
Въпросът е че аз го излъгах със

route add -host 192.168.200.254 etho
route add default gw 192.168.200.254 etho
route add -host 217.197.136.62 etho
route del -host 192.168.200.254 etho

при тази операция нещата се оправят, но въпроса е :
 защо се налага да се правят тези конфигурации при
 положение,че всичко това съм го направил в прозореца на
NETWORK???



<< New User v Linux (2 ) | linux-kernel-headers (1 ) >>

 
© 2011-... Асоциация "Линукс за българи"
© 2007-2010 Линукс за българи ЕООД
© 1999-2006 Slavej Karadjov
Ако искате да препечатате или цитирате информация от този сайт прочетете първо това
Външния вид е направен от MOMCHE
Code Version: 1.0.8 H (Revision: 23-09-2011)
 
Изпълнението отне: 0 wallclock secs ( 0.07 usr + 0.01 sys = 0.08 CPU)