Автор Тема: Mandrake 9.1 под KDE  (Прочетена 1726 пъти)

jm

  • Напреднали
  • *****
  • Публикации: 56
    • Профил
    • WWW
Mandrake 9.1 под KDE
« -: Aug 09, 2003, 16:30 »
В къщи използвам Mandrake 9.1 и нямам никакви проблеми. Днес при инсталацията на същият Линукс на друг компютър след стартирането на KDE, на десктопа не се вижда абсолютно нищо. Не се вижда дори taskbar-а, а на мишката посточнно и се появява часовникът - уж зарежа нещо, но няма активност на твърдия диск. Компютърът е IBM със: Pentium II 348MHz, 128M RAM, S3 Trio3D.
Активен

mironcho

  • Напреднали
  • *****
  • Публикации: 495
    • Профил
Mandrake 9.1 под KDE
« Отговор #1 -: Aug 10, 2003, 12:01 »
Само предполагам:

Като каза S3 и Mandrake 9.1, веднага ме наведе на мисълта че проблема може да е с видео картата (по точно с xfree -то на Mandrake -a, ама н.з.). Защо мисля така - преди като ползвах един служебен лаптоп, си бях инсталирал slackware 9 и mandrake 9.1. Видеокарата беше S3 Savage 3D (или нещо подобно). Mandrake -а уж всичко си конфигурира и нагласи сам, обаче като тръгваше X -а и все се появяваха някакви черни пена по екрана, изчезваха иконите и панела, и т.н.
Какво ли не правих в опита си да го оправя това - нищо логично не помогна. В крайна сметка копирах драйвера за savage от xfree -то на slackware 9 в xfree -то на mandrake, и О, ЧУДО - всичко започна да си работи нормално...

Разбира се, проблема при тебе може да е съвсем друг, аз само споделям какво ми се е случило '<img'>
Активен

jm

  • Напреднали
  • *****
  • Публикации: 56
    • Профил
    • WWW
Mandrake 9.1 под KDE
« Отговор #2 -: Aug 10, 2003, 16:20 »
Днес на този компютър инсталирах KNOPPIX 3.2 - работи отлично, но все пак благодаря.

 P.S. beboCD работи отлично.
Активен

mironcho

  • Напреднали
  • *****
  • Публикации: 495
    • Профил
Mandrake 9.1 под KDE
« Отговор #3 -: Aug 10, 2003, 17:30 »
Мерси за feedback -а '<img'>
Активен