Автор Тема: Debian 3r1 - Install  (Прочетена 15315 пъти)

gonzales

  • Участници
  • ***
  • Публикации: 4
    • Профил
Debian 3r1 - Install
« Отговор #30 -: Nov 17, 2003, 17:04 »
За конфигуриране на Х има два начина, които дават отличен резултат (особено ако ги комбинираш в тази последователност)
1. XFree86 -config - Х-а сам намира каквото може и саписва файл в твоя $HOME. копираш ко в /etc/X11/XF86Config-4 и пробваш
2. xf86cfg -textmode - ако си изпълнил 1, само оправяш монитора и евентуално мишката, иначе можеш целия да го конфигурираш.
Активен

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
Debian 3r1 - Install
« Отговор #31 -: Nov 17, 2003, 23:01 »
Gonzalez:

Благодаря за съвета, макар че не това е проблема в момента...

Проблема ми в момента, е че прочетох секцията за ЗАРЕЖДАНЕ, но не намерих например нещо толкова семпло... в кой файл се съдържа LOG информацията за процеса на зареждане... Както описах по-горе, срещам затруднение с правилното зареждане на ДЕБИАН системата, след като НТЛДР му подаде пас към ЛИЛО... и най-вече в това, че нямам за какво да се закача, от къде да започна да разчепквам нещата...

Имам нужда от един жокер "обади се на приятел" - кажете ми в кой LOG се пази инфо за boot процеса...

Благодаря,
Smith
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

gonzales

  • Участници
  • ***
  • Публикации: 4
    • Профил
Debian 3r1 - Install
« Отговор #32 -: Nov 17, 2003, 23:39 »
е тва за Х беше, щото видях и такъв въпрос...
ако въобще стигнеш до зареждане на ядрото, командадата е dmesg. Обаче ако не се стига до там... не видях някой да е предложил, но защо не си сложиш лило на  /dev/hda и от него да стартираш и  Прозорците?
Активен

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
Debian 3r1 - Install
« Отговор #33 -: Nov 19, 2003, 00:02 »
Системата ми е с УинХП, на NTFS, цялата ми мрежа е под уиндоус. Просто не ми се експериментираше с MBR точно на тая машина, и за тва си го направих с НТЛДР - работи без проблеми.

Сега ще се заровя с dmsg да видя какво ще изровя, но съм 99% сигурен, че нещо съм оплескал по време на #apt-get dist-upgrade...

Ако можеше само да не съм начинаещ!   '<img'>

Smith
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
Debian 3r1 - Install
« Отговор #34 -: Nov 19, 2003, 08:19 »
Океееей.... От къде да започна:

Първо - проблема при зареждането: cat /var/log/boot дава следната инфо:

Wed Nov 19 02:08:05 2003: bootlogd.
Wed Nov 19 02:08:05 2003: Loading /etc/console/boottime.kmap.gz
Wed Nov 19 02:08:05 2003: Activating swap.
Wed Nov 19 02:08:05 2003: Checking root file system...
Wed Nov 19 02:08:05 2003: fsck 1.35-WIP (21-Aug-2003)
Wed Nov 19 02:08:05 2003: /dev/hdb5: clean, 29813/487680 files, 177063/975232 blocks
Wed Nov 19 02:08:05 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:06 2003: System time was Tue Nov 18 22:08:06 UTC 2003.
Wed Nov 19 00:08:06 2003: Setting the System Clock using the Hardware Clock as reference...
Wed Nov 19 00:08:06 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:07 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: System Clock set. System local time is now Wed Nov 19 00:08:08 EET 2003.
Wed Nov 19 00:08:08 2003: Not calculating module dependencies: /lib/modules/2.2.20-idepci is read only.
Wed Nov 19 00:08:08 2003: Loading modules: usb-uhci modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: input modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: usbkbd modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: keybdev modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: agpgart modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: r128 modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: ieee1394 modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: tuner modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: eepro100 modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: irtty modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: i810_audio modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: aty128fb modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: apm modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003:
Wed Nov 19 00:08:08 2003: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: Checking all file systems...
Wed Nov 19 00:08:08 2003: fsck 1.35-WIP (21-Aug-2003)
Wed Nov 19 00:08:08 2003: Setting kernel variables..
Wed Nov 19 00:08:08 2003: Mounting local filesystems...
Wed Nov 19 00:08:08 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: /dev/hda5 on /win type vfat (ro,noexec,nosuid,nodev,umask=0)
Wed Nov 19 00:08:08 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:08 2003: /dev/hda6 on /six type vfat (rw,noexec,nosuid,nodev,umask=0)
Wed Nov 19 00:08:09 2003: Detecting hardware: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:09 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:09 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:10 2003: e100 i810_audio i810_rng ich2rom ide-scsi usb-uhci
Wed Nov 19 00:08:11 2003: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:11 2003: Skipping e100 module; assuming it is compiled into the kernel.
Wed Nov 19 00:08:11 2003: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:11 2003: Skipping i810_audio module; assuming it is compiled into the kernel.
Wed Nov 19 00:08:11 2003: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:11 2003: Skipping i810_rng module; assuming it is compiled into the kernel.
Wed Nov 19 00:08:11 2003: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:11 2003: Skipping ich2rom module; assuming it is compiled into the kernel.
Wed Nov 19 00:08:11 2003: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:11 2003: Skipping ide-scsi module; assuming it is compiled into the kernel.
Wed Nov 19 00:08:11 2003: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:11 2003: Skipping usb-uhci module; assuming it is compiled into the kernel.
Wed Nov 19 00:08:11 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:11 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:11 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:12 2003: Running 0dns-down to make sure resolv.conf is ok...done.
Wed Nov 19 00:08:13 2003: Cleaning: /etc/network/ifstate.
Wed Nov 19 00:08:13 2003: Setting up IP spoofing protection: rp_filter.
Wed Nov 19 00:08:13 2003: Configuring network interfaces... done.
Wed Nov 19 00:08:13 2003: Loading the saved-state of the serial devices...
Wed Nov 19 00:08:13 2003: /dev/ttyS0 at 0x03f8 (irq = 4) is a 16550A
Wed Nov 19 00:08:13 2003: /dev/ttyS1 at 0x02f8 (irq = 3) is a 16550A
Wed Nov 19 00:08:13 2003: ^[]Runicode_stop: Already in byte-mode
Wed Nov 19 00:08:13 2003: ^[[9;30]^[[14;30]
Wed Nov 19 00:08:13 2003: Setting the System Clock using the Hardware Clock as reference...
Wed Nov 19 00:08:14 2003: modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep (No such file or directory)
Wed Nov 19 00:08:15 2003: System Clock set. Local time: Wed Nov 19 00:08:15 EET 2003
Wed Nov 19 00:08:15 2003:
Wed Nov 19 00:08:15 2003: Cleaning: /tmp /var/lock /var/run.
Wed Nov 19 00:08:15 2003: Initializing random number generator... done.
Wed Nov 19 00:08:15 2003: Recovering nvi editor sessions... done.
Wed Nov 19 00:08:15 2003: Setting up X server socket directory /tmp/.X11-unix...done.
Wed Nov 19 00:08:15 2003: INIT: Entering runlevel: 2
Wed Nov 19 00:08:15 2003: Starting system log daemon: syslogd.
Wed Nov 19 00:08:15 2003: Starting kernel log daemon: klogd.
Wed Nov 19 00:08:16 2003: Starting MTA: 2003-11-19 00:08:16 Failed to open configuration file /etc/exim/exim.conf
Wed Nov 19 00:08:16 2003: Starting internet superserver: inetd.
Wed Nov 19 00:08:16 2003: Setting up X font server socket directory /tmp/.font-unix...done.
Wed Nov 19 00:08:16 2003: Starting X font server: xfs.
Wed Nov 19 00:08:17 2003: Starting Xprint servers: Xprt.
Wed Nov 19 00:08:19 2003: Starting deferred execution scheduler: atd.
Wed Nov 19 00:08:19 2003: Starting periodic command scheduler: cron.
Wed Nov 19 00:08:19 2003: Stopping Bootlog daemon:

Много търсен тоя modules.dep бреееее... :)

След apt-get dist-upgrade, единственото което е останало като директория в /lib/modules е /2.4.18-24bf, и логично това, което системата иска, го няма...

Прочетох man depmod, и доколкото прочетох, с
#depmod -a 2.4.18-24bf проблема с референцията към несъществуващия файл следва да отпадне, и по време на boot всичко да върви както и преди - като нежна мелодия.

Щом пиша това, ясно е, че не съм се оправил... Проблема с процеса на зареждане е идентичен (дори след depmod -a), и ЛИЛО увисва на

LI

веднага, след като НТЛДР му подаде първите 512...

Моля за съвет какво да правя?

Smith
p.s. вече минах пътя apt-get update, upgrade, dist-upgrade със и без -f
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

  • Гост
Debian 3r1 - Install
« Отговор #35 -: Nov 20, 2003, 11:25 »
Neshto si opleskal kernela - opitai se da go fixnesh purvo tam.
Активен

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
Debian 3r1 - Install
« Отговор #36 -: Nov 20, 2003, 13:28 »
Jack:

Може ли да си малко по-конкретен? Търсих отговор на моя въпрос в доста от Дебиан мейлинг-листовете, и man, но тъй като не познавам природата на проблема, очевидно не търся на правилното място?

Моля Ник Антонов да драсне 2 реда при първа възможност - досега не ме е подвел в нито един пост! '<img'> Само да ми каже посока, аз ще си дълбая...

Благодаря,
Smith
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

n_antonov

  • Напреднали
  • *****
  • Публикации: 1185
    • Профил
    • WWW
Debian 3r1 - Install
« Отговор #37 -: Nov 20, 2003, 13:42 »
Само да отбележа - за NTLDR не мога да ти помогна.

Относно modules.dep, не мога да разбера защо търси модулите на 2.2.20? Последно, кое ядро си инсталирал и кое си зареждал досега?



Активен

-------------------------------------------------------------------------
./debian/rules

n_antonov

  • Напреднали
  • *****
  • Публикации: 1185
    • Профил
    • WWW
Debian 3r1 - Install
« Отговор #38 -: Nov 20, 2003, 13:48 »
BTW,

Съобщението LI показва, че не може да изпълни втората стъпка от зареждането заради неправелно разпознаване на геометрията на диска или заради промяна или премахване на /boot/boot.b. Трябва да преинсталираш LILO. И виж си там ядрото, трябва за зарежда 2.4, а не 2.2.20.
Активен

-------------------------------------------------------------------------
./debian/rules

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
Debian 3r1 - Install
« Отговор #39 -: Nov 20, 2003, 14:13 »
Последно направих dist-upgrade до unstable, и сега съм с ядро 2.4.18. Мистерия е за мен защо изобщо търси 2.20? Вероятно това е останало от първоначалната инсталация (преди dist-upgrade) на дебиан...

Ако правилно съм разбрал, сега трябва да направя следното:

1. Да прочета статиите тук за ядрото - компилиране, прекомпилиране,
2. Да инсталирам лило - т.е. първо да го махна (щото си го имам), и след това да го инсталирам наново

Ако съм на прав път - само кажи СТАРТ - и да се потапям в четене.

Благодаря ти за инфото
Smith
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

ivo_bg

  • Напреднали
  • *****
  • Публикации: 28
    • Профил
Debian 3r1 - Install
« Отговор #40 -: Nov 20, 2003, 14:59 »
Hint: Предполгам, че ти търси 2.20 ядро, ако все още зареждаш с rescue root=/dev/hdXX, т.е. не ползваш нито твоя LILO, нито твоето ядро, а тези, от rescue mode-a. Тъй като нямаш модули за 2.20, ти се изсипват маса "Can't open dependencies file /lib/modules/2.2.20-idepci/modules.dep...."
За LI... - Никола е прав, че LILO не може да се справи с транслирането на дисковата геометрия, но има и друг вариант: местил ли LILO от дяла, в който е инсталиран Дебиан в MBR или нещо подобно ? Ако да, тогава LILO-то от MBR се вика първо и търси ядро, което вече не съществува.
Ако съм прав и двата ти проблема могат да се решат, ако преинсталираш LILO  '<img'>
Активен

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
Debian 3r1 - Install
« Отговор #41 -: Nov 20, 2003, 15:05 »
Иво:

Заради проблема с ЛИЛО, зареждам с първия диск от дистрибуцията, и именно (както писах и по-горе) с rescue root=/dev/hdb5 ...

Колкото до преместване, или промяна на геометрията - нито едното, нито другото - не съм правил промени по диска, откакто инсталирах дебиана...

ОК - ще инсталирам ЛИЛО наново, да видим какво ще стане.

Smith
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
Debian 3r1 - Install
« Отговор #42 -: Nov 20, 2003, 16:14 »
С огромно удоволствие съобщавам, че проблема с зареждането на ЛИЛО е решен с

#dpkg -r lilo
#apt-get install lilo
#lilo
#dd if=/dev/hdb5 of=/dev/hd*/lilo.new bs=512 count=1

hd* ми е директорията, в която съм маунтнал един дял в който и линукс, и виндовс си драскат, а в последствие копирах lilo.new на С:/ и го указах на НТЛДР.

Сега си имам същото перфектно и СУПЕР бързо зареждане на линукс... отплеснах се да пиша, но съм толкова щастлив!!! А и bglinux5.1 работи като едно малко вълшебство...

Благодаря Ви - Иво, Ник.

Smith
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
Debian 3r1 - Install
« Отговор #43 -: Nov 27, 2003, 00:53 »
Време беше да изровя тази тема от забвение. Какво по-забавно заглавие за това от:

http://config.debian-nikola.homelinux.net/

Connection REFUSED!!!

Разбира се, че се закачам, но е факт... часът е 00:25 на 27/11/2003. Няма свързване. Ник, надявам се не си ме включил в някой списък с досадници, които само ровят там... '<img'>

Как ми хрумна ли? Забелязвам, че систематично, но незнайно как забърквам някаква каша с кирилицата... реших, че след като имам качен bglinux и съм изпълнил лесния вариант с set-bulgarian-env, няма да ми трябват нито Kkeyboard tool, нито KKBSwitch, ако отскоча до горния адрес, и си копна от Ник XF86Config-4 настройките за клавиатура... уви, не ми е било писано да мина по магистралата, и скоро ще свърша в канавката... '<img'>

Преди Проблемите:
1. Инсталирах bglinux - идеално
2. Инсталирах KKBSwitch - за да мога да минавам от кирилица на латиница с по-малко от 3-клавишна комбинация
3. KKBSwitch u KKeyboard Tool се сбиха, и трябваше да отсъдя в полза на KKeyboard tool, след като реши да си покаже менюто, от където се настройва toggle keyboard layout клавиша...
4. Реших (кой изобщо ми даде права над мойта машина? '<img'> ) и минах по реда на статията за БЪЛГАРИЗИРАНЕ на дебиан.

Проблемите:
1. OpenOffice.org НЕ ПРИЗНАВА нищо на кирилица, и като казвам нищо, имам пред вид, че даже не изписва символите... странно или не, KWrite няма проблем с кирилицата, и я пише по-красива от всякога...
2. Mozilla не долюбва кирилицата, и в момента, в който мина от латиница на кирилица, произволно или а)спира да пише - например в прозореца на форума или б) отказва да реагира дори и при латиница. '<img'>

Никъде не намерих статия - "Какво да направи Smith като оплеска яко всичко?" '<img'> Ако някой е написал такава - моля да пост-не линк...

Въпросите:
1. Мога ли по някакъв начин да поразчистя бъркотията, която явно съм спретнал с кирилицата? OpenOffice, Mozilla, като цяло?
2. В един предишен пост никой не ми отговори на въпроса - До къде в стъпките описани в статията "Българизиране на Дебиан" става въпрос за ползване на кирилица и български език, и от къде насетне всичко става на български (менюта и т.н.)?

Smith

p.s. странно, но от време на време и трите LED индикатора на клавиатурата ми премигват (докато съм в КДЕ)?!?
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

n_antonov

  • Напреднали
  • *****
  • Публикации: 1185
    • Профил
    • WWW
Debian 3r1 - Install
« Отговор #44 -: Nov 27, 2003, 07:41 »
Цитат
Време беше да изровя тази тема от забвение. Какво по-забавно заглавие за това от:

http://config.debian-nikola.homelinux.net/

Connection REFUSED!!!

Разбира се, че се закачам, но е факт... часът е 00:25 на 27/11/2003. Няма свързване. Ник, надявам се не си ме включил в някой списък с досадници, които само ровят там...


Нищо подобно'<img'> Вчера вчера и онзиден правих ъпгрейд на машината, както и някои други промени по системната конфигурация, от които апача се падаше последен по приоритет и затова беше превантивно спрян. Вече всичко е up & running;)



Активен

-------------------------------------------------------------------------
./debian/rules

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Debian 3.0 Install
Настройка на програми
millennium 1 3602 Последна публикация Aug 23, 2003, 17:13
от videff
Debian install i386
Настройка на програми
The_Havoc 3 3714 Последна публикация Mar 01, 2010, 06:41
от aaaaaa
Debian Install
Настройка на програми
xfall 19 6265 Последна публикация Oct 11, 2010, 00:33
от xfall
teamviewer 12 install на Debian 9 64 bit.
Настройка на програми
Astor 47 15202 Последна публикация Oct 13, 2017, 12:33
от deant01
I occur a problem While I was trying to Install Debian 7 on my machine
Десктопи
slim 18 17968 Последна публикация May 10, 2018, 11:28
от lunarvalley