Автор Тема: Проблем с апаче и .htaccess!  (Прочетена 1880 пъти)

never_mind

  • Напреднали
  • *****
  • Публикации: 215
  • Distribution: Debian/Testing
  • Window Manager: Xfce4
    • Профил
Проблем с апаче и .htaccess!
« -: Dec 24, 2006, 16:45 »
Каквото и да напиша в .htaccess, не работи за дадената директория. Все едно апачето не се интересува от него. Например позволявам индексиране за руут директорията, но за поддирекория го забранявам чрез поставяне на .htaccess  в нея, обаче пак си я браузвам. И да рестартирам сървъра се тая. Идеи?
Активен

Hapkoc

  • Напреднали
  • *****
  • Публикации: 2117
    • Профил
Проблем с апаче и .htaccess!
« Отговор #1 -: Dec 24, 2006, 22:11 »
Не 100%, но е много вероятно прочитайки това да си помогнеш:

http://httpd.apache.org/docs/2.2/mod/core.html#allowoverride
Активен

never_mind

  • Напреднали
  • *****
  • Публикации: 215
  • Distribution: Debian/Testing
  • Window Manager: Xfce4
    • Профил
Проблем с апаче и .htaccess!
« Отговор #2 -: Dec 24, 2006, 22:45 »
Много ти благодаря. За това знаех, и в началото ми беше на none. После прочетох, че ако е none .htaccess не работи, затова коментирах редовете. Но явно не е трябвало да ги коментирам а променя на all. 10x again '<img'>
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
znachi nastroivane na htaccess na apache
Настройки на софтуер
handel 2 1769 Последна публикация Jul 13, 2004, 23:44
от
htaccess tutorial
Настройка на програми
marteen 1 1550 Последна публикация Jan 10, 2005, 14:02
от
Проблем свързан с .htaccess
Настройка на програми
Maverick_bg 18 4735 Последна публикация Sep 28, 2009, 22:56
от Maverick_bg
.htaccess субдомейн отварящ папка, но без пренасочване
Web development
djpatzo 13 4596 Последна публикация May 24, 2010, 22:41
от djpatzo
Не ми работи .htaccess?
Настройка на програми
heminei 4 1911 Последна публикация Aug 02, 2010, 13:54
от vm13