Автор Тема: Проблем с PPPOE под Ubuntu/Kubuntu  (Прочетена 1631 пъти)

blacksheep

  • Участници
  • ***
  • Публикации: 6
    • Профил
Проблем с PPPOE под Ubuntu/Kubuntu
« -: Dec 30, 2008, 14:07 »
Здравейте!
Проблемът ми е следния: като пусна pppoeconf, правя си нещата както трябва, след което имам нет. Ако извадя кабела или интернета ми прекъсне, въпреки pon dsl-provider нямам нет. Трябва непрекъснато да сменям pon-dsl provider с poff и по някое време нета се появява... Този вариант не ме кефи, има ли начин ако нета спре, Убунтуто само да се сети после да го пусне? Също така много би ми се искало да се пуска от първия път, а не да правя магии.
Активен

theviking87

  • Участници
  • ***
  • Публикации: 7
    • Профил
Re: Проблем с PPPOE под Ubuntu/Kubuntu
« Отговор #1 -: Dec 31, 2008, 05:24 »
Аз преди два дена си пуснах нет-а които ползва pppoe протокол не сам ползвал никви команди и т.н. До колкото разбирам си с Ubunto  което ме навейда на мисалта че си с gnome, мога да ти кажа как се справих аз но вече е доста късно, но утре мога да ти пратиа screenshots. Не сам специалист по команди, редактиране на файлове и.тн. Всичко се се случи само с кликане на мишката и въвждане username i password. За всеки случай провери http://linux-bg.org/cgi-bin/y/index.pl?page=article&id=advices&key=358168583 ,  дрсасни някои майл на theviking87@mail.bg ако те интересува какжо сам правил
Активен

trafik77

  • Напреднали
  • *****
  • Публикации: 51
  • Distribution: Ubuntu
  • Window Manager: Gnome
    • Профил
Re: Проблем с PPPOE под Ubuntu/Kubuntu
« Отговор #2 -: Jan 02, 2009, 22:37 »
Здравейте!
Проблемът ми е следния: като пусна pppoeconf, правя си нещата както трябва, след което имам нет. Ако извадя кабела или интернета ми прекъсне, въпреки pon dsl-provider нямам нет. Трябва непрекъснато да сменям pon-dsl provider с poff и по някое време нета се появява... Този вариант не ме кефи, има ли начин ако нета спре, Убунтуто само да се сети после да го пусне? Също така много би ми се искало да се пуска от първия път, а не да правя магии.
проблем има само при Ubuntu 8.10, при Ubuntu 8.04 всичко е наред с  pppoe 
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Kubuntu i ubuntu
Настройка на програми
vp 4 1723 Последна публикация Apr 15, 2006, 17:06
от MarineForce
Ubuntu, kubuntu или xubuntu?
Идеи и мнения
tomek 5 2555 Последна публикация May 29, 2006, 22:40
от
Ubuntu ----> kubuntu
Настройка на програми
gangs7a 7 2321 Последна публикация Mar 16, 2007, 21:00
от Todir
Rq: Разяснения за kubuntu и ubuntu
Идеи и мнения
alabal 6 2320 Последна публикация Nov 06, 2007, 21:59
от pastora
При стартиране на kubuntu да изпълнява pppoe-start
Настройка на програми
He3aBuCuM 2 1209 Последна публикация Apr 04, 2010, 19:35
от He3aBuCuM