Автор Тема: проблем с nVidia  (Прочетена 667 пъти)

simo

  • Напреднали
  • *****
  • Публикации: 16
  • Distribution: Slackware, SUSE
    • Профил
проблем с nVidia
« -: Dec 29, 2009, 11:03 »
Здравейте, от много време не съм се занимавал с Линукс, но преди 2 дни реших отново да си инсталирам и понеже любимец ми е Слак, си инсталирах последната 13 версия. В момента обаче в който си инсталирам драйверите от nVidia се получава невиждан досега от мен проблем. Първо резолюция и херци на монитора са ненормално ниски но предполагам това ще се оправи като резгледам xorg.conf, но главния проблем е, че щом стартирам Х и повече нямам видимост над другите конзоли. С други думи дори при излизане от Х сякаш над конзолите се е спуснала някаква завеса защото са активини, приемат команди но не се вижда нищо на монитора. Никога не съм се сблъсквал с подобен проблем и затова моля за съвет за разрешаването му. Картата ми е nVidia GeForce 7600 GS.

P.S: Явно проблема е в KDE защото когато пусна XFCE за графична среда проблема го няма.
« Последна редакция: Dec 29, 2009, 14:59 от simo »
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
NVidia корекция на контраста
Настройка на програми
Ice___Cool 3 4072 Последна публикация Sep 16, 2004, 13:52
от JOKe
Nvidia
Настройка на хардуер
dux4e 8 4142 Последна публикация Oct 10, 2004, 11:54
от LinuxVMANIACHEN
Nvidia драйвъри
Настройка на програми
PRP 5 3897 Последна публикация Nov 05, 2004, 00:21
от alabal
как да разкарам логото на NVIDIA
Настройка на програми
kwiksilver 16 7108 Последна публикация Nov 14, 2004, 23:17
от zazzko
NVIDIA
Настройка на хардуер
rip_darkman 4 2124 Последна публикация Nov 15, 2004, 18:47
от cyrilo