Автор Тема: kdebindings3.3.0 compiling error  (Прочетена 1549 пъти)

senser

  • Напреднали
  • *****
  • Публикации: 1328
    • Профил
kdebindings3.3.0 compiling error
« -: Sep 02, 2004, 14:59 »
при компилиране на последното стабилно КДЕ в пакета kdebindings ми дава следната грешка:


make[2]: Entering directory `/home/senser/kde3.3/kdebindings-3.3.0/python'
cd sip && export QTDIR=/usr/lib/qt_3.3.2/include/ && /usr/bin/python configure.py -b /opt/kde3.3/bin -d /usr/lib/python2.3/site-packages -e `echo -I/usr/include/python2.3 | sed s/-I//` -v /opt/kde3.3/share/sip/
Error: This version of Qt seems to use tmake but the TMAKEPATH environment is
not set.
make[2]: *** [sipdone] Error 1
make[2]: Leaving directory `/home/senser/kde3.3/kdebindings-3.3.0/python'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/senser/kde3.3/kdebindings-3.3.0'
make: *** [all] Error 2

след ПРОДЪЛЖИТЕЛНА консултация с google не можах да реша проблема и затова ви моля за помощ
Активен

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
kdebindings3.3.0 compiling error
« Отговор #1 -: Sep 02, 2004, 15:40 »
Цитат
след ПРОДЪЛЖИТЕЛНА консултация с google не можах да реша проблема и затова ви моля за помощ


Имах сходен проблем преди няколко дена. Ако си с Дебиан, следвай съвета на Ник Антонов за AUTO-APT в тази тема.
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

july

  • Напреднали
  • *****
  • Публикации: 324
    • Профил
Активен

  • Гост
kdebindings3.3.0 compiling error
« Отговор #3 -: Sep 02, 2004, 19:52 »
Цитат (senser @ Сеп. 02 2004,15:59)
Error: This version of Qt seems to use tmake but the TMAKEPATH environment is
not set.

Ами той си казва бе '<img'> Всичко си казва и то без бой ... ехх горкичкия '<img'>

така:

Тази версия на ЮТ изпозлва тмкае , но незнам къде да търся ТМАКЕ

бауууууу

1.виж дали имаш тмаке
2.имаш -> 3 нямаше -> инсталирай го
3.укажи export TMAKEPATH=/tam/kydeto/e_tmake/

А наздраве .... Хълцук ...

*б*** .. _

пс: простете ми , че пак не съм се логнал ... имам чустовто , че тоя фарфокс нещо не е у ред , не ми пази кукитата ... ':angry:'
Активен

senser

  • Напреднали
  • *****
  • Публикации: 1328
    • Профил
kdebindings3.3.0 compiling error
« Отговор #4 -: Sep 03, 2004, 12:18 »
Цитат (Guest @ Сеп. 02 2004,20:52)
Цитат (senser @ Сеп. 02 2004,15:59)
Error: This version of Qt seems to use tmake but the TMAKEPATH environment is
not set.

Ами той си казва бе '<img'> Всичко си казва и то без бой ... ехх горкичкия '<img'>

така:

Тази версия на ЮТ изпозлва тмкае , но незнам къде да търся ТМАКЕ

бауууууу

1.виж дали имаш тмаке
2.имаш -> 3 нямаше -> инсталирай го
3.укажи export TMAKEPATH=/tam/kydeto/e_tmake/

А наздраве .... Хълцук ...

*б*** .. _

пс: простете ми , че пак не съм се логнал ... имам чустовто , че тоя фарфокс нещо не е у ред , не ми пази кукитата ... ':angry:'

мерси за помощта ама и сам си го преведох '<img'>

работата е там че доколкото попрочетох за тмаке вече не се използва много многои затова е логично да го нямам

ако го сложа може би ще стане номера, но мисля че проблема е някаде другаде защото преди когато компилирах kdebindings 3.2.x без тмаке нямаше проблем
Активен

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
kdebindings3.3.0 compiling error
« Отговор #5 -: Sep 03, 2004, 12:23 »
Ама ти много-много не си падаш по четенето май? '<img'>

Опитай с auto-apt

#apt-get install auto-apt
#auto-apt update updatedb update-local
Сетне се премествеаш в директорията със сорса, който ще компилираш и пускаш конфиг-а, само че така:
#auto-apt run ./configure

Друг път преглеждай линковете и отговорите които ти се дават - все пак някой е отделил време за твоя проблем. Не го подминавай '<img'>
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

  • Гост
kdebindings3.3.0 compiling error
« Отговор #6 -: Sep 03, 2004, 13:56 »
Цитат (senser @ Сеп. 03 2004,13:18)
Цитат (Guest @ Сеп. 02 2004,20:52)
Цитат на: senser,Сеп. 02 2004,15:59
Error: This version of Qt seems to use tmake but the TMAKEPATH environment is
not set.

Ами той си казва бе '<img'> Всичко си казва и то без бой ... ехх горкичкия '<img'>

така:

Тази версия на ЮТ изпозлва тмкае , но незнам къде да търся ТМАКЕ

бауууууу

1.виж дали имаш тмаке
2.имаш -> 3 нямаше -> инсталирай го
3.укажи export TMAKEPATH=/tam/kydeto/e_tmake/

А наздраве .... Хълцук ...

*б*** .. _

пс: простете ми , че пак не съм се логнал ... имам чустовто , че тоя фарфокс нещо не е у ред , не ми пази кукитата ... ':angry:'мерси за помощта ама и сам си го преведох '<img'>

работата е там че доколкото попрочетох за тмаке вече не се използва много многои затова е логично да го нямам

ако го сложа може би ще стане номера, но мисля че проблема е някаде другаде защото преди когато компилирах kdebindings 3.2.x без тмаке нямаше проблем

Ами виж сега то може и там да не е проблема , но едва ли е голяма философия и да си инсталираш тмаке , това 1.
Второ -> все пак пише / грешката е / :
Error: ... I don't know where is tmake ...
Трето: no comment ':p'
Активен

senser

  • Напреднали
  • *****
  • Публикации: 1328
    • Профил
kdebindings3.3.0 compiling error
« Отговор #7 -: Sep 03, 2004, 15:10 »
Цитат (Agent_SMITH @ Сеп. 03 2004,13:23)
Ама ти много-много не си падаш по четенето май? '<img'>

Опитай с auto-apt

#apt-get install auto-apt
#auto-apt update updatedb update-local
Сетне се премествеаш в директорията със сорса, който ще компилираш и пускаш конфиг-а, само че така:
#auto-apt run ./configure

Друг път преглеждай линковете и отговорите които ти се дават - все пак някой е отделил време за твоя проблем. Не го подминавай '<img'>

за четенето  не си прав - винаги така се мъча да открия решение на проблема, но в случая нещо putty-то (как звучи а '<img'>) се прецака и не можах да  пробвам начина с арт който предложи

btw не ползвам Debian

за the_real_maniac: идеята ми не е да го подкарам само и само да тръгне, а да разбера какъв е точно проблема - затова мисля че варианта с арт е по-добър отколкото да инсталирам арт

мерси за помощта
Активен

  • Гост
kdebindings3.3.0 compiling error
« Отговор #8 -: Sep 03, 2004, 20:10 »
Цитат (senser @ Сеп. 03 2004,16:10)
btw не ползвам Debian

Абе аз шях да отгатна, ама не ми ръботи кристалното кълбо - не съм го компилирал още ':p'

Друг път недей да си траеш за важни неща '<img'>
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Compiling Kernel and Lilo
Настройка на хардуер
dimitar_mar 3 1259 Последна публикация Oct 14, 2003, 14:30
от the_real_maniac
Compiling kernel 2.4.23
Настройка на програми
sunhater 1 1118 Последна публикация Dec 09, 2003, 22:59
от sunhater
KDE Mutimedia compiling problem
Настройка на програми
senser 1 1040 Последна публикация Aug 19, 2004, 09:26
от senser
Compiling apache2
Настройка на програми
finch 3 1352 Последна публикация Mar 24, 2007, 00:46
от ivo1204
Nvidia module crash while compiling
Настройка на програми
Oxy 0 767 Последна публикация Dec 05, 2007, 07:03
от Oxy