Автор Тема: Въпроси за LxQt  (Прочетена 2088 пъти)

cybercop

  • Напреднали
  • *****
  • Публикации: 5620
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Въпроси за LxQt
« -: Jan 11, 2022, 10:12 »
Моля, тези, които ползват LxQt и snapd да ми кажат, коя версия на xdg-desktop-portal трябва да се ползва. Според мен, би трябвало да е xdg-desktop-portal-kde, но, не съм сигурен, дали интеграцията е за всички Qt базирани графични среди или само за Plasma.
Също така ме интересува, работи ли добре lxqt-archiver. Не мога да разбера, защо в препоръчителните пакети на Debian са набутали GTK базирания xarchiver, вместо него.
Благодаря предварително за отговорите !
« Последна редакция: Jan 11, 2022, 11:57 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

Nik123

  • Напреднали
  • *****
  • Публикации: 1731
  • Distribution: Mageia
    • Профил
Re: Въпроси за LxQt
« Отговор #1 -: Jan 11, 2022, 12:19 »
Колега, инсталирах snap заради едно приложение- adobe reader-a преди време. Рийдъра не ми свърши работа, но се инсталира успешно през snap.
Инсталираните пакети при мен са xdg-desktop-portal-1.8.0-1.mga8.x86_64 и xdg-desktop-portal-kde-5.20.4-2.mga8.x86_64.rpm
Графичната среда е LXDE а не LXQt, но имам инсталирана и Plasma. Ядрото е 5.10.16-desktop-1.mga8 #1 SMP Sat Feb 13 16:27:22 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux, дистрибуцията Магея 8, 64 битова.
Активен

"-Аз съм орех и приличам на мозък!" "-Аз съм карфиол и приличам на дърво!" "-А аз съм гъба и мразя тази игра.. "

cybercop

  • Напреднали
  • *****
  • Публикации: 5620
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Re: Въпроси за LxQt
« Отговор #2 -: Jan 11, 2022, 12:55 »
Колега, инсталирах snap заради едно приложение- adobe reader-a преди време. Рийдъра не ми свърши работа, но се инсталира успешно през snap.
Инсталираните пакети при мен са xdg-desktop-portal-1.8.0-1.mga8.x86_64 и xdg-desktop-portal-kde-5.20.4-2.mga8.x86_64.rpm
Графичната среда е LXDE а не LXQt, но имам инсталирана и Plasma. Ядрото е 5.10.16-desktop-1.mga8 #1 SMP Sat Feb 13 16:27:22 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux, дистрибуцията Магея 8, 64 битова.
По принцип, в LXDE бих ползвал GTK интеграцията. Ползвал ли си уеб браузър, инсталиран през snapd и отварял ли си магнитни връзки през него. За това питам.
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

Nik123

  • Напреднали
  • *****
  • Публикации: 1731
  • Distribution: Mageia
    • Профил
Re: Въпроси за LxQt
« Отговор #3 -: Jan 11, 2022, 13:28 »
Не съм ползвал браузър от снап.  От снап съм ползвал само Adobe reader, то всъщност заради Адобе-то сложих  снап-а и на практика не го ползвам вече.
Активен

"-Аз съм орех и приличам на мозък!" "-Аз съм карфиол и приличам на дърво!" "-А аз съм гъба и мразя тази игра.. "

p4p

  • Напреднали
  • *****
  • Публикации: 70
  • Distribution: openSUSE
  • Window Manager: KDE GNOME XFCE
    • Профил
Re: Въпроси за LxQt
« Отговор #4 -: Jan 11, 2022, 14:27 »
...
Също така ме интересува, работи ли добре lxqt-archiver. Не мога да разбера, защо в препоръчителните пакети на Debian са набутали GTK базирания xarchiver, вместо него.
Благодаря предварително за отговорите !

Няма проблеми с lxqt-archiver:

https://i.imgur.com/ek7594A.jpg

LXQt 1.0
Активен

cybercop

  • Напреднали
  • *****
  • Публикации: 5620
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Re: Въпроси за LxQt
« Отговор #5 -: Jan 11, 2022, 18:16 »
@p4p : Благодаря !
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png