Автор Тема: Дебиан 6.0.1 бавен интернет  (Прочетена 751 пъти)

bazu

  • Напреднали
  • *****
  • Публикации: 810
  • Distribution: Debian
  • superman
    • Профил
Дебиан 6.0.1 бавен интернет
« -: Jun 13, 2011, 23:32 »
вчера си инсталирах debain scqueeze и при ъгпрадей или  при теглене с wget, дори  браузъра (google-chrome 12x) като ползвам стискам палци да изпълни дадената от мен задача, с една дума спира да тегли и дори не продължава след 10 мин. чакане. Ползвам ath9k драйвера, също пробвах и с това но не помогна "echo "options ath9k nohwcrypt=1" > /etc/modprobe.d/ath9k.conf"
П.С. Дано вече е разбираемо.
« Последна редакция: Jun 14, 2011, 14:01 от bazu »
Активен

v_badev

  • Напреднали
  • *****
  • Публикации: 1355
    • Профил
Re: Дебиан 6.0.1 бавен интернет
« Отговор #1 -: Jun 14, 2011, 09:58 »
А защо стискаш палци? :o
Активен

bazu

  • Напреднали
  • *****
  • Публикации: 810
  • Distribution: Debian
  • superman
    • Профил
Re: Дебиан 6.0.1 бавен интернет
« Отговор #2 -: Jun 14, 2011, 13:27 »
Последна надежда.
Активен

bop_bop_mara

  • Напреднали
  • *****
  • Публикации: 2433
  • Distribution: Debian Testing
  • Window Manager: LXDE
  • Cute and cuddly
    • Профил
Re: Дебиан 6.0.1 бавен интернет
« Отговор #3 -: Jun 14, 2011, 13:39 »
Мисля, че от описанието на проблема не се разбира почти нищо. По-добре го прегледай, поправи правописните грешки, сложи някой препинателен знак, пооправи словореда и добави малко обяснения.
Активен

kalinik

  • Напреднали
  • *****
  • Публикации: 539
  • Distribution: LMDE x64 2012/ LM 14 x64
  • Window Manager: Mate / KDE
  • ID user #521433
    • Профил
Re: Дебиан 6.0.1 бавен интернет
« Отговор #4 -: Jun 14, 2011, 14:44 »
Цитат
"echo "options ath9k nohwcrypt=1" > /etc/modprobe.d/ath9k.conf"

Според мен трябва да махнеш кавичките , които съм оцветил в червено и ползвай gedit
Също може да пробваш и това:
Код:
sudo iwconfig wlan0 power off
*wlan0 го заместваш с твоя интефейс (ако е различен)
Активен

b2l

  • Напреднали
  • *****
  • Публикации: 4786
  • Distribution: MCC Interim
  • Window Manager: - // - // -
  • ...sometimes I feel like screaming... || RTFM!
    • Профил
    • WWW
Re: Дебиан 6.0.1 бавен интернет
« Отговор #5 -: Jun 14, 2011, 14:56 »
Цитат
"echo "options ath9k nohwcrypt=1" > /etc/modprobe.d/ath9k.conf"

Според мен трябва да махнеш кавичките , които съм оцветил в червено и ползвай gedit

Кавичките са си на мястото.
Активен

"Човекът е въже, опънато между звяра и свръхчовека, въже над пропаст. Човекът е нещо, което трябва да бъде превъзмогнато." - Фр. Ницше

bazu

  • Напреднали
  • *****
  • Публикации: 810
  • Distribution: Debian
  • superman
    • Профил
Re: Дебиан 6.0.1 бавен интернет
« Отговор #6 -: Jun 14, 2011, 15:34 »
Цитат
"echo "options ath9k nohwcrypt=1" > /etc/modprobe.d/ath9k.conf"

Според мен трябва да махнеш кавичките , които съм оцветил в червено и ползвай gedit
Също може да пробваш и това:
Код:
sudo iwconfig wlan0 power off
*wlan0 го заместваш с твоя интефейс (ако е различен)
Само че ми е wlan0 точно.
Активен