Автор Тема: Проблем при инсталацията на Skype в ArchLinux  (Прочетена 9746 пъти)

radoshow

  • Напреднали
  • *****
  • Публикации: 1312
  • Distribution: Arch Linux
  • Window Manager: Cinnamon
    • Профил
Re: Проблем при инсталацията на Skype в ArchLinux
« Отговор #30 -: Dec 03, 2013, 22:58 »
не
Активен

CyberTeo

  • Напреднали
  • *****
  • Публикации: 18
    • Профил
Re: Проблем при инсталацията на Skype в ArchLinux
« Отговор #31 -: Dec 03, 2013, 22:59 »
не
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: gcc-libs-multilib and gcc-libs are in conflict
Активен

radoshow

  • Напреднали
  • *****
  • Публикации: 1312
  • Distribution: Arch Linux
  • Window Manager: Cinnamon
    • Профил
Re: Проблем при инсталацията на Skype в ArchLinux
« Отговор #32 -: Dec 03, 2013, 23:01 »
Повтори командата и дай yes
Активен

CyberTeo

  • Напреднали
  • *****
  • Публикации: 18
    • Профил
Re: Проблем при инсталацията на Skype в ArchLinux
« Отговор #33 -: Dec 03, 2013, 23:06 »
Повтори командата и дай yes
Готово е мерси много .... страшното ти благодаря :) :) ... skype: porsheto_88 добави ме :)
Активен

radoshow

  • Напреднали
  • *****
  • Публикации: 1312
  • Distribution: Arch Linux
  • Window Manager: Cinnamon
    • Профил
Re: Проблем при инсталацията на Skype в ArchLinux
« Отговор #34 -: Dec 03, 2013, 23:13 »
Ееее най-накрая :).Ако имаш някакви проблеми с Арча във Уики-то на сайта ще намериш отговори на всички твои въпроси.Ползвай си го с кеф :).
Активен

CyberTeo

  • Напреднали
  • *****
  • Публикации: 18
    • Профил
Re: Проблем при инсталацията на Skype в ArchLinux
« Отговор #35 -: Dec 03, 2013, 23:15 »
Ееее най-накрая :).Ако имаш някакви проблеми с Арча във Уики-то на сайта ще намериш отговори на всички твои въпроси.Ползвай си го с кеф :).
Мерси още веднъж и ще може ли да дадеш скайп ако попадна пак в безисходица поне има специалист към когото да се обърна  :) ;)
Активен

nikito_blend

  • Гост
Re: Проблем при инсталацията на Skype в ArchLinux
« Отговор #36 -: Dec 04, 2013, 00:14 »
Късно виждам темата, иначе веднага предположих че използваш 64-битов Арч а Скайпа е само 32-битов и ти липсва Multilib Repository-то. Ако имаш някакви други проблеми пиши тук във форума но първо прегледай Wiki-то в официалния сайт, там всичко е обяснено много ясно. Поздрави за radoshow за намирането на решението.
Активен