Автор Тема: apt-get problems  (Прочетена 1643 пъти)

Morpheus

  • Напреднали
  • *****
  • Публикации: 72
    • Профил
apt-get problems
« -: Dec 19, 2004, 14:28 »
http://www.kde.org/documentation/userguide/installing-debian.html
Тук пише че трябва да напиша това в /etc/apt/sources.list:
Цитат

http://kde.tdyc.com/ stable kde2

Написах го и ето какво стана след командата "apt-get install kdebase":
Цитат
E: Type 'http://kde.tdyc.com/' is not known on line 139 in source list /etc/apt/sources.list
E: The list of sources could not be read.
Активен

v_badev

  • Напреднали
  • *****
  • Публикации: 1355
    • Профил
apt-get problems
« Отговор #1 -: Dec 19, 2004, 15:08 »
Първо пусна ли apt-get update след като редактира /etc/apt/sources.list, и има ли някаква конкретна причина да инсталираш KDE2, а не KDE3?
Активен

Morpheus

  • Напреднали
  • *****
  • Публикации: 72
    • Профил
apt-get problems
« Отговор #2 -: Dec 19, 2004, 15:15 »
Пуснах ъпдейтите преди това.
Все ми е е дно кое КДЕ. Какъв може да е проблема?
Активен

  • Гост
apt-get problems
« Отговор #3 -: Dec 19, 2004, 15:37 »
Leleee, kak sme se opleleeee ;-)
mi to si pishe bre E: Type 'http://kde.tdyc.com/' is not known on line 139 in source list /etc/apt/sources.list

deb http://blblala ha ha
deb-src http://....

i sto ne instalirash KDE ot oficialniq Debian, neznaesh kak da si nameirsh paketite ? Bwaaahahah
Активен

Morpheus

  • Напреднали
  • *****
  • Публикации: 72
    • Профил
apt-get problems
« Отговор #4 -: Dec 19, 2004, 15:42 »
Цитат
Reading Package Lists... Done
Building Dependency Tree... Done
Package kdebase is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  kwin ktip ksysguardd ksysguard ksplash ksmserver kpersonalizer kpager
  konsole konqueror kmenuedit klipper kicker kfind kdesktop kdeprint
  kdebase-kio-plugins kdebase-dev kdebase-data kdebase-bin kcontrol kappfinder
  kaddressbook gnome-icon-theme
W: Couldn't stat source package list http://kde.tdyc.com stable/kde3 Packages (/var/lib/apt/lists/kde.tdyc.com_dists_stable_kde3_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Package kdebase has no installation candidate

E tva mi dade.
Napisah apt-get update i pak syshtoto  '<img'>
Vse pak sym s Progeny Debian!
Активен

Morpheus

  • Напреднали
  • *****
  • Публикации: 72
    • Профил
apt-get problems
« Отговор #5 -: Dec 19, 2004, 16:19 »
E dobre uspiah da si nastroia servera no mi dava tova
Цитат
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kdebase: Depends: kappfinder (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kate (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kcontrol (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kdebase-bin (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kdebase-kio-plugins (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kdeprint (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kdesktop (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kfind (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: khelpcenter (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kicker (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: klipper (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kmenuedit (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: konqueror-nsplugins (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: konqueror (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: konsole (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kpager (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kpersonalizer (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: ksmserver (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: ksplash (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: ksysguard (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: ktip (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: kwin (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
           Depends: libkonq4 (>= 4:3.2.2-0.credativ.2) but it is not going to be installed
E: Broken packages

PLS HEEEELPPP '<img'>
Активен

v_badev

  • Напреднали
  • *****
  • Публикации: 1355
    • Профил
apt-get problems
« Отговор #6 -: Dec 19, 2004, 16:31 »
Прочети правилата на форума и пиши на кирилица.
Защо не си сложиш в /etc/apt/sources.list някое огледало на Debian например ftp://ftp.bg.debian.org/debian или http://mirrors.ludost.net/debian ? Аз съм си инсталирал KDE-то от официалното огледало и не съм имал проблеми.
Активен

Morpheus

  • Напреднали
  • *****
  • Публикации: 72
    • Профил
apt-get problems
« Отговор #7 -: Dec 19, 2004, 17:23 »
Цитат
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kdebase: Depends: kdelibs3 (>= 4:2.2.2-1) but it is not going to be installed
           Depends: libkonq3 (>= 4:2.2.2-14.8) but it is not going to be installed
           Depends: kdebase-libs (= 4:2.2.2-14.8) but it is not going to be installed
E: Broken packages

BG SERVERS '<img'>
Активен

  • Гост
apt-get problems
« Отговор #8 -: Dec 19, 2004, 18:07 »
сложи това в /etc/apt/sources.list

deb ftp://debian.ludost.net/debian testing  main contrib non-free
deb ftp://debian.ludost.net/debian-non-US testing/non-US  main contrib non-free

deb ftp://debian.ludost.net/debian testing-proposed-updates  main contrib non-free
deb ftp://debian.ludost.net/debian-security testing/updates  main contrib non-free

deb-src ftp://debian.ludost.net/debian testing  main contrib non-free
deb-src ftp://debian.ludost.net/debian-non-US testing/non-US  main contrib non-free

deb-src ftp://debian.ludost.net/debian testing-proposed-updates  main contrib non-free
deb-src ftp://debian.ludost.net/debian-security testing/updates  main contrib non-free

Ако имаш /etc/apt/apt.conf и /etc/apt/preferences ги премести като *.bak докато се научиш за какво са.

apt-get update
apt-get install kdebase

kdebase - базова инсталация на КДЕ
kde - горното + допълнителни екстри

И вземи почети малко документацията и какво ти връщат програмите като изход и мисли, това не е виндовс да бъркаш бъркочи.
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Problems with mp3, ntfs...
Настройка на програми
fubar 5 1947 Последна публикация Jun 05, 2004, 21:59
от zazzko
Sound problems.
Настройка на програми
yamahadrums 0 715 Последна публикация Mar 19, 2005, 11:59
от yamahadrums
SuSE 9.3 Install Problems !?!
Настройка на програми
Fenut 25 4301 Последна публикация Apr 21, 2005, 12:01
от XaugyTuH
Problems with bittorrent
Настройка на програми
m0x 2 1173 Последна публикация Mar 07, 2006, 23:22
от sash
Iceweasel problems
Настройка на програми
antivirys 1 1193 Последна публикация Oct 16, 2011, 13:19
от antivirys