Автор Тема: Проблем с Archlinux: libwps-0.2.so е празен и не е проверен.  (Прочетена 695 пъти)

werwre

  • Участници
  • ***
  • Публикации: 6
    • Профил
Здравейте,

При инсталация на кое да е приложение в Archlinux ми излиза следното съобщение за грешка

ldconfig: Файлът /usr/lib/liblpsolve55.so е празен и не е проверен.
ldconfig: Файлът /usr/lib/libwps-0.2.so е празен и не е проверен.
ldconfig: Файлът /usr/lib/libwps-0.2.so.2.0.2 е празен и не е проверен.
ldconfig: Файлът /usr/lib/libwps-0.2.so.2 е празен и не е проверен.

Някой има ли идея какъв е проблемът или поне да ме насочи да по прочета. А също, ако трябва да направя нещо за да дам по-подробно инфо също да каже.


Поздрави!
-Георги-
« Последна редакция: Sep 10, 2011, 13:20 от werwre »
Активен

AMD

  • Напреднали
  • *****
  • Публикации: 873
  • Distribution: Calculate Linux Scratch 64 / Alt Linux Centaurus 6.0 64
  • Window Manager: Gnome 2.32/3.2 XFCE 4.8/4.10-git
  • AMD Athlon64/Sempron64 4000+Dual Core/3400+
    • Профил
На каква файлова система е това? Прилича да е след скапване на xfs.
Активен

Господи моля те пази ме от ламерите, от хакерите и сам мога да се пазя.

werwre

  • Участници
  • ***
  • Публикации: 6
    • Профил
На каква файлова система е това? Прилича да е след скапване на xfs.
ext4
Активен

AMD

  • Напреднали
  • *****
  • Публикации: 873
  • Distribution: Calculate Linux Scratch 64 / Alt Linux Centaurus 6.0 64
  • Window Manager: Gnome 2.32/3.2 XFCE 4.8/4.10-git
  • AMD Athlon64/Sempron64 4000+Dual Core/3400+
    • Профил
fsck.ext4 /dev/sdaX

Но трябва да не е монтиран дяла или да си в single user mode
Активен

Господи моля те пази ме от ламерите, от хакерите и сам мога да се пазя.

werwre

  • Участници
  • ***
  • Публикации: 6
    • Профил
fsck.ext4 /dev/sdaX

Но трябва да не е монтиран дяла или да си в single user mode
Получи се :)
Мерси за помоща!
Активен