Автор Тема: КДЕ 3.5 ми се счупи се след инсталация на ООО  (Прочетена 1419 пъти)

Bilbo

  • Напреднали
  • *****
  • Публикации: 44
    • Профил
Здравейте,
У дома имам Slackware 10.2  с КДЕ 3.5. Снощи реших да сложа OpenOffice 2.0 и го дръпнах от
<a href="" target="_blank">ftp://ftp.spnet.net/ooo-bg/2.0/index.html</a>
  Става дума за ООо 2.0 LinuxIntel install bg.tgz.tar.gz в секцията Linux.
След като го разархивирах имах доста .tgz пакети и дадох installpkg openoffice* След като приключи инсталацията не ми работеха някои от иконите на десктопа и като рестартирах Х-а КДЕ-то повече не тръгна. Стартира ми Х с една конзолка и толкоз. А ако се логна като роот нямам проблем - КДЕ-то си работи. Махнах след това пакетите на openoffice-a ама КДЕ-то не тръгна. Сега имам КДЕ само като root .
Някой има ли някакви идеи какво може да е станало?
Активен

NaDa

  • Напреднали
  • *****
  • Публикации: 94
    • Профил
Може да е променен пермишънът на /опт
Активен

icobgr

  • Напреднали
  • *****
  • Публикации: 159
    • Профил
    • WWW
В тоя Slak, програмите като потребител ли ги инсталирате? Не се ли инсталират като root и после само си ги ползваш от потребител?
Активен

Христо Христов

poisoner

  • Напреднали
  • *****
  • Публикации: 420
    • Профил
Цитат (Bilbo @ Дек. 06 2005,11:37)
Стартира ми Х с една конзолка и толкоз. А ако се логна като роот нямам проблем - КДЕ-то си работи.

Предполагам ти се стартира чист Х а не кде. Просто трябва някъде да се окаже да се стартира кде.
Пробвай да напишеш в ~/.xinitrc "startkde" - без """
Може би трябва на друго място но в слак не знам де се пише.
Активен

Buzly - All Videos and Movies
TOP MOVIES
маратонки онлайн

NaDa

  • Напреднали
  • *****
  • Публикации: 94
    • Профил
А не е ли по-просто да напише "xwmconfig"?
Активен

Bilbo

  • Напреднали
  • *****
  • Публикации: 44
    • Профил
Ами като се прибера ще пробвам това с .xinitrc и xwmconf . А иначе съм  инсталирал ООО като root но ми се прецака потребителския КДЕ
Активен

Bilbo

  • Напреднали
  • *****
  • Публикации: 44
    • Профил
Ами оказа се че е било заради правата върху /opt както подсказа NaDa . Бяха на 700. Благодаря за отзивите! Странно как и защо са се променили.
Активен