Автор Тема: Opensuse проблем  (Прочетена 5180 пъти)

JoNas

  • Напреднали
  • *****
  • Публикации: 20
    • Профил
Opensuse проблем
« -: Jan 29, 2007, 16:28 »
Значи от 1 седмица го мъча това Сузе изчетох тонове теми ...
Проблема ми е следния имам инсталирана Кадега обаче като дам тестовете се проваля на 3 Acceleration и на Copy Protection ... Значи имам инсталирани последни драйвери за ати с  радеон 9550 ... това е от glxinfo :
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9550 Generic
OpenGL version string: 2.0.6286 (8.33.6)



fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9550 Generic
OpenGL version string: 2.0.6286 (8.33.6)


glxgears
636 frames in 5.0 seconds = 127.021 FPS
631 frames in 5.0 seconds = 126.101 FPS
805 frames in 5.0 seconds = 160.876 FPS
1240 frames in 5.0 seconds = 247.808 FPS
1253 frames in 5.0 seconds = 250.405 FPS
1252 frames in 5.0 seconds = 250.206 FPS
1260 frames in 5.0 seconds = 251.803 FPS


fgl_glxgears
Using GLX_SGIX_pbuffer
2496 frames in 5.0 seconds = 499.200 FPS
2390 frames in 5.0 seconds = 478.000 FPS
1939 frames in 5.0 seconds = 387.800 FPS
1804 frames in 5.0 seconds = 360.800 FPS
1805 frames in 5.0 seconds = 361.000 FPS

Според всички тестове и теми които изчетох и според
http://en.opensuse.org/Howto....Drivers
би трябвало да имам 3D обаче като пусна някоя играе и е пълно мазало ... изобщо се едно съм на забавен кадър ама мноо бавен ...  дайте ми някакво решение моля ви ...
10х предварително ...
Активен

titovn

  • Напреднали
  • *****
  • Публикации: 44
    • Профил
Opensuse проблем
« Отговор #1 -: Jan 29, 2007, 18:56 »
glxinfo | grep render
Ще напише yes или no эа 3d-то
Активен

"По-добре някой за един ден, отколкото никой за цял живот!"

JoNas

  • Напреднали
  • *****
  • Публикации: 20
    • Профил
Opensuse проблем
« Отговор #2 -: Jan 29, 2007, 20:17 »
ами YES ми даде .... ама там на теста във Кадега още ми дава , че нямам 3D Acceleration ..... какво да правя ..
Активен

TheNightmare

  • Гост
Opensuse проблем
« Отговор #3 -: Jan 29, 2007, 21:32 »
Ти cedega не я гледай кво ти дава. Гледай си glxgears. Е в твоя случай явно няма ускорение щом ти дава само 250fps
Активен

JoNas

  • Напреднали
  • *****
  • Публикации: 20
    • Профил
Opensuse проблем
« Отговор #4 -: Jan 29, 2007, 22:04 »
е последно ся имам ли или нямам , тфа напрао ме разби нали сичко е както трябва .. според всички тестове уж имам ...  ':crazy:' дайте някаф акъл че моя не ми стига  ':huh:'
Активен

titovn

  • Напреднали
  • *****
  • Публикации: 44
    • Профил
Opensuse проблем
« Отговор #5 -: Jan 30, 2007, 00:16 »
TheNightmare kaкво искаш да кажеш че съм се заблуждавал за 3д-то като ми дава yes, зашото моето fps e 100 - 110. Може ли това да е защото е вградена на лаптопа? Или си нямам 3д въпреки че пише че има?
Активен

"По-добре някой за един ден, отколкото никой за цял живот!"

kennedy

  • Напреднали
  • *****
  • Публикации: 2151
  • Николай Колев
    • Профил
Opensuse проблем
« Отговор #6 -: Jan 30, 2007, 08:16 »
дoбре де, какво пише в SAX2 ? То там си има отметка за 3д-то , виж дали е отметнато.
Активен

"за всичко иде час" Еклесиаст 3:1
всеки пост - отговор на въпрос
-----------------
24.12.2003 "MS Free"

JoNas

  • Напреднали
  • *****
  • Публикации: 20
    • Профил
Opensuse проблем
« Отговор #7 -: Jan 30, 2007, 11:33 »
ами дава ми че имам ... ама според цедегата нямам и една игра не ми тръгева баси ...  ':crazy:'
Активен

kennedy

  • Напреднали
  • *****
  • Публикации: 2151
  • Николай Колев
    • Профил
Opensuse проблем
« Отговор #8 -: Jan 30, 2007, 12:06 »
добре, а игрите за линукс? някоя която ползва 3д-то пробвал ли си?
Активен

"за всичко иде час" Еклесиаст 3:1
всеки пост - отговор на въпрос
-----------------
24.12.2003 "MS Free"

JoNas

  • Напреднали
  • *****
  • Публикации: 20
    • Профил
Opensuse проблем
« Отговор #9 -: Jan 30, 2007, 12:47 »
Пеобвал съм да играя Vice City под Cedega , WC3 пак на Cedega ,WC3 и CS под Wine всички просто като влезеш и се едно си дал на пауза едва смогвам да дам Quit ...



Активен

TheNightmare

  • Гост
Opensuse проблем
« Отговор #10 -: Jan 30, 2007, 14:02 »
Цитат (titovn @ Ян. 30 2007,01:16)
TheNightmare kaкво искаш да кажеш че съм се заблуждавал за 3д-то като ми дава yes, зашото моето fps e 100 - 110. Може ли това да е защото е вградена на лаптопа? Или си нямам 3д въпреки че пише че има?

Каква ти е картата? Не ми се вижда реално да ти дава толкова нисък резултат.
Активен

titovn

  • Напреднали
  • *****
  • Публикации: 44
    • Профил
Opensuse проблем
« Отговор #11 -: Jan 30, 2007, 14:37 »
Ati Radeon Xpress 1100
P.S. Не знам вие как го гледате на мен това ми го дава като го уголемя на целия екран.



Активен

"По-добре някой за един ден, отколкото никой за цял живот!"

JoNas

  • Напреднали
  • *****
  • Публикации: 20
    • Профил
Opensuse проблем
« Отговор #12 -: Jan 30, 2007, 15:07 »
Комютъра ми е:
Epox 8RDApro , 1024DDR400 ,ATI Radeon 9550 GB, Athlon XP Mobile 1400+@2400MHz@12x200 ...
Под windows игрите са пушка нямам никакви проблеми със 3D..
Обаче тоя Linx ми взе акъла ...
Дайте някакво решение плс ..  '<img'>



Активен

Kalin

  • Напреднали
  • *****
  • Публикации: 1642
  • insider
    • Профил
Opensuse проблем
« Отговор #13 -: Jan 30, 2007, 15:23 »
Цитат (JoNas @ Ян. 30 2007,16:07)
Komputera mi e :
d1no Epox 8rda+ pro , video ati radeon 9550 128/128 GB , ram 1024 ///ddr400 , procesor AMD Athlon XP Mobile@2400mhz@12x200
iam tv tuner asus ako tfa e ot zna4eni p7131 single , tfa mi e pc-to ne e laptop kartata si e ma6ina i pod windows mi tr1gva si4ko
PS: sry za 6liokovicata ama mi se preeba ne6to xorg.conf makar da si stoqt nastroikite za kirilica ....
tfa 3d naprao 6te me sasipe .

До тук имаш 2 съобщения, които нарушават правилата. Съветвам те да се върнеш и да ги препишеш както трябва. Трето напомняне няма да има. В правилата пише кое как трябва да бъде за да пишеш правилно.



Активен

Като станем милиони ще видиш тогава кой е луд...
If you don't stand for nothing, chances are you will fall for anything.

TheNightmare

  • Гост
Opensuse проблем
« Отговор #14 -: Jan 30, 2007, 16:15 »
Цитат (titovn @ Ян. 30 2007,15:37)
Ati Radeon Xpress 1100
P.S. Не знам вие как го гледате на мен това ми го дава като го уголемя на целия екран.

щом е на цял екран значи всичко е наред
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Opensuse 10.2
Настройка на програми
Invincible 36 9223 Последна публикация Dec 22, 2006, 18:38
от antonofff
Opensuse 10.2 / 10.1 проблеми
Настройка на програми
alkor 3 2190 Последна публикация Dec 25, 2006, 03:15
от dad
Леко затруднение с opensuse
Настройка на програми
nov25 4 1875 Последна публикация Jan 16, 2008, 13:44
от Vatman
Wine и opensuse 11 x64
Настройка на програми
Darkymir 1 1915 Последна публикация Jun 21, 2008, 18:02
от neter
Compiz при opensuse 11
Настройка на програми
alkor 0 1100 Последна публикация Jul 18, 2008, 14:15
от alkor