Автор Тема: Проблеми с nVidia  (Прочетена 1317 пъти)

PenguinZdravko

  • Участници
  • ***
  • Публикации: 9
    • Профил
Проблеми с nVidia
« -: Nov 13, 2005, 10:42 »
Така... имам проблеми с драйверите на nVidia. Инсталирах ги през Synaptic, както беше написано в хелпа на Убунту. Редактирах xorg.conf както трябва и рестартирах X. Показва ми се белия екран с логото на nVidia и там замръзва. Нито стартира gdm, нито нищо. Оправях го през recovery mode и с драйверите nv е добре. Но аз искам да имам 3д ускорение, така че не мога да го трая така. Какво да правя?
P.S.: Видео картата ми е nVidia GeForce FX 5200.
Активен

PhobosK

  • Напреднали
  • *****
  • Публикации: 282
  • Distribution: Ubuntu, Mandriva, Gentoo, Slackware, Fedora, SuSe
  • Window Manager: KDE, GNOME
    • Профил
    • WWW
Проблеми с nVidia
« Отговор #1 -: Nov 13, 2005, 13:37 »
Виж си лога на Х, там би трябвало да пише какъв е проблема.
Освен това, много често се касае за неправилно конфигуриране в xorg.conf -а ...
И не е лошо да ползваш последните оригинални драйвери от сайта на NVidia, като си ги компилираш сам.
Активен

...I could drown in your eyes,
 Die in your arms,
 Live for these moments,
 Here in the dark
 I don't know where I end,
 Not sure where you start,
 When we're body to body...

PenguinZdravko

  • Участници
  • ***
  • Публикации: 9
    • Профил
Проблеми с nVidia
« Отговор #2 -: Nov 13, 2005, 15:54 »
Май реших да не бърникам из X-а... Не ми пука чак толкова за 3д ускорвнивто, колкото за това че всеки път когато стартирам Уинбоус или Линукс трябва да местя екрана съответно на ляво или на дясно... Карай, не е чак такава болка за умиране...
Активен

aaaaaa

  • Напреднали
  • *****
  • Публикации: 971
    • Профил
Проблеми с nVidia
« Отговор #3 -: Nov 13, 2005, 19:56 »
Сигурен ли си, че трябва да редактираш xorg.conf? Аз не съм го редактирал, а си имам 3д ускорение (ползвам същата карта като твоята). Пакетите, които съм си инсталирал през synaptic са nvidia-glx, nvidia-kernel-common, nvidia-settings, nvclock,  linux-restricted-modules-2-6-12-9-k7 (защото процесорът ми е атлон, по подразбиране са 386, а ако ползваш процесор на интел може да си сложиш 686), xserver-xorg-driver-nv. Това са всичките пакети, които ми показа, като пуснах едно търсене nvidia. Просто инсталирах пакета nvidia-glx (то ми каза, че му трябват още някои други пакети, след което аз потвърдих и тяхната инсталация), написах "sudo nvidia-glx-config enable" и рестартирах X-a. Това беше всичко, нищо не съм редактирал.
Активен

...to boldly go where no one has gone before...

moffo

  • Напреднали
  • *****
  • Публикации: 70
    • Профил
Проблеми с nVidia
« Отговор #4 -: Nov 13, 2005, 21:06 »
Искам и аз да питам нещо. Аз нямам проблем с драйверите. Имам nVidia 5200 взех я от един компютър на който tv-out даваше сигнал още като се пусне компютъра, на този компютър обаче не праща никакъв сигнал. Дали този tv-out не трябва да се активира някак си. Има настройка в xorg.conf за монитор и телевизор но на телевизора нищо няма. Преди имаше сигнал докато не се зареди линукс, сега и това няма. '<img'>
Активен

PenguinZdravko

  • Участници
  • ***
  • Публикации: 9
    • Профил
Проблеми с nVidia
« Отговор #5 -: Nov 14, 2005, 13:14 »
Трябва ли да инсталирам linux-restricted-modules-2.6.12-9-386-nvidia-legacy? Процесорът ми е AMD Duron.
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
настройка на Nvidia под Ред Хат 9.0
Настройка на хардуер
orto 3 3084 Последна публикация Mar 29, 2004, 22:31
от sebastianz55
Проблем с nvidia
Хардуерни и софтуерни проблеми
shadowhand 1 2252 Последна публикация Apr 29, 2004, 14:46
от jm
Проблем с драйверите на NVIDIA
Настройка на хардуер
varbancho 6 2888 Последна публикация Jul 29, 2004, 18:01
от varbancho
Nvidia
Настройка на програми
EtoR 1 1818 Последна публикация Aug 06, 2004, 14:16
от EtoR
Nvidia + TV Out
Настройка на програми
JOKe 6 3901 Последна публикация Aug 27, 2004, 13:55
от IvanST