Автор Тема: Asus wl-167g  (Прочетена 1938 пъти)

joro54

  • Новаци
  • *
  • Публикации: 2
    • Профил
Asus wl-167g
« -: Mar 29, 2007, 17:11 »
Инсталирал съм на 2 компютъра посочените адаптери (wl-167G). Използвам последните драйвери rt73 на Ralink.

При стартиране на с-мата, както и при hotplug драйвера се инсталира без проблем. Настройките на мрежата

също.
При ръчно зареждане използвам:
modprobe rt73 ----  (опитвах и с insmod rt73.ko)
depmode -a -----успешно
dmesg|tail -n 10 ---------няма нищо обезпокояващо
lsmod --------- драйвера го има
ifconfig rausb0 192.168.1.5 up - настроих разбира се и netmask, broadcast & gateway
iwconfig rausb0 mode ad-hoc
iwconfig rausb0 essid myid
iwconfig rausb0 channel 6
--------- няма firewall
това е минималната настройка която правих, но и при нея както и при установяване на другите параметри не

успявам да направя ping между двете машини, въпреки че ги виждам една с друга използвайки
iwlist

Инсталирах трето устройство на трета машина с Windowsл Използвах драйвера на ASUS. Успях да осъществя

ad-hoc връзка между машината с Windows и двете Linux такива.
ping Windows - Linux и обратно - без проблемл
ping Linux - Linux ----- не

Ако някой е наясно с проблема - ще се радвам да го изслушам. Благодаря за вниманието.
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Проблем с записвачка ASUS DVD+/-RW
Настройка на хардуер
hafte 3 5077 Последна публикация Jun 27, 2005, 16:05
от hafte
Asus a6r
Настройка на хардуер
hafte 4 4479 Последна публикация May 11, 2006, 21:01
от hafte
Коя дистрибуция за лаптоп asus
Настройка на хардуер
truly 17 9708 Последна публикация Dec 08, 2013, 18:01
от Odido
Asus wl-167g it's ok
Кошче
joro54 1 2012 Последна публикация Mar 29, 2007, 23:33
от alabal
Asus eee
Настройка на хардуер
rotor2 18 9044 Последна публикация Nov 27, 2007, 11:39
от Kalin