Автор Тема: Проблем с инсталираните на nvidia fx 5900  (Прочетена 1100 пъти)

andonovhp321

  • Новаци
  • *
  • Публикации: 2
    • Профил
Става въпрос за openSUSE 10.3

Доста четох за инсталирането на драйверите и по точно следното описание:

1. Сваляте си най-новите драйвери от страницата на nVidia в някоя директория, примерно '/home/юзъра_ви'
2. Отваряте конзолата и въвеждате командата:
Код:
init 3
Тогава графичната ви среда ще се изключи и ще влезете в текстов режим.
3. Логнете се като root.
4. Влезте в директорията, където е свален драйверът:
Код:
cd /home/юзъра_ви

5. Напишете:
Код:
sh NVI
и натиснете табулацията. Тогава останалата част от името ще се доизпише сама. Натиснете Enter и инсталацията ще започне.
6. Възможно е инсталацията да ви открие предишен драйвер и да ви пита дали да го деинсталира. Изберете 'Yes'.
7. Ще ви излезе следното съобщение:
Цитат:
No precompiled kernel interface was found to match your kernel; would you like the installer to attempt to download a kernel interface for your kernel from the NVIDIA ftp site (ftp://download.nvidia.com)?
Изберете 'No'.
8. След това ще се изпише:
Цитат:
No precompiled kernel interface was found to match your kernel; this means that the installer will need to compile a new kernel interface.
Изберете 'ОК'.
9. Когато инсталацията приключи, напишете:
Код:
sax2 -m 0=nvidia
'0' e нула. Не е буква.
В SuSE 10 вече е достатъчно да стартирате sax2 и да активирате 3D ускорението. Sax2 сам ще открие драйверите на видеокартата и ще се конфигурира, без да изпълнявате:
Цитат:
-m 0=nvidia
10. Ще се зареди 'sax2' и ще можете да си настроите резолюцията и цветовете. Не обръщайте внимание на съобщението, че 3D ускорението не е активирано, все пак още сте в текстов режим. След като тествате настройките ги запишете.
11. Стартирайте отново графичната среда, като напишете:
Код:
init 5
12. Логнете се и стартирайте YAST. Отидете в 'Hardware->Graphics card and monitor'. Там вече трябва да пише:
Цитат:
3D Acceleration: Enabled

До тук добре, ама пр замяната в xorg.conf на името на драйвера nv с nvidia и след рестарт на системата не мога да пусна графичната среда. Изписва ми някаква грешка с display resolution или нещо такова не помня вече.
Много моля ако някой знае нещо да помогне.
Между другото пробвал съм и с Yast-a автоматичната инсталация и пак същия резултат.



Активен

bulg

  • Напреднали
  • *****
  • Публикации: 916
  • Distribution: *bsd/linux
  • Животът е тръпка... иначе живот ли е това...
    • Профил
    • WWW
Проблем с инсталираните на nvidia fx 5900
« Отговор #1 -: Mar 25, 2008, 01:27 »
Предложение:
Примерен код
# nvidia-xconfig

Ако не стане, то:
Примерен код
# nvidia-xconfig --force-generate




Активен

http://www.youtube.com/watch?v=9rX8Fn-YJpI
---------------------------------------------------------------------
http://cleargreen.com

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
настройка на Nvidia под Ред Хат 9.0
Настройка на хардуер
orto 3 3816 Последна публикация Mar 29, 2004, 22:31
от sebastianz55
Проблем с nvidia
Хардуерни и софтуерни проблеми
shadowhand 1 2990 Последна публикация Apr 29, 2004, 14:46
от jm
Проблем с драйверите на NVIDIA
Настройка на хардуер
varbancho 6 3609 Последна публикация Jul 29, 2004, 18:01
от varbancho
Nvidia
Настройка на програми
EtoR 1 2480 Последна публикация Aug 06, 2004, 14:16
от EtoR
Nvidia + TV Out
Настройка на програми
JOKe 6 4628 Последна публикация Aug 27, 2004, 13:55
от IvanST