Автор Тема: Slackware - проблем с звука  (Прочетена 15397 пъти)

Goodfellas

  • Напреднали
  • *****
  • Публикации: 104
  • Distribution: Slackware
  • Window Manager: KDE
    • Профил
Re: Slackware - проблем с звука
« Отговор #75 -: Nov 15, 2013, 11:47 »
Не е от настройките на тубата, защото нямам звук от нито един сайт, от който искам да си пусна клипче. Даже, когато си пускам филм и тогава нямам звук, а само картина (ползвам mplayer). Иначе звуците ми работят, защото мога да си пускам музика с audacious, а и чувам звуците при стартиране на ос. Ползвам KDE.
Активен

„Когато знаеш Slackware, знаеш Линукс… когато знаеш Red Hat, знаеш само Red Hat“.

lunarvalley

  • Гост
Re: Slackware - проблем с звука
« Отговор #76 -: Nov 15, 2013, 11:51 »
виv в панела на КДЕ каква звукова система ползваш. Да не е случайно на OSS.
Активен

Goodfellas

  • Напреднали
  • *****
  • Публикации: 104
  • Distribution: Slackware
  • Window Manager: KDE
    • Профил
Re: Slackware - проблем с звука
« Отговор #77 -: Nov 15, 2013, 11:52 »
Къде да проверя това ?
Активен

„Когато знаеш Slackware, знаеш Линукс… когато знаеш Red Hat, знаеш само Red Hat“.

lunarvalley

  • Гост
Re: Slackware - проблем с звука
« Отговор #78 -: Nov 15, 2013, 12:12 »
Е сори, ще трябва да си го намериш. Не ползвам КДЕ и не мога да ти кажа стъпка по стъпка. В КДЕ има чудесен панел за настройки ("System Settings" май се казваше), там трябва да потърсиш...
Активен

Goodfellas

  • Напреднали
  • *****
  • Публикации: 104
  • Distribution: Slackware
  • Window Manager: KDE
    • Профил
Re: Slackware - проблем с звука
« Отговор #79 -: Nov 15, 2013, 13:17 »
А къде се намира настройката под XFCE ?
Активен

„Когато знаеш Slackware, знаеш Линукс… когато знаеш Red Hat, знаеш само Red Hat“.

lunarvalley

  • Гост
Re: Slackware - проблем с звука
« Отговор #80 -: Nov 15, 2013, 13:20 »
Multimedia > Mixer
Активен

Goodfellas

  • Напреднали
  • *****
  • Публикации: 104
  • Distribution: Slackware
  • Window Manager: KDE
    • Профил
Re: Slackware - проблем с звука
« Отговор #81 -: Nov 15, 2013, 13:50 »
Имам два варянта за звукова карта Intel hda pch (alsamixer) или Intel hda mid (alsamixer). Аз избрах първия, защото нея настройвах през терминала с alsamixer, но резултат няма.
Активен

„Когато знаеш Slackware, знаеш Линукс… когато знаеш Red Hat, знаеш само Red Hat“.

lunarvalley

  • Гост
Re: Slackware - проблем с звука
« Отговор #82 -: Nov 15, 2013, 13:59 »
виж нещо да не е mute... примерно PCM?
Активен

Goodfellas

  • Напреднали
  • *****
  • Публикации: 104
  • Distribution: Slackware
  • Window Manager: KDE
    • Профил
Re: Slackware - проблем с звука
« Отговор #83 -: Nov 15, 2013, 14:08 »
Не няма нищо мутнато.  >:(

Изчетох много статии и форуми, но никъде няма решение на въпроса.
« Последна редакция: Nov 15, 2013, 14:18 от Goodfellas »
Активен

„Когато знаеш Slackware, знаеш Линукс… когато знаеш Red Hat, знаеш само Red Hat“.

lunarvalley

  • Гост
Re: Slackware - проблем с звука
« Отговор #84 -: Nov 15, 2013, 15:42 »
хммм....  с кой browser си?
Активен

Goodfellas

  • Напреднали
  • *****
  • Публикации: 104
  • Distribution: Slackware
  • Window Manager: KDE
    • Профил
Re: Slackware - проблем с звука
« Отговор #85 -: Nov 15, 2013, 16:52 »
Firefox
Активен

„Когато знаеш Slackware, знаеш Линукс… когато знаеш Red Hat, знаеш само Red Hat“.

Goodfellas

  • Напреднали
  • *****
  • Публикации: 104
  • Distribution: Slackware
  • Window Manager: KDE
    • Профил
Re: Slackware - проблем с звука
« Отговор #86 -: Nov 15, 2013, 17:52 »
Когато рестартирам ми дава тази грешка.
http://prikachi.com/images.php?images/520/6757520p.png
Активен

„Когато знаеш Slackware, знаеш Линукс… когато знаеш Red Hat, знаеш само Red Hat“.

lunarvalley

  • Гост
Re: Slackware - проблем с звука
« Отговор #87 -: Nov 15, 2013, 20:53 »
като отидеш на manage devices какво има?
Активен

Goodfellas

  • Напреднали
  • *****
  • Публикации: 104
  • Distribution: Slackware
  • Window Manager: KDE
    • Профил
Re: Slackware - проблем с звука
« Отговор #88 -: Nov 16, 2013, 00:01 »
http://prikachi.com/images.php?images/34/6759034y.png

ПП: Аз да попитам пак дали има смисъл да преинсталирам като този път сложа 14.0 ?
Активен

„Когато знаеш Slackware, знаеш Линукс… когато знаеш Red Hat, знаеш само Red Hat“.

lunarvalley

  • Гост
Re: Slackware - проблем с звука
« Отговор #89 -: Nov 16, 2013, 03:51 »
Цитат
ПП: Аз да попитам пак дали има смисъл да преинсталирам като този път сложа 14.0 ?

не

иди във форума на Slackware в LinuxQuestions и питай там за съвет. Опиши хубаво проблема и им дай информация за системата ти.

http://www.linuxquestions.org/questions/slackware-14/
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Slackware help
Хардуерни и софтуерни проблеми
Emooo 2 2899 Последна публикация Oct 02, 2003, 10:14
от
Slackware 9.1 и кирилица?
Настройка на програми
pantalej 8 4368 Последна публикация Oct 02, 2003, 21:11
от nikoni
slackware 8.1
Настройка на програми
Roni 2 2632 Последна публикация Nov 25, 2003, 12:51
от sebastianz55
Slackware 9.1 & VPN
Настройка на програми
Icar 2 2761 Последна публикация Dec 01, 2003, 20:28
от Icar
Как да инсталирам Slackware
Настройка на програми
aIrCrASh 10 4304 Последна публикация Jan 18, 2004, 02:59
от