Покажи теми - KPETEH
Виж публикациите на потр. | * Виж темите на потр. | Виж прикачените файлове на потр
Страници: 1 [2] 3
16  Linux секция за начинаещи / Настройка на хардуер / Не става смяна на mac addresspico /etc -: Dec 20, 2006, 19:45
Опитах по какъв ли не начин да си сменя мак адреса на eth0
Направих следните проби :
# ethtool -i eth0
driver 3c59x и пр. информация
# mii-tool  
eth0 : negotiated 100BaseTx flow conected,link ok
Горното го написах за да се види че драйвъра е зареден както и че кабела е на мястото си '<img'>
След това добавям новият мак адрес по описания начин долу:
# pico /etc/rc.d/rc.inet1.conf
# Config information for eth0:
IPADDR[0]=""
NETMASK[0]=""
USE_DHCP[0]="yes"
HWADDR[0]="XX-XX-XX-XX-XX-XX"
DHCP_HOSTNAME[0]=""
 
Сейв на файла и излизам.
След това :
# /etc/rc.d/rc.inet1  restart
eth0 : invalid hardware address XX:XX:XX:XX:XX:XX

Дайте съвет как да го направя ?!
17  Linux секция за начинаещи / Настройка на програми / Проблем с партишъните след преинсталация -: Nov 28, 2006, 18:59
Значи съседчето го зарибих по линукс ама нещо е омазал здраво работата и се опитах да му помогна но не успях  '<img'>
Преинсталирал си е Уина хубаво негова си работа той си знае но
лошото е че GRUB е дал фира.Реших че ше му инсталирам лило от
live cd , да ама не.Опитах да разгледам дяловете с qparted и с Gparted уж всичко се вижда,3 дяла са под NTFS,1 e reiserfs и 1 swap. Стартирам liloconfig от live cd и цък не ще и не ще да разпознае че има линукс дял на харда.
Какво да го правя бе хора ? Момчето казва че има важни неща на
линукския дял ... искам да му помогна моля дайте някакви идеи.
18  Linux секция за начинаещи / Настройка на програми / Грешка в библиотеките на iptables -: Nov 21, 2006, 11:58
Примерен код
iptables v1.3.5: Couldn't load match `nth':/usr/lib/iptables/libipt_nth.so: cannot open shared object file: No such file or directory


тази грешка ми излиза при имплементиране на правилата,някой има ли идея за какво иде реч ?  ':huh:'
19  Linux секция за начинаещи / Настройка на програми / Странен резултат от mtr -: Nov 17, 2006, 10:52
Примерно пускам mtr до произволен адрес и получавам следния резултат :

1.80.73.55.68 и т.н.

не ми показва целият път до хоста или адреса.С flush на
iptables пак същия резултат .. при обикновен traceroute или tracepath резултатите са нормални т.е. показва пътят
до адреса.На някой да му се е случвало подобно нещо ?
20  Linux секция за начинаещи / Настройка на програми / Скрола на мишката не работи -: Nov 12, 2006, 11:46
Чудна и дивна история защо не ми работи скрола при положение че съм настроил 'ZaxisMapping'
Примерен код
# **********************************************************************
# Core Pointer's InputDevice section
# **********************************************************************

Section "InputDevice"

# Identifier and driver

    Identifier  "Mouse1"
    Driver      "mouse"
    Option "ZAxisMapping" "4 5"
    Option "Buttons"      "3"
21  Linux секция за начинаещи / Настройка на програми / Странен проблем с настройка на мрежата -: Nov 09, 2006, 20:38
Чисто нов инсталиран Slackware 11 имам проблем с настройката на мрежата.Инсталирано ядро 2.6.18 или така нареченото test26.s което избрах по време на инсталацията.Проблема е следният при команда
# lspci
ми показва PCI устройствата на pc-to.
От друга страна като пусна един
# ifconfig -a
детектва единствено loopback-a без мрежовата карта.
При команда
# ifconfig eth0 up
no such device
Което е доста странно при положение че lspci ми показва че мрежовата карта е разпозната. В момента се чудя какво да правя някой има ли идея за какво иде реч ?
 ':huh:'
22  Linux секция за начинаещи / Настройка на програми / Ktorrent  трудeн seed -: Sep 12, 2006, 10:42
Отдавна не бях ползвал торенти,но пак ми се наложи да ползвам.С ktorrent имам проблем със сийдването.
Не е от файъруола,защото и това пробвах flush на всички правила на iptables,а не е и от липсата на лийчъри и въпреки всичко сийда го няма никакъв.
Даже в новата версия има мапване на UpnP port.
Та интересува ме някой сблъсквал ли се е с подобен проблем ?



23  Linux секция за начинаещи / Настройка на програми / Проблем с snort -: Jul 09, 2006, 13:06
Свалих си snort-2.6.0.tar.gz.Инсталирах си Snort инсталацията мина успешно,след което
отворих си менюала за да видя какви са командите при команда ./snort -vde ми дава съобщение за грешка :

bash: ./snort: No such file or directory

Някакви идеи ?
24  Linux секция за начинаещи / Настройка на програми / Питане относно  kernel -: Apr 20, 2006, 11:49
Искам да си прекомпилирам ядрото но имам следното питане значи в http://kernel.org/
има различни сорсове на ядрото не разбирам само трябва ли да изтегля ядро което е преднзначено за самата дистрибуция която ползвам и ако ли не да ми препоръчате някоя версия която на вас ви се струва подходяща ?!

P.S. с ядро 2.4.31 съм в момента



25  Linux секция за начинаещи / Настройка на програми / Проблем със стартирането на slackware 10.2 -: Apr 19, 2006, 16:59
Имам следния проблем дава ми грешка при зареждането на операционната система дава ми възможност да вляза в single user mode с root привилегии но само с read-only file system
знам къде ми е грешката и искам да я поправя но не мога да изтрия даден файл и да върна стария файл на негово място.
Питането ми е има ли възможност да вляза като root в single user mode но така че да имам права за запис ? ? ? ?
Не ми се преинсталира линукса помогнете моля ви !!!
26  Linux секция за начинаещи / Настройка на програми / Въпрос относно pico -: Feb 22, 2006, 12:10
Така инсталирах си VSlive има вграден редактор vim който не го разбирам не ме кефи и прочее искам да си изтегля от някъде pico ... питах и google няма бе братче искам от някъде да си го дръпна като примерно pico.tar.gz ноооооо
намирам аз някакъв pico-4.44L-14.i386.rpm
разархивирам го но ми изписва че липсвали Glib 2.0 или нещо от сорта ... какво да направя ?!
27  Linux секция за начинаещи / Настройка на програми / проблем с инсталация на kmyfirewall 1.0 -: Feb 10, 2006, 10:13
Влизам като root разархивирам kmyfirewall 1.0 в конзолата пиша ./configure и в края на конфигурирането на пакетите ми изписва следното съобщение :

checking for Qt... configure: error: Qt (>= Qt 3.2 and < 4.0) (library qt-mt) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
Make sure that you have compiled Qt with thread support!

после пиша make и нищо не става ?!?!!?!?!?!?!? ясно че има някаква грешка ?!?!?!?
28  Linux секция за начинаещи / Настройка на хардуер / интернет връзка -: Feb 03, 2006, 19:53
така значи интернета ми е през dhcp само  че желанието ми е автоматично да приема настройките на лан картата без аз да стартирам мрежата ръчно как става това ?! '<img'>
Ползвам тиликс 1.0.1 ?!
29  Linux секция за начинаещи / Настройка на хардуер / Въпрос относно Swap -: Jan 19, 2006, 12:40
Здравейте .. имам следния въпрос и той е : Интересува ме Swap има ли значение дали ще е преди или след партишъна на който ще се инсталира линукса ?Също така ме интересува при инсталиран
линукс който си засича Swap-a при проверка на паметта примерно нормално ли е да показва че същият swap е празен тоест не се използва а пък RAM-та се използва до краен предел защото на мен ми се струва че това не е нормално поведение ?! '<img'> ':huh:'
30  Linux секция за начинаещи / Настройка на хардуер / Имам проблем с настройките на мрежата -: Nov 09, 2004, 10:33
Здравейте на всички '<img'>
Значи проблема ми е следният инсталирах си вчера Tilix 0.4
за сега всичко е ок единствено имам проблем с настройките на мрежата и в какво се състои той:
Влизам като root след което в графичен режим под KDE влизам в главното меню след което в контролния център и от там избирам мрежа до тук всичко е наред задава ми въпрос дали искам DHCP давам му отказ след което ме пита за IP adress настройвам адреса си за вътрешната мрежа след това хост маската след което DNS-a след това Gatway-а давам "ОК" отваря ми се конзолата ... и в следващият момент "УЖ" приема настройките за eth0 и ми се затваря конзолата сама !
Хубаво ама като погледна след това конфигурацията на мрежата и какво виждам ?! Ами виждам следното нещо IP 127.0.0.0 Host mask 255.0.0.0  и започвам да се чудя защо се получава така '<img'>?? При положение че вече съм настроил мрежовата карта с еди какъв си IP и "УЖ" настройките на мрежата са приети '<img'>?
И се ядосвам вече много жестоко !!! Имам предположение но не съм сигурен за което LAN картата ми е 3COM 3c905T4
и се чудя дали проблема не е в драйвърите за нея,но пък от друга страна като дам настройки на мрежата Tilix-а ми я намира като eth0 следователно мисля че нне е това проблема та питам защо не ми запаметява настройките на мрежовата карта някой ако има идея нека ми подскаже ?!
Предварително благодарско на всички които биха ми помогнали ! '<img'> '<img'> '<img'>
Страници: 1 [2] 3