Автор Тема: Проблем с XMMS (Slack 10.1)  (Прочетена 2633 пъти)

_DeXteR_

  • Напреднали
  • *****
  • Публикации: 27
    • Профил
    • WWW
Проблем с XMMS (Slack 10.1)
« Отговор #15 -: Mar 09, 2006, 12:07 »
За настройките на соунд-а
ALT + F2
да напише Kmix
а другите настройки са доло в K -> Control Center
... и да се извиня но тази тема е за XMMS а не за настройки на звукова карта.
А ако има сериозен проблем
Тук
Благодаря за вниманието
Активен

;)

st0rmblast

  • Напреднали
  • *****
  • Публикации: 58
    • Профил
Проблем с XMMS (Slack 10.1)
« Отговор #16 -: Mar 09, 2006, 20:17 »
Цитат (_DeXteR_ @ Март 09 2006,13:07)
За настройките на соунд-а
ALT + F2
да напише Kmix
а другите настройки са доло в K -> Control Center
... и да се извиня но тази тема е за XMMS а не за настройки на звукова карта.
А ако има сериозен проблем
Тук
Благодаря за вниманието

Темата се казва така, защото си мислех, че проблемът е XMMS  '<img'> Така че се надявам някой да ме светне къде са настройките на звуковата карта...
Активен

_DeXteR_

  • Напреднали
  • *****
  • Публикации: 27
    • Профил
    • WWW
Проблем с XMMS (Slack 10.1)
« Отговор #17 -: Mar 09, 2006, 20:55 »
Натискаш доло
К - Менюто
После Control Center -> Sound&Multimedia
Кое не ти е ясно  ':angry:'
Също така ако искам да пусна някой Плуг-ин за звуковата карта го пускам така
ALT + F2 пиша kmix След като ми излезе доло иконата натискам на " Mixer "
Switches  ':xclam:'
Други настройки незнам за звуковата карта!
Активен

;)

st0rmblast

  • Напреднали
  • *****
  • Публикации: 58
    • Профил
Проблем с XMMS (Slack 10.1)
« Отговор #18 -: Mar 09, 2006, 21:18 »
Цитат (_DeXteR_ @ Март 09 2006,21:55)
Натискаш доло
К - Менюто
После Control Center -> Sound&Multimedia
Кое не ти е ясно  ':angry:'
Също така ако искам да пусна някой Плуг-ин за звуковата карта го пускам така
ALT + F2 пиша kmix След като ми излезе доло иконата натискам на " Mixer "
Switches  ':xclam:'
Други настройки незнам за звуковата карта!

Тия нястройки още от началота ги гледах, ама не се оправи проблема. Мерси.
Активен

st0rmblast

  • Напреднали
  • *****
  • Публикации: 58
    • Профил
Проблем с XMMS (Slack 10.1)
« Отговор #19 -: Mar 17, 2006, 08:53 »
Цитат
modinfo snd-intel8x0
filename: /lib/modules/2.4.31/kernel/sound/pci/snd-intel8x0.o.gz
description: "Intel 82801AA,82901AB,i810,i820,i830,i840,i845,MX440; SiS 7012; Ali 5455"
author: "Jaroslav Kysela <perex@suse.cz>"
license: "GPL"
parm: index int array (min = 1, max = 8), description "Index value for Intel i8x0 soundcard."
parm: id string array (min = 1, max = 8), description "ID string for Intel i8x0 soundcard."
parm: enable int array (min = 1, max = 8), description "Enable Intel i8x0 soundcard."
parm: ac97_clock int array (min = 1, max = 8), description "AC'97 codec clock (0 = auto-detect)."
parm: ac97_quirk string array (min = 1, max = 8), description "AC'97 workaround for strange hardware."
parm: buggy_irq int array (min = 1, max = 8), description "Enable workaround for buggy interrupts on some motherboards."
parm: xbox int array (min = 1, max = 8), description "Set to 1 for Xbox, if you have problems with the AC'97 codec detection."

И как да променя clock-a?
Активен

mom

  • Напреднали
  • *****
  • Публикации: 266
  • Distribution: Ubuntu
  • Window Manager: Compiz
    • Профил
Проблем с XMMS (Slack 10.1)
« Отговор #20 -: Mar 17, 2006, 10:11 »
@storm: Братле, случайно да си с ново дъно с чипсет ATI X200? Ако да то вероятно и часовника ти върви 2 пъти по-бързо и видеото също и пр.

Ако това е случая при тебе решенията са следните:
1. Ако си с ядро по-старо от 2.6.15 - добавяш параметър noapic за ярдрото в конфигурацията на boot loader-а.
2. Ако си с ядро 2.6.15 или по-ново добавяш пак като параметър disable_timer_pin_1

рестартираш и си готов.

За повече подробности ТУК

/offtopic
Ако питате мене досега нищо свястно от ati не съм видял, камо ли пък чипсет да направят
Активен

st0rmblast

  • Напреднали
  • *****
  • Публикации: 58
    • Профил
Проблем с XMMS (Slack 10.1)
« Отговор #21 -: Mar 18, 2006, 15:45 »
@mom, не съм с ново дъно... Пробвах да задам параметър и пак същата работа.
Slack 10.0 не ми правеше такъв проблем...и 10.2 същата работа... Има ли смисъл да прекомпилирам ядрото?
Давайте съвети, че не ми се сменя Slack-a...
И откъде се сетва въпросния ac 97 clock?
Активен

  • Гост
Проблем с XMMS (Slack 10.1)
« Отговор #22 -: Mar 18, 2006, 23:18 »
за някой карти (intel) стойността 48000 бе голяма. нещо си мисля за стойност от рода на 41194 (гаранция няма) .

Цитат (st0rmblast @ Март 18 2006,16:45)
И откъде се сетва въпросния ac 97 clock?


options snd-intel8x0 ac_97_clock=41194
в /etc/modules.conf или /etc/modprobe.conf ( зависи от ядрото ).
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Slack 9.0 CD now!
Настройка на програми
Nerdboy 0 1138 Последна публикация Mar 19, 2003, 14:32
от Nerdboy
Slack 9.0
Настройка на програми
Unufry 1 1390 Последна публикация May 11, 2003, 12:20
от HUMAN_FACTOR
CD-R/RW pod Slack 9.1
Хардуерни и софтуерни проблеми
Machkonti 5 1741 Последна публикация Nov 03, 2003, 22:11
от zazzko
help za slack
Настройка на програми
BloodRayne 3 1392 Последна публикация Mar 19, 2004, 02:47
от gromeo
Slack 9.1 + KDE 3.2
Настройка на програми
senzor 2 1247 Последна публикация May 23, 2004, 17:56
от zazzko