Автор Тема: проблем с хард диска?  (Прочетена 606 пъти)

nino_julietov

  • Напреднали
  • *****
  • Публикации: 25
  • Distribution: Ubuntu
    • Профил
проблем с хард диска?
« -: Jan 22, 2008, 18:19 »
Здравейте.
Днес реших да си сложа новите драйвери за видеокартата АТИ т.е. 8.1 версията за Linux.Аз съм с Ubuntu 7.10.Всичко точно-браузвам си из нета и по едно време какво става- монитора ми изгасна, а компютъра продължи да си работи.Реших че нещо драйвера  се скапа- ама май не е това.
Рестартирам и тръгва процедурата fsck  но по едно време изписва "duplicate or bad sector in use" и до там.Тва го направи няколко пъти.Заредих Hiren's boot cd и от там с програмата HDD regeneration(ako   не се лъжа за името) проверих за лоши сектори.Нищо не намира.Отнеми цяла вечност тва сканиране защото съм с Сийгейт 7200.10 /250 ГБ.Незнам сега какво да правя , ако може някой да ми помогне да си възтановя системата или да ми обясни какво е това ще съм мн. благодарен.Иначе Гугъл не ми помогна особено с тоя проблем, затова се обръщам към вас.



Активен

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
проблем с хард диска?
« Отговор #1 -: Jan 22, 2008, 19:55 »
Първо, престани да пускаш теми в раздела за напреднали;
Второ, не проверявай дискове, които са монтирани - първо umount, после проверка. Логично е защо с livecd няма грешки
Трето, преди да си легнеш довечера пусни oт livecd една проверка на целия диск и на сутринта ще имаш отговор

Успех  '<img'>
Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-