Покажи теми - Nuclear_man
Виж публикациите на потр. | * Виж темите на потр. | Виж прикачените файлове на потр
Страници: [1] 2
1  Linux секция за начинаещи / Настройка на програми / Supergamer download -: May 05, 2006, 21:03
Опитвам се да го сваля от секцията файлове, но...
File size exceeds 2GB. Such download are supported via FTP only.
'<img'>
Ползвам Free Download Manager.
Какъв е проблема??
Някой успял ли е да го свали от секцията файлове?



2  Хумор, сатира и забава / Хумор / Знаете ли го това стихотворение? -: Sep 08, 2005, 11:15
О, Windows!

Три дена храбро инсталирах
Трих, слагах, регистрирах.
Не тръгваш и не тръгваш сам,
показваш само син екран.

Първо ми съсипваш FAT,
преминавам през Format,
но не стига таз беля,
нов дял трябва да ти заделя.

Хоп, пак не се получи
работата се закучи,
драйвер някакъв незнаен,
искаш в цикъл най-безкраен.

С Wizardа отново споря,
но не мога да го сборя.
Нямам Plug And Play модем,
разбери го бе кретен.

Изнервям се, та чак треперя,
CDто искам да намеря,
та да тръгнеш най подир,
а не под DOS да пиша Dir.

Уж тръгна, пуснах Service Pack,
О, не - ще инсталирам пак.
Най-после посред нощ,
използвах софтуера лош.

На сутринта от шлаката изрових,
процесор спечен и пророних:
Да бе мирно си седяло,
не би от Setup умряло.
3  Linux секция за начинаещи / Настройка на програми / Малко проблеми с Knoppix-4.0 DVD -: Sep 02, 2005, 09:51
Инсталирах си Knoppix 4.0 DVD на твърдия диск и.... проблемите започнаха. При инсталирането въобще не ми предложи да монтира някъде другите дялове от диска, не знам адна ли си свап дяла и т.н. Най-много ме дразни как е настроен по подразбиране MC - midnight commander-a. Защо като се разхождам с него по директориите при излизане от MC - не остава в последната посетена директория? Освен това като стартирам Кнопикс-а от DVD - бутона за изход от MC -> F10 си работи, но вече инсталиран на твърдия диск - не. Отваря се някакво меню от конзолата. Мрежовите ми карти също си работеха при старт от DVD а от тв. диск трябваще да си ги конфигурирам?!
Но както и да е - това са дребни проблеми. Големия и нерешим засега проблем е лило. Ползвам lilo, защото grub е грозно животно, което не искам да поглеждам втори път... Пък и никога досега lilo не ми е правило проблеми.
При опит да си настроя lilo.conf и да стартирам lilo:
lilo -M /dev/sda1 -C /etc/lilo.conf дава следната грешка:
/proc/devices: fopen failed: No such file or directory
Is device-mapper driver missing from kernel?
/dev/mapper/control: open failed: No such device
Failure to communicate with kernel device-mapper
driver.
Incompatible libdevmapper 1.01.00-ioctl (2005-01-17)(compat) and kernel driver
Warning: '/proc/partitions' does not exist, disk scan bypassed
Warning: /dev/hdb is not on the first disk
Warning: Unable to determine video adapter in use in the present system.
Added Knoppix-4.0 *
........
Lilo & libdevmapper са последни версии. Поне така казва apt-get-a.
Дисковете ми са два 200GB SATA - MS$ and data и 40BG IDE (вързан като hdb) - разделен на 3 дяла - за Линукс.
Има начин да си стартирам Линукса, но трябва от биоса да си направя стартиращ малкия диск, да запиша (пак с тези грешки) lilo-to там, и след това с dd да копирам MBR-to и да го включа за стартиране от MS$... За мен обаче това не е решение на проблема. Струва ми се, че това ядро не е нещо наред или аз не съм. А иначе Кнопикс-а без проблеми ми стартира звука - ALC850 на 5+1 канала, нещо което не успях да пусна в Slakware (ако бях успял въобще нямаше да се занимавам с Кнопикс).
4  Linux секция за начинаещи / Настройка на програми / Slamd64 -: Jun 14, 2005, 16:18
Някой пробва ли го вече?
Скоро ще си купувам нов копм. А64 и се чудя какво да му инсталирам :)
5  Linux секция за начинаещи / Настройка на програми / Командата "ac" -: Apr 18, 2005, 12:38
Имам инсталиран Кнопикс на твърдия диск, но за разлика от Slaka-a - в Кнопикс-а тази команда я няма?
Откъде да я сложа? Apt-get не я намира.
6  Linux секция за начинаещи / Настройка на програми / Странен проблем с Firefox -: Feb 11, 2005, 18:44
С Firefox под Линукс като отворя дата.бг и цялата страница започва да се измества надясно. Някой друг с такъв проблем?
7  Linux секция за начинаещи / Настройка на хардуер / Някой досега оправил си се е с ATI? -: Jan 24, 2005, 19:06
Пробвах да си сложа Линукс на служебния лаптоп, но ударих на камък...
Дъното е на ATI, също и звуковата карта - SoundMax Digital.
Сложих Slackware 10.0, пуснах ALSA, тя разпозна веднага картата, но звук има само като пускам CD-та. Иначе не...
Другата странност е, че не ми пуска DMA на твърдия диск.
За първи път ми се случва и Mplayеr-a да ми пуска филмите на  много бързи обороти. Трябва ръчно да му задавам -fps 25
И накрая някой има ли идея как да си пусна екрана на 1200х800? Защото такава разделителна способност май няма как да си избера. За драйверите на видеото Radeon 9000 изобщо не съм се пробвал - няма смисъл да се ядосвам.
Ами това е. Прекомпилирах ядрото - казах си да не е изключено нещо важно по подразбиране - никакъв ефект.
За WiFI и BlueTooth въобще си нямам идея как ще стане да ги пусна. Просто надежда всяка остави. А може би не?
8  Linux секция за начинаещи / Настройка на програми / Samba -: Nov 16, 2004, 09:36
Та значи си докарах служ. лаптоп у нас и точно за 3 мин. си настроих samba-та, шернах си директорията със снимките на домашния компютър - всичко точно. Лаптопа с ВинХП вижда Линукса и т.н. Обаче реших да добавя още нещо в шернатата директория и копирах файлът с MC...
ХП-то обаче не го вижда '<img'>(
Когато го копирам с Conqueror няма проблеми - веднага се появява...
След това пробвах с други файлове и други шерове - все тая.
С МС в конзолата не се виждат новите файлове, които копирам а под Х се виждат...
Slack 10.0, ext3 FS, Samba ver. 3*
9  Linux секция за начинаещи / Настройка на хардуер / Canon PowerShot S500 -: Oct 08, 2004, 13:28
Една приятелка си дойде преди 3 дни от Щати-те и донесе едни работи - USB Key 512 RAM, iPod player и горепосочения Канон....
Та паметта и плейъра си тръгнаха нормално, но с апаратчето се измъчих доста - пълен провал. Просто Линукса не го засича това чудо. USBView не показва нищо. Dmesg също - все едно не съм го включил. То си пище на страницата им:
System Requirements    
  Operating System
  Microsoft Windows XP, Microsoft Windows ME, Microsoft Windows 98SE, Microsoft Windows 98, Microsoft Windows 2000, Apple Mac OS X, Apple Mac OS 9
Т.е. нито дума за Линукс, но все пак апарата си е USB устройство. Не може да няма начин да се подкара под Линукс.
Някой мъчил ли се е с подобна играчка? Някакви идеи?
===========
Slackware 10.0
kernel 2.6.7
10  Игри за Linux / Общ форум / Как да променя pthreads? -: Sep 20, 2004, 16:36
Трябва ми по някакъв начин да задам allowed stack size да е повече от 2052KB. Някои игри, емулирани с cedega го изискват... Дори не знам какво е това. Ако може някой разбирател да обясни малко...
11  Игри за Linux / Общ форум / wine + root -: Aug 09, 2004, 11:42
Я кажете, на някой нещо да му се е збозило когато пуска wine (wineX) като root. Аз знам, че не е редно да се пуска като root, но въпреки всичко винаги така стартирам wine-то. Още съм нямал никакви проблеми със системата.
12  Linux секция за напреднали / Хардуерни и софтуерни проблеми / 2.6.0-test2 problem... -: Aug 05, 2003, 13:10
Здравейте!
Проблема е следния: Реших да пробвам най-новото ядро - 2.6.0-test2. Разархивирах го в /usr/src, редактирах символната връзка (linux) да сочи към него, make xconfig, ala-bala настройки, make dep (вече не бил нужен, ОК), make bzImage, make bzlilo, make modules, make modules install. След това reboot и ... Kernel panic: VFS: Unable to mount root fs on hda3
Най-отгоре на екрана пише:
hda: unknown partition table
end_request: I/O error, dev hdc sector 0
Реших ръчно да копирам image-to от /usr/src/linux.../boot в /boot и системния мар също (макар, че досега не ми се е налагало да го правя)
и си промених лило-то:
image=/boot/old/vmlinuz
root=/dev/hda3
lavel=2.4.20
image=/boot/vmlinuz
root=/dev/hda3
label=2.6.0
След това lilo -v, но все тая - Kernel panic и т.н.
2.4.20 си тръгва като пич!
Със Slack 9.0 на ext2 съм (и в новото ядро съм му задал поддръжка на ext2, както и на ext3 и на reiserfs).
Lilo-то ми е записано в MBR, всичките ми партиции са активни и нямам проблеми с 1024-я цилиндър и нагоре.
Какъв може да е все пак проблема?
13  Linux секция за напреднали / Хардуерни и софтуерни проблеми / CPU Usage -: Jul 21, 2003, 08:49
Като си пусна xmms-a, натоварването на процесора ми е под 1%, а като движа новата си оптична мишка и скача до 9-10%. Нарочно движа постоянно мишката и гледам, че не пада под 9%... Нормално ли е просвирването на mp3-ки да товари процесора по-малко от една мишка? И тези 9-10% не са ли множко? Всичко друго изглежда (на мен) нормално - RAM 132 свободни (от 168), SWAP (почти не го използва). При пускане на mplayer натоварването скача до 55-60% и свободната ми памет намалява до 96RAM.
Със Cel. 400 и Slac 9.0 (KDE 3.1) съм.
14  Linux секция за начинаещи / Настройка на програми / cdrecord -: Jul 14, 2003, 10:30
Вчера ми се наложи да запиша един филм за мой приятел и реших вместо gtoaster (защото напоследъкне не се държи добре) да ползвам направо cdrecord в конзолата... Написах:
cdrecord -v dev=1,3,0 speed=4 film.avi film.sub и уж записа мина добре, обаче после - греда! Няма нищо на диска. Win98 поне така го показа - празен диск. След това (а трябваше това да ми е първата работа) прочетох info cdrecord по внимателно и разбрах, че май няма директен начин за запис на файлове, а първо трябва да се правят image (*.raw) и след това запис от тези *.raw.
Значи с горната команда съм създал image файл, но без да му напиша предварително името и съм сложил вътре филма и субтитрите, но сега и под
Та въпросите ми са има ли начин да се записват директно файлове - без първо raw, после не знам кво си и накрая на баба Злата шурея... Ами ако се наложи да се записват mp3-ки, т.е. много на брой файлове от различни директории - как най-лесно да направя списък и може ли после той да се подаде по някакъв начин на cdrecord?
След неуспешния опит си инсталирах xcdroast, но това чудо пък не ще да се стартира. Търси при стартирането cdrecord в /usr/local/bin, а при Slack 9.0 той си върви с дистрибуцията в /usr/bin
Конфигурирах го с префикс --with-cdrecord=/usr/bin, но все тая - търси го в /usr/local/bin
Та някой знае ли как да му оправя проблема с пътищата?
15  Linux секция за начинаещи / Настройка на програми / xmms и тагове на кирилица -: Jul 10, 2003, 09:22
Значи xmms-са си бачка идеално и таговете на кирилица си ги вади, но един на всеки 10-15 е омазан, т.е. вместо например "Глория - Феникс" вади някакви неразбираеми символи. (е, признах си, че съм чалгаджия '<img'> ама то не е срамно)
Като му дам file/info си вади нормално info-to на песента, т.е. на кирилица. Мамка му, защо някои песни в плей-листата ги омазва? Не е кой знае какъв проблем, но мен лично много ме дразни.
Страници: [1] 2