Покажи теми - Hack3r
Виж публикациите на потр. | * Виж темите на потр. | Виж прикачените файлове на потр
Страници: [1] 2
1  Linux секция за начинаещи / Настройка на програми / Pppoe / pppd bug  в Убунти/Кубунту -: Oct 27, 2006, 23:39
Здравейте инсталирах си Кубунту 6.06 LTS , и има един гаден бъг който ресторва копие на  resolv.conf  който съдържа не правилен адрес за ДНС сървата,( 192.168.0.1 ) и следователно не може да се отварят страници и т.н. само съществуващата конекция към IRC  сървара се запазва, някой може ли да ми помогне за решаването на този бъг.

Благодаря предварително, Ивелин Георгиев



2  Linux секция за начинаещи / Настройка на програми / Проблем с xorg 7.0.22 -: Oct 02, 2006, 16:37
http://esian.hit.bg/Err/Xorg.log

Ето тук е лога , след като го инсралирам избирам разделителните за монитора и рестартирам, и ми вади горния лог, някой  който разбира повече от мен да го прегледа и да даде своето мнение.
Благодаря предварително.

Debian GNU/Linux testing/unstable , kernel 2.6.8.2-386



3  Linux секция за начинаещи / Настройка на програми / Проблем в Дебиан 3.1 със НетИнстал -: Sep 24, 2006, 14:32
Здравейте, '<img'>
Инсталидам Дебиан 3.1 правя "base-config" , настройвам всичко стигам до настройките на apt , избирам ftp.bg.debian.org,естествено неможе да го намери, копирам си моя sources.list от предишната ми инсталация на Дебиан- нестава, във нова сесия (Алт +Ф2 ) си настройвам нета със pppoeconf (PPPoE ми е нета ) давам ifconfig ppp0 , за да видя че има нета. и спокойно си пускам apt-get update и нищооо , дава ми че не може да намери сървърите , пробвах и  на Германски сървъра  пак неиска, някой да има някаква идея каде може да е дефекта .?
4  Нетехнически теми / Идеи и мнения / Knoppix 5.0 cd edition.? -: Mar 22, 2006, 23:57
Някой има ли от някаде информация, какво ще представлява тази версия на Дистрибуцията .?
5  Linux секция за начинаещи / Настройка на програми / Опера 8.52  - как .? -: Mar 21, 2006, 19:00
Как да махна този гаден ефект .?!(Виж снимката по-долу)

http://www.myfilehut.com/userfiles/view/33857/kartinka.png
6  Linux секция за начинаещи / Настройка на програми / kdebluetooth error -: Feb 06, 2006, 00:42
root@sYsb0x:/home/Hack3r# apt-get install kdewebdev
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
  akode akregator ark artsbuilder cupsys cupsys-bsd cupsys-client gs-common gs-esp kaddressbook kaffeine
  kaffeine-xine kalarm kamera kandy kappfinder karm kasteroids kate kate-plugins katomic kbattleship kcalc
  kcharselect kcontrol kcron kdat kde-i18n-de kde-i18n-es kde-i18n-fr kde-i18n-it kde-i18n-ja kde-i18n-nl
  kde-i18n-pl kde-i18n-ru kde-i18n-tr kdeaddons-kfile-plugins kdeadmin-kfile-plugins kdebase-bin kdebase-data
  kdegraphics-kfile-plugins kdelibs-bin kdelibs-data kdelibs4c2a kdemultimedia-kfile-plugins
  kdenetwork-kfile-plugins kdepasswd kdepim-kfile-plugins kdepim-kio-plugins kdeprint kdesktop kdessh kdf
  kdiff3 kdm kfax kfilereplace kfind kfloppy kget kghostview khelpcenter khexedit kicker kiconedit
  kimagemapeditor klaptopdaemon klinkstatus klipper kmahjongg kmail kmailcvt kmenuedit kmix knode knotes
  kolourpaint kommander konqueror-nsplugins konsole konsolekalendar kontact kooka korganizer kpackage kpager
  kpersonalizer kpf kphone kpilot kppp krdc kreversi krfb ksmserver ksnapshot ksokoban ksplash kstars
  kstars-data ksync ksysguard ksysguardd ksysv kteatime ktimer ktip ktnef ktuberling kuickshow kuser kvdr
  kview kviewshell kwifimanager kwin kxsldbg libarts1c2a libartsc0 libasound2 libbluetooth1 libcupsimage2
  libcupsys2 libcvsservice0 libedit2 libflac7 libgcrypt11 libgcrypt11-dev libgnokii2 libgphoto2-2
  libgphoto2-port0 libgstreamer0.8-0 libjack0.100.0-0 libkadm55 libkcal2b libkdeedu1 libkdegames1 libkdepim1a
  libkleopatra0a libkmime2 libkonq4 libkpimexchange1 libkpimidentities1 libkrb5-dev libkrb53 libkscan1
  libksieve0 libktnef1 libmimelib1c2a liboggflac3 libopenexr2c2a libparted1.6-13 libpng12-0 libpng12-dev
  libqt3-compat-headers libqt3-headers libqt3-mt libqt3-mt-dev libreadline4 libreadline5 libsamplerate0
  libselinux1 libsensors3 libsepol1 libtag1c2a libxau6 libxcomposite1 libxdamage1 libxdmcp6 libxfixes3
  libxinerama-dev libxinerama1 libxkbfile1 libxslt1.1 libxxf86dga1 libxxf86misc1 lisa lsb-base openssh-client
  openssh-server python-imaging python-imaging-tk python2.3-imaging python2.3-imaging-tk qt3-dev-tools
  qtparted quanta quanta-data readline-common samba samba-common scribus secpolicy smbclient smbfs ssh vimpart
  xlibs-static-dev xlibs-static-pic yakuake
Suggested packages:
  rar unrar unrar-free cupsys-driver-gutenprint cupsys-driver-gimpprint foomatic-filters-ppds xpdf-korean
  xpdf-japanese xpdf-chinese-traditional xpdf-chinese-simplified cups-pdf hplip gtklp cupsys-pt xpp
  kdepim-kresources kttsd aspell ispell hspell konq-speaker kdeaddons-doc-html kde kommander-dev
  kdewebdev-doc-html kicker-applets gnupg-agent pinentry-qt pinentry-x11 kleopatra spamassassin bogofilter
  annoyance-filter clamav f-prot-installer knewsticker kweather konqueror kdeedu-doc-html kdetoys-doc-html
  libasound2-plugins rng-tools libgcrypt11-doc gstreamer0.8-tools gstreamer0.8-plugins krb5-doc krb5-user
  libparted1.6-dev libparted1.6-i18n libqt3-mt-psql libqt3-mt-mysql libqt3-mt-odbc libqt3-i18n qt3-doc
  lm-sensors linux-image-2.6 kernel-image-2.6 lm-sensors-mod-2.9.2 lm-sensors-mod-2.9.1 lm-sensors-mod-2.9
  ssh-askpass rssh python-imaging-doc gubed samba-doc scribus-template scribus-doc xspecs
Recommended packages:
  ncompress zoo kregexpeditor udev gamin kitchensync ocrad kdeedu-data libarts1-akode cervisia kompare phpdoc
  wdg-html-reference docbook-defguide swat ldb-tools smbldap-tools
The following packages will be REMOVED:
  dbus-qt-1 isdn-config jackd juk k3b k3blibs kdebase-kio-plugins kdebluetooth kdelibs4 kgpgcertmanager
  kxconfig libarts1 libcupsys2-gnutls10 libkcal2a libkdenetwork2 libkdepim1 libmimelib1a libopenexr2
  libqt3c102-mt libtag1 opera
The following NEW packages will be installed:
  akode artsbuilder kaffeine-xine kdelibs4c2a kdewebdev kimagemapeditor kxsldbg libarts1c2a libcupsys2
  libedit2 libflac7 libgnokii2 libgstreamer0.8-0 libjack0.100.0-0 libkcal2b libkdepim1a libkmime2
  libmimelib1c2a liboggflac3 libopenexr2c2a libparted1.6-13 libqt3-mt libsamplerate0 libsepol1 libtag1c2a
  libxau6 libxcomposite1 libxdamage1 libxdmcp6 libxfixes3 libxinerama-dev libxkbfile1 libxxf86dga1
  libxxf86misc1 openssh-client openssh-server python-imaging python-imaging-tk python2.3-imaging
  python2.3-imaging-tk readline-common
The following held packages will be changed:
  libqt3-mt-dev
The following packages will be upgraded:
  akregator ark cupsys cupsys-bsd cupsys-client gs-common gs-esp kaddressbook kaffeine kalarm kamera kandy
  kappfinder karm kasteroids kate kate-plugins katomic kbattleship kcalc kcharselect kcontrol kcron kdat
  kde-i18n-de kde-i18n-es kde-i18n-fr kde-i18n-it kde-i18n-ja kde-i18n-nl kde-i18n-pl kde-i18n-ru kde-i18n-tr
  kdeaddons-kfile-plugins kdeadmin-kfile-plugins kdebase-bin kdebase-data kdegraphics-kfile-plugins
  kdelibs-bin kdelibs-data kdemultimedia-kfile-plugins kdenetwork-kfile-plugins kdepasswd kdepim-kfile-plugins
  kdepim-kio-plugins kdeprint kdesktop kdessh kdf kdiff3 kdm kfax kfilereplace kfind kfloppy kget kghostview
  khelpcenter khexedit kicker kiconedit klaptopdaemon klinkstatus klipper kmahjongg kmail kmailcvt kmenuedit
  kmix knode knotes kolourpaint kommander konqueror-nsplugins konsole konsolekalendar kontact kooka korganizer
  kpackage kpager kpersonalizer kpf kphone kpilot kppp krdc kreversi krfb ksmserver ksnapshot ksokoban ksplash
  kstars kstars-data ksync ksysguard ksysguardd ksysv kteatime ktimer ktip ktnef ktuberling kuickshow kuser
  kvdr kview kviewshell kwifimanager kwin libartsc0 libasound2 libbluetooth1 libcupsimage2 libcvsservice0
  libgcrypt11 libgcrypt11-dev libgphoto2-2 libgphoto2-port0 libkadm55 libkdeedu1 libkdegames1 libkleopatra0a
  libkonq4 libkpimexchange1 libkpimidentities1 libkrb5-dev libkrb53 libkscan1 libksieve0 libktnef1 libpng12-0
  libpng12-dev libqt3-compat-headers libqt3-headers libqt3-mt-dev libreadline4 libreadline5 libselinux1
  libsensors3 libxinerama1 libxslt1.1 lisa lsb-base qt3-dev-tools qtparted quanta quanta-data samba
  samba-common scribus secpolicy smbclient smbfs ssh vimpart xlibs-static-dev xlibs-static-pic yakuake
160 upgraded, 41 newly installed, 21 to remove and 627 not upgraded.
Need to get 0B/227MB of archives.
After unpacking 83.3MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Preconfiguring packages ...
(Reading database ... 101070 files and directories currently installed.)
Removing kdebluetooth ...
dpkg-divert: mismatch on divert-to
  when removing `diversion of /usr/bin/kdesktop_lock to /usr/bin/kdesktop_lock_nobt by kdebluetooth'
  found `diversion of /usr/bin/kdesktop_lock to /usr/bin/kdesktop_lock.orig by kdelock-knoppix'
dpkg: error processing kdebluetooth (--remove):
 subprocess post-removal script returned error exit status 2
Errors were encountered while processing:
 kdebluetooth
E: Sub-process /usr/bin/dpkg returned an error code (1)

root@sYsb0x:/home/Hack3r#
-------------

Защо се получава така, и как може тази грешка да се премахне/оправи.?
7  Linux секция за начинаещи / Настройка на програми / Инсталация на ГРУБ .? -: Jan 06, 2006, 14:13
Значи , баща ми преинсталира бозата,и ГРУБ изчезна от MBR, и как да инсталирам ГРУБ в MBR[Master Boot Record] от лайв CD-то с Кноппикс 4.0.2
8  Linux секция за начинаещи / Настройка на програми / X-chat logs <> Kwrite -: Dec 17, 2005, 16:34
Здравейте, '<img'>  пуснах търсене но не намерих нищо по въпроса.

Значи инсталирах си bglinux6.0 на Кноппикс 4.0.2 на всякаде всичко е коректно но когато отворя лог файл на X-chat със Kwrite, се виждат някакви много гадни йерогливи. някой може ли да помогне с оправвянето нa този проблем,

Снимка
9  Linux секция за начинаещи / Настройка на програми / ъпгрейд на Кноппикс 4.0.2 -: Dec 05, 2005, 18:52
Здравейте, '<img'>
значи пиша следните команди:
apt-get update
[ Сваля файловете около 15  ] след това
apt-get dist-upgrade
( сваля всичките файлове - около 1 час - 650 файлчета ) и след това как да иснталирам всички свалени пакети, че то махна някой програмки, но не инсталира тези който свали, някаккъв по-лесен начин за инсталиране на всичките пакети,а не да сси играя с KPackage, да ги инсталирам един по един,сами ви става ясно че 650 пакета не се инсталират много лесно '<img'> тя някой ако знае някой по-лесен начин за инсталиранеот на пакетите нека да каже '<img'>
Благодаря предварително '<img'>
10  Linux секция за начинаещи / Настройка на програми / Linux / Winprost -: Nov 12, 2005, 14:40
Здравейте,
значи брат ми баща ми работят на Уинбоус 98,  а аз на Линукс обаче като инсталирам Линукса- /Кноппикс 4.0.2/, вече през Уинбоус неможе да се влиза в УЕБ страници, а ако след Линукса инсталирам Уинбоуса той маха GRUB Manager-a.

1.Възможно ли е това с Уинбоуса да се оправи някак,
2.Как да върна GRUB Managera за да мога да стартирам Линукса който вече ми е на хард-а, щото не ми се чака 30 мин. за да се копира на ново.

Благодаря предварително, и се извинявам ако темата не си е на мястото.

С уважение Ивелин П. Георгиев '<img'>
11  Linux секция за начинаещи / Настройка на програми / superkaramba -: Nov 06, 2005, 20:06
SuperKaramba 0.37 RC-1 значи  при командата  ./configure получавам тази грешка.. някой може ли да помогне .? ':huh:'



П.С: Кажете някоя друга програма за наблюдение на CPU/RAM и т.н. подобни на superkaramba

П.С:Кноппикс 4.0.2(ХД-Инсталлатион)
12  Linux секция за начинаещи / Настройка на програми / Knoppix -: Oct 30, 2005, 10:57
Здравейте, значи интеересно ми е дали ще има проблеми ако се сложи един Кноппикс на отделна партиция на хард-а , и какво е нужно на Кноппикса да работи напулно функционално.
Дали ще му стигнат 5ГБ партиция, и още 520МБ за swap някаде бях чел че swap-а трябва да е 2-ва пъти по-голям от РАМ памета.

П.П: Извинявам се ако темата не е за тук.
13  Linux секция за начинаещи / Настройка на хардуер / Creative Vibra 16C -: Oct 29, 2005, 11:28
Някой да знае как да е подкарам тая Саунд Карта '<img'> че аутодетекта ушкем е намира, и като се зареди всичко и искам да пусна ХММС нещо нестава и ми казва че или не е намерило устройството или не е настроено
14  Linux секция за начинаещи / Настройка на програми / Как да се килне Апаче 1.х.29 -: Oct 23, 2005, 17:52
Искам да килна процеса на Апаче 1.х.29 под Кноппикс 3.4, искам да стартирам друга версия на уеб сървъра.

П.П:Кноппикс 3.4 BootCD
15  Linux секция за начинаещи / Настройка на програми / wine! heLp... -: Feb 12, 2005, 03:00
Значи настроивам и компилирам Wine2003-11-18{
./configure
make depend
make
}
като напиша make install
и се поява следното..
cd `dirname include/` && make install
make[1]: Entering directory `/mnt/hda5/hackz/wine2003/include'
../tools/mkinstalldirs -m 755 /usr/local/include/wine /usr/local/include/wine/windows /usr/local/include/wine/msvcrt /usr/local/include/wine/msvcrt/sys
mkdir -m 755 -p -- /usr/local/include/wine /usr/local/include/wine/windows /usr/local/include/wine/msvcrt /usr/local/include/wine/msvcrt/sys
mkdir: cannot create directory `/usr/local/include/wine': Read-only file system
mkdir: cannot create directory `/usr/local/include/wine': Read-only file system
mkdir: cannot create directory `/usr/local/include/wine': Read-only file system
mkdir: cannot create directory `/usr/local/include/wine': Read-only file system
make[1]: *** [install] Error 1
make[1]: Leaving directory `/mnt/hda5/hackz/wine2003/include'
make: *** [include/] Error 2

и искам да питам има ли някъв начин да го настоя тоя Wine и да пусна Windows-ka програма ot rootshell-a .?

П.С. на Knoppix 3.3 Boot CD '<img'>

10х предварително! '<img'> '<img'>  '<img'>  '<img'>
Страници: [1] 2