Автор Тема: ъпгрейд на Кноппикс 4.0.2  (Прочетена 824 пъти)

Hack3r

  • Напреднали
  • *****
  • Публикации: 79
    • Профил
ъпгрейд на Кноппикс 4.0.2
« -: Dec 05, 2005, 18:52 »
Здравейте, '<img'>
значи пиша следните команди:
apt-get update
[ Сваля файловете около 15  ] след това
apt-get dist-upgrade
( сваля всичките файлове - около 1 час - 650 файлчета ) и след това как да иснталирам всички свалени пакети, че то махна някой програмки, но не инсталира тези който свали, някаккъв по-лесен начин за инсталиране на всичките пакети,а не да сси играя с KPackage, да ги инсталирам един по един,сами ви става ясно че 650 пакета не се инсталират много лесно '<img'> тя някой ако знае някой по-лесен начин за инсталиранеот на пакетите нека да каже '<img'>
Благодаря предварително '<img'>
Активен

Wellcome to world of Ubuntu

Agent_SMITH

  • Administrator
  • Напреднали
  • *****
  • Публикации: 3082
  • matrix kernel module
    • Профил
ъпгрейд на Кноппикс 4.0.2
« Отговор #1 -: Dec 05, 2005, 19:04 »
Странен въпрос. Разбира се, че apt-get dist-upgrade освен че сваля и инсталира пакетите. Вземи и прочети книгата за дебиан има я на български) преди да питаш такива въпроси '<img'>

EDIT: Книгата я има TYK



Активен

-= СПАЗВАЙТЕ ПРАВИЛАТА НА ФОРУМА =-

Hack3r

  • Напреднали
  • *****
  • Публикации: 79
    • Профил
ъпгрейд на Кноппикс 4.0.2
« Отговор #2 -: Dec 05, 2005, 19:16 »
Цитат (Agent_SMITH @ Дек. 05 2005,19:04)
Странен въпрос. Разбира се, че apt-get dist-upgrade освен че сваля и инсталира пакетите. Вземи и прочети книгата за дебиан има я на български) преди да питаш такива въпроси '<img'>

EDIT: Книгата я има TYK

Може да се каче че странно беше защото стигна до едно място и Конзолата даде грешка и се киллна процеса '<img'>

П.П. Благодаря '<img'>
Активен

Wellcome to world of Ubuntu

mom

  • Напреднали
  • *****
  • Публикации: 266
  • Distribution: Ubuntu
  • Window Manager: Compiz
    • Профил
ъпгрейд на Кноппикс 4.0.2
« Отговор #3 -: Dec 05, 2005, 21:54 »
Съжалявам, но си се насадил на пачи яйца. В момента в unstable вкарват пакетите на новото KDE и половината зависимости липсват. Съвета ми е да си инсталираш synaptic (дано успееш в текущата ситуация), да се върнеш на testing и полека лека (по 10-20) да си обновиш пакетите.

Ако много се е забозала работата пробвай с apt-get remove --purge пакетите дето се чупят при инсталцията и след това 1 по един със synaptic-а

Успех
Активен