Автор Тема: Bakc бутона на Firefox не работи от 6+ версия нагоре  (Прочетена 1392 пъти)

nov_chovek

  • Напреднали
  • *****
  • Публикации: 536
  • Distribution: Ubuntu 8.10 по принуда
  • Window Manager: Gnome
    • Профил
    • WWW
Ubuntu 10.04 с последни ъпдейти. Oткакто фокса се ъпдейтна 6+ и нагоре, бек бутона спря да работи нормално. Натискам не премества на предния УРЛ. Все едно има някакъв JS, който връща на същата страница. Натискам по 2-3 пъти и тогава връща на предходната.  Но това не е винаги. Понякога въобще не връща ,а се презарежда настоящата страница. Ебаси простотията - супер изнервящо. Някой може ли да каже как да го оправя това?
Активен

evgeny81

  • Напреднали
  • *****
  • Публикации: 76
  • Distribution: openSUSE ;Calculate ; Arch Linux
  • Window Manager: KDE4; KDE4; KDE4
    • Профил
А замислял ли си се че този проблем го имаш само ти при мен ФФ си работи нормално както и всички бутони бак бутона си работи перфектно
Активен

Majesty

  • Участници
  • ***
  • Публикации: 6
  • Distribution: Aptosid
  • Window Manager: XFCE
    • Профил
Напиши в полето за адрес about:config.
Иди до browser.backspace_action и смени стойността му на нула. Предполагам твоето е със стойност 2 сега.
Активен

nov_chovek

  • Напреднали
  • *****
  • Публикации: 536
  • Distribution: Ubuntu 8.10 по принуда
  • Window Manager: Gnome
    • Профил
    • WWW
@Majesty: това беше едно от първите неща, които направих след гоогле търсене. Не помогна.

@evgeny81: конфигурации всякакви

Открих още нещо, което май ще помогне. В момента тествам:

Цитат
Go to .mozilla/firefox folder and delete the following file.

./mozilla/firefox/xxxxxxxx/places.sqlite
Активен

nov_chovek

  • Напреднали
  • *****
  • Публикации: 536
  • Distribution: Ubuntu 8.10 по принуда
  • Window Manager: Gnome
    • Профил
    • WWW
след малко тестове и въпреки горните действия, проблема си остава.Лоша работа.
Активен

Ekspert

  • Напреднали
  • *****
  • Публикации: 801
  • Distribution: Debian Wheeze
  • Window Manager: Gnome 3
    • Профил
Това няма да е от версията, аз минах през нея сега съм с 7.0.1 и всичко си работи нормално, никога не съм имал проблем с лисицата. Опитай следното, направи нов потребител и виж как ще работи там лисицата, ако всичко е наред, търсиш е твоите настройки проблема, ако не е, можеш да върнеш до по старата версия на лисицата която ти работи, или да ползваш друг браузър, chromium не е лош избор.
Активен

Извинението е като ЗАДНИКА. Всеки си го има.

nov_chovek

  • Напреднали
  • *****
  • Публикации: 536
  • Distribution: Ubuntu 8.10 по принуда
  • Window Manager: Gnome
    • Профил
    • WWW
изрих цялата .mozilla/ да да видим какво ще стане...
Активен


Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
firefox 0.9
Настройка на програми
kennedy 1 3562 Последна публикация Jun 25, 2004, 01:42
от Kasho
Проблем с Firefox
Настройка на програми
chubak 4 4873 Последна публикация Oct 01, 2004, 11:56
от empty
българска локализация за firefox
Настройка на програми
philip 5 5122 Последна публикация Jan 18, 2005, 19:11
от kennedy
Странен проблем с Firefox
Настройка на програми
Nuclear_man 12 6536 Последна публикация Feb 13, 2005, 16:24
от Goust
Firefox ная български
Настройка на програми
niko_lai 0 3667 Последна публикация Feb 22, 2005, 13:10
от niko_lai