Автор Тема: pppoe  - споделяне на интернет  (Прочетена 1343 пъти)

hamsia

  • Участници
  • ***
  • Публикации: 3
    • Профил
От два дни се опитвам да си подкарам интернет на пц от вътрешната мрежа.
Имам фиревалл SuSe 9.1 и интернета е през pppoe.
Зад него е WINDOWS XP.
На Линукса всичко е ОК , но на виндовса има само пинг ( говоря за интернета)
Ето изходите от  route и  ifconfig :

Destination     Gateway         Genmask         Flags Metric Ref    Use Iface\par
vpn1.intech.bg  *               255.255.255.255 UH    0      0        0 ppp0\par
192.168.0.0     *               255.255.255.248 U     0      0        0 eth1\par
10.100.0.0      *               255.255.224.0   U     0      0        0 eth0\par
link-local      *               255.255.0.0     U     0      0        0 eth0\par
loopback        *               255.0.0.0       U     0      0        0 lo\par
default         vpn1.intech.bg  0.0.0.0         UG    0      0        0 ppp0\par
==================================================\par
\par
\f0 eth0      Link encap:Ethernet  HWaddr 00':0'8:A1:45':0'7:49\par
          inet addr:10.100.22.32  Bcast:10.100.31.255  Mask:255.255.224.0\par
          inet6 addr: fe80::208:a1ff:fe45:749/64 Scope:Link\par
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1\par
          RX packets:2919844 errors:0 dropped:0 overruns:0 frame:0\par
          TX packets:2279022 errors:0 dropped:0 overruns:0 carrier:0\par
          collisions:0 txqueuelen:1000\par
          RX bytes:253863018 (242.1 Mb)  TX bytes:2174915046 (2074.1 Mb)\par
          Interrupt:9 Base address:0xd000\par
\par
eth1      Link encap:Ethernet  HWaddr 00':0'8:A1:69:F3:CA\par
          inet addr:192.168.0.1  Bcast:192.168.0.7  Mask:255.255.255.248\par
          inet6 addr: fe80::208:a1ff:fe69:f3ca/64 Scope:Link\par
          UP BROADCAST RUNNING MULTICAST  MTU:1\f1 500\f0   Metric:1\par
          RX packets:888004 errors:0 dropped:0 overruns:0 frame:0\par
          TX packets:1228172 errors:0 dropped:0 overruns:0 carrier:0\par
          collisions:0 txqueuelen:1000\par
          RX bytes:187618855 (178.9 Mb)  TX bytes:1545417351 (1473.8 Mb)\par
          Interrupt:12 Base address:0xb800\par
\par
lo        Link encap:Local Loopback\par
          inet addr:127.0.0.1  Mask:255.0.0.0\par
          inet6 addr: ::1/128 Scope:Host\par
          UP LOOPBACK RUNNING  MTU:16436  Metric:1\par
          RX packets:287 errors:0 dropped:0 overruns:0 frame:0\par
          TX packets:287 errors:0 dropped:0 overruns:0 carrier:0\par
          collisions:0 txqueuelen:0\par
          RX bytes:18700 (18.2 Kb)  TX bytes:18700 (18.2 Kb)\par
\par
ppp0      Link encap:Point-to-Point Protocol\par
          inet addr:212.21.145.202  P-t-P:212.21.128.27  Mask:255.255.255.255\par
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Metric:1\par
          RX packets:1218755 errors:0 dropped:0 overruns:0 frame:0\par
          TX packets:1576890 errors:0 dropped:0 overruns:0 carrier:0\par
          collisions:0 txqueuelen:3\par
          RX bytes:70927609 (67.6 Mb)  TX bytes:1470105334 (1402.0 Mb)\par

Надявам се някой да помогне'<img'>
Благодаря предвариииииииително!!!
Активен

ohubohu

  • Напреднали
  • *****
  • Публикации: 355
    • Профил
pppoe  - споделяне на интернет
« Отговор #1 -: Mar 26, 2005, 23:59 »
Казваш, че има ping от Win? До къде? Т.е. какво пингваш? Сусето ли? Имаш ли name servers конфигурирани във Win?

Извади от /etc/sysconfig/SuSEfirewall2 точки 1 до 7 и дай да ги видим. Може да ги пуснеш и на ЛС, да не "цапаме" тук. Ако решиш да е тук - махни коментарите, че са много. '<img'>
Активен

             KISS
(Keep It Simple, Stupid)

hamsia

  • Участници
  • ***
  • Публикации: 3
    • Профил
pppoe  - споделяне на интернет
« Отговор #2 -: Mar 27, 2005, 11:29 »
Значи SuSefirewall2 е стопиран - не е от него.
Пинг има навсякъде - което значи че резолва ( т.е. имам DNS)
Успявам даже да бровсвам сайтовете от локалната мрежа.
От много четене аз стигнах до извода, че може да е MTU.
Но не съм 100% сигурен , а и какво ли не пробвах.
Активен

mimosh

  • Напреднали
  • *****
  • Публикации: 304
  • Distribution: Kubuntu
  • Window Manager: KDE
    • Профил
pppoe  - споделяне на интернет
« Отговор #3 -: Mar 29, 2005, 09:16 »
На мен от MTU ми се дънеше само Яху. Намалих го на 850 и всичко си тръгна.
Активен