Автор Тема: Проблем с KDE  (Прочетена 2486 пъти)

Deeds

  • Напреднали
  • *****
  • Публикации: 60
  • Distribution: KDE 14.04
    • Профил
Проблем с KDE
« -: Apr 23, 2014, 22:52 »
Хора помогнете какво трябва да направя за това ? http://prikachi.com/images/907/7289907J.png
Версията на КДЕ-то е 14.04
« Последна редакция: Apr 23, 2014, 23:00 от Deeds »
Активен

malin

  • Гост
Re: Проблем с KDE
« Отговор #1 -: Apr 23, 2014, 23:56 »
Ползваш дистрибуция която (официално) е на няколко дни , версията на КДЕ-то не е тази , не казваш какво си правил , за да се стигне до ситуацията ти , за капак - искаш да имаш и още една среда ( + съществуващата в меко казано "дантелено положение" ). Приеми , че си бета-тестер още месец-два .
Активен

task_struct

  • Напреднали
  • *****
  • Публикации: 576
  • Distribution: Kubuntu 14.04
  • Window Manager: KDE 4.13
    • Профил
Re: Проблем с KDE
« Отговор #2 -: Apr 24, 2014, 00:29 »
Здравей,
Аз проблем с КДЕ не виждам. Проблем имаш, че се опитваш на Кубунту да сложиш Лубунту. Това до сега никога не е довеждало до добър резултат. Както и всяка друга комбинация от 2 или повече (К/Л)Убунту десктопа на една система.
Активен

"Minds are like parachutes. They only function when they are open." - James Dewar

irc.freenode.net  / #linux-bg

satir

  • Напреднали
  • *****
  • Публикации: 1073
  • Distribution: FreeBSD-10.1 & LMDE
  • Window Manager: i prefer MATE
    • Профил
    • WWW
Re: Проблем с KDE
« Отговор #3 -: Apr 24, 2014, 05:12 »
@ наличието на две и повече графични среди в една система никога не е било проблем. точно в момента не знам колко са инсталирани на моята система. не, не е проблем това.
влез в synaptic, оправи си счупените пакети, провери зависимостите на lubuntu-desktop, деинсталирай тези, които пречат За Инсталацията, инсталирай lubuntu-desktop, след това преинсталирай премахнатите пакети.
@@ да разбираме ли, че alsa-source "мрази" ubuntu-desktop?
edit:
брой!
« Последна редакция: Apr 24, 2014, 05:30 от satir »
Активен

malin

  • Гост
Re: Проблем с KDE
« Отговор #4 -: Apr 25, 2014, 18:37 »
Почти идентичен проблем , с "оригинала" обаче http://forum.learnfree.eu/viewtopic.php?t=13445&p=35830#p35830  . Мнението ми за "бетата" си остава .
Активен

User13

  • Гост
Re: Проблем с KDE
« Отговор #5 -: Apr 25, 2014, 21:00 »
Проблема е елементарен, просто хранилището се променя от българското на официалното за Убунту: http://archive.ubuntu.com/... а не http://bg.archive.ubuntu.com/
Активен

User13

  • Гост
Re: Проблем с KDE
« Отговор #6 -: Apr 25, 2014, 21:03 »
Отваряте "Програми и актуализации" и там избирате "основен сървър". Презареждате хранилищата и инсталирате!
Незнайно защо в хранилището с "bg", някои пакети не се намират.
За Kubuntu промяната може да се направи от "Muon".
« Последна редакция: Apr 25, 2014, 21:06 от User13 »
Активен

User13

  • Гост
Re: Проблем с KDE
« Отговор #7 -: Apr 25, 2014, 21:12 »
Почти идентичен проблем , с "оригинала" обаче http://forum.learnfree.eu/viewtopic.php?t=13445&p=35830#p35830  . Мнението ми за "бетата" си остава .
Дрън, дрън... всичко си работи много добре и проблем със зависимости няма никакъв.
Код:
sudo apt-get install vlc
Четене на списъците с пакети... Готово
Изграждане на дървото със зависимости       
Четене на информацията за състоянието... Готово
Следните допълнителни пакети ще бъдат инсталирани:
  libbasicusageenvironment0 libcrystalhd3 libdvbpsi8 libebml4 libgnutls28
  libgroupsock1 libhogweed2 libiso9660-8 liblivemedia23 libmatroska6
  libproxy-tools libresid-builder0c2a libsdl-image1.2 libsidplay2 libtar0
  libupnp6 libusageenvironment1 libva-x11-1 libvcdinfo0 libvlc5 libvlccore7
  libxcb-composite0 libxcb-keysyms1 libxcb-xv0 vlc-data vlc-nox
  vlc-plugin-notify vlc-plugin-pulse
Предложени пакети:
  firmware-crystalhd gnutls-bin videolan-doc
Следните НОВИ пакети ще бъдат инсталирани:
  libbasicusageenvironment0 libcrystalhd3 libdvbpsi8 libebml4 libgnutls28
  libgroupsock1 libhogweed2 libiso9660-8 liblivemedia23 libmatroska6
  libproxy-tools libresid-builder0c2a libsdl-image1.2 libsidplay2 libtar0
  libupnp6 libusageenvironment1 libva-x11-1 libvcdinfo0 libvlc5 libvlccore7
  libxcb-composite0 libxcb-keysyms1 libxcb-xv0 vlc vlc-data vlc-nox
  vlc-plugin-notify vlc-plugin-pulse
0 актуализирани, 29 нови инсталирани, 0 за премахване и 1 без промяна.
Необходимо е да се изтеглят 10,3 MB/10,3 MB архиви.
След тази операция ще бъде използвано 51,0 MB допълнително дисково пространство.
Искате ли да продължите? [Y/n]
Активен

cybercop

  • Напреднали
  • *****
  • Публикации: 5623
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Re: Проблем с KDE
« Отговор #8 -: Apr 25, 2014, 22:24 »
И, аз се чудя, как съм успял да го инсталирам този плеър.
http://s19.postimg.org/khhq87lbn/vlc.png
Колкото до хранилищата - и аз ползвам само основният сървър. От българските нещо не съм доволен - нито за Ubuntu, нито за Debian.
« Последна редакция: Apr 25, 2014, 22:27 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

malin

  • Гост
Re: Проблем с KDE
« Отговор #9 -: Apr 26, 2014, 19:28 »
@User13 Паживьом - увидем  [_]3
Активен

Deeds

  • Напреднали
  • *****
  • Публикации: 60
  • Distribution: KDE 14.04
    • Профил
Re: Проблем с KDE
« Отговор #10 -: Apr 28, 2014, 20:56 »
Оправиха се нещата като замених БГ сървъра с оригиналния... Благодаря на всички Ви за отделеното време. [_]3
Активен