Автор Тема: Проблемация със графичната среда на Slackware 10.1  (Прочетена 1471 пъти)

moorex

  • Участници
  • ***
  • Публикации: 5
    • Профил
Имах инсталиран Убунту, и като си инсталлнах Слак, LILO-то замени GRUB и сега не мога да боотвам в Убунту. Слак-а ми се боотва само в конзолен режим и не знам как да стартирам KDE ili Gnome. Кажете как да си реша тези два проблема. Двата линукса са на един хард.

10х
Активен

philip

  • Напреднали
  • *****
  • Публикации: 207
    • Профил
Редактирай /etc/lilo.conf :

image = /където е ubuntu-kernel
root = /dev/hda-където е / на ubuntu
label = Ubuntu
read-only

и след това напиши в конзолата:
/sbin/lilo
и си готов
Активен

toxigen

  • Напреднали
  • *****
  • Публикации: 243
    • Профил
И разбрира се startx за графика в слака '<img'>
Активен

vstoykov

  • Напреднали
  • *****
  • Публикации: 1286
  • Distribution: Ubuntu
  • Window Manager: Fluxbox
    • Профил
    • WWW
Цитат (toxigen @ Юни 11 2005,16:32)
И разбрира се startx за графика в слака '<img'>

Преди това трябва да създаде xorg.conf. Може да го направи така:

http://d.interbild.net/vstoyko....onf.txt
Активен

plamen_t

  • Напреднали
  • *****
  • Публикации: 170
    • Профил
А може и за конфигурацията на xorg.conf една (или и двете) команди:

xorgsetup
xorgconfig

След това се избира мениджър на прозорците с xwmconfig, после startx и готово '<img'>
Активен

UNIXman

  • Напреднали
  • *****
  • Публикации: 101
    • Профил
ima6e edin na4in da se napravi slak-a da startira KDE pri startirane,ne6to ot "4" se promenq6e na "3" v edin fail,ama go zabravih koi be6e.Mislq 4e na 4oveka 6te mu e po-udobno taka.
P.S. e,edin put i az da pi6a na latinica (sorry za koeto) '<img'>
Активен

zazzko

  • Напреднали
  • *****
  • Публикации: 626
    • Профил
    • WWW
Продължава да има '<img'>.
Просто трябва да смени в /etc/inittab реда:
initdefault от 3 на 4.

kdpetkov

  • Напреднали
  • *****
  • Публикации: 40
    • Профил
Наскоро и на мен ми се наложи да добавям Ubuntu към лило-то на Слак-а. Добавих редовете, но докато не изкопирах vmlinuz, config и System.map-а от /boot директорията на Ubuntu-то в тази на Слак-а не ми се инсталираше лило-то.
Активен

Keep Walking!

UNIXman

  • Напреднали
  • *****
  • Публикации: 101
    • Профил
Аз използвам BootMagic от създателите на Partition Magic и да ви кажа е много лесен за ползване и няма проблеми със операционните системи.
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Slackware QT проблем
Настройка на програми
kikcho 1 2860 Последна публикация Nov 11, 2002, 08:48
от mrvoland
Обновяване към Slackware 9.0
Хардуерни и софтуерни проблеми
FreeJak 3 2917 Последна публикация Mar 25, 2003, 00:53
от FreeJak
Slackware
Настройка на програми
ivo3d 1 2235 Последна публикация Mar 27, 2003, 23:53
от ivo3d
Slackware 9.0
Хардуерни и софтуерни проблеми
ivo3d 3 2454 Последна публикация Apr 07, 2003, 03:48
от ivo3d
Slackware 8.1
Настройка на програми
rip_darkman 1 2447 Последна публикация Aug 21, 2003, 08:59
от dafo