Автор Тема: Проблем с .asoundrc(alsa) при xine,mplayer etc.  (Прочетена 1902 пъти)

inetd

  • Участници
  • ***
  • Публикации: 7
    • Профил
Здравейте!

Търсих и във форума, и във "Въпроси и отговори" секцията, но не открих никой с подобен проблем.

От край време се опитвам да настроя убунту 5.10 да изкарва 5.1 звук от xine и xmms.Когато най-сетне успях да оправя xmms - всички медия плеъри започнаха да бъгват при филмите. Това се изразява в забавяне на fps-a и увреждане на звука. Дължи се на файла .asoundrc . Когато го преименувам или премахна филмите си вървят, като по вода.
Конфигурацията му изглежда по следния начин:
Примерен код

pcm.dmix51 {
type dmix
ipc_key 1024
slave {
pcm "hw:0,1"
rate 48000
channels 6
period_time 0
period_size 1024
buffer_time 0
buffer_size 4096
}
}
pcm.stereo {
type plug
slave.pcm "dmix51"
ttable.0.0 1
ttable.1.1 1
}
pcm.!default {
type plug
slave.pcm "stereo"
}
pcm.duplicate {
type plug
slave.pcm "dmix51"
slave.channels 6
route_policy duplicate
}

Звуковата ми карта е VIA 8235 с AC97 .
Описание на трика с .аsoundrc можете да намерите тук
В настройките на xine alsa_surround51_device ми е "dmix51"(както е и описано), затова и мисля, че проблема е в по-горните редове.

Всяка помощ ще ми бъде от полза. Благодаря Ви предварително!
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
xine или mplayer
Настройка на програми
hippo 11 2678 Последна публикация May 24, 2004, 22:59
от zazzko
V4L ... mplayer или xine да вдигат /dev/video !
Хардуерни и софтуерни проблеми
lyub0 0 1383 Последна публикация Apr 04, 2005, 04:04
от lyub0
Mplayer/gmplayer и alsa
Настройка на програми
TheOnly 1 1664 Последна публикация Mar 12, 2006, 16:33
от TheOnly
Alsa проблем при  mplayer
Настройка на програми
gizi_ 13 3734 Последна публикация Jun 18, 2006, 13:52
от redcure
Скайп 1.3 проблем, омазах .asoundrc
Настройка на програми
county 1 1641 Последна публикация Jun 30, 2006, 13:33
от Nik123