Автор Тема: Slacware 11.0 via chipset  (Прочетена 3069 пъти)

mart

  • Напреднали
  • *****
  • Публикации: 34
    • Профил
Slacware 11.0 via chipset
« -: Oct 28, 2006, 20:15 »
Здравеите значи имам следния проблем
конфигурацията ми е:
Дъно: GB-7VA(rev:1.0) KT400
Процесор: AMD Athlon XP 2000+
RAM: 512 MB DDR 400 Elexir(неква куче марка ми се вижда)
Видео Карта: GeForce4 MX440 128MB
Хардиск: 1xSEGATE 160 GB 8MBCash & 1x40GB Maxtor
та след като инсталирам Slacware 11.0 (пробвах и с 10.2 пак същото) и кача дривеите за видео и звук за да мога да си пусна Х-а и поработа малко в Х и наи вече като пусна Xchat-a
и компа забива ако съм си пуснал музика продълщава да свири
но сичко забива музиката свири и само мишката може да се мести и освен да го ресна друго не помага ако някои знае нещо по въпроса или иска да му дам няква информация някъв лог фаил или нещо имам чуството че е от видетото стото докато зарежда ми търси нещо си AGP ама то го няма
и с това дъно е малко шит с тоя чипсет е гадно затова питам някои друг с подобен комп ако е имал подобен проблем и го е остранил дали някои знае нещо. Мерси много предварително
Активен

Hel1Fire

  • Напреднали
  • *****
  • Публикации: 153
    • Профил
Slacware 11.0 via chipset
« Отговор #1 -: Oct 28, 2006, 21:49 »
На мен ми се случваше същото, но като си пусна Control Center. Проблема е в driver-а на nvidia!!! Трябва да пробвам да сваля последния и да видя как се държи, но сега ме мързи '<img'> . Смени си го на "nv" в xorg.conf.
Активен

Животът не се мери с броя вдишвания, които правим, а с моментите, които спират дъха ни!!!!

Slackware 10.1, kernel 2.6.11.4, AMD Duron 1.6 Ghz, 256 DDR Ram; GeForce 440 MX 64 Mb 128 bit; 80 Gb Western Digital 7200; Sound: Via вграден.

mart

  • Напреднали
  • *****
  • Публикации: 34
    • Профил
Slacware 11.0 via chipset
« Отговор #2 -: Oct 29, 2006, 07:10 »
какво да направа че не разбрах още не съм толко напред с линукс-а ползвам го от около месец и то силно казана ползвам с тоя проблем но покраи тоя проблем научих много кажи какво точно да направа в xorg.conf
какво трябва да напиша??
Активен

Hel1Fire

  • Напреднали
  • *****
  • Публикации: 153
    • Профил
Slacware 11.0 via chipset
« Отговор #3 -: Oct 29, 2006, 09:50 »
Преди малко си свалих и си сложих най-новия driver na nvidia. Вече всичко ми върви добре '<img'>. Отиди на сайта на nvidia и си свали най-новия driver. Хората там са дали обяснение как да го сложиш. На кратко:
su
chmod 755 NVIDIA_Driver
sh NVIDIA_Driver

Даже накрая си оправя само xorg.conf-a и ти няма нужда да пипаш вътре.

Успех!
Активен

Животът не се мери с броя вдишвания, които правим, а с моментите, които спират дъха ни!!!!

Slackware 10.1, kernel 2.6.11.4, AMD Duron 1.6 Ghz, 256 DDR Ram; GeForce 440 MX 64 Mb 128 bit; 80 Gb Western Digital 7200; Sound: Via вграден.

mart

  • Напреднали
  • *****
  • Публикации: 34
    • Профил
Slacware 11.0 via chipset
« Отговор #4 -: Oct 29, 2006, 10:42 »
пак нестава реших да влезна в syslog-a и в nvidia-instalerlog-a и да постна да видите какво става и евентуално да кажете защо става така и как да го отрастана Мерси предварително

syslog:
/lib/modules/2.4.33.3/kernel/drivers/hotplug/shpchp.o.gz: init_module: No such device
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/shpchp.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters. You may find more information in syslog or the output from dmesg
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/shpchp.o.gz: insmod shpchp failed
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/pciehp.o.gz: init_module: No such device
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/pciehp.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters. You may find more information in syslog or the output from dmesg
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/pciehp.o.gz: insmod pciehp failed
Oct 21 13:12:54 Mart kernel: shpchp: shpc_init : shpc_cap_offset == 0
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/shpchp.o.gz: init_module: No such device
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/shpchp.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters. You may find more information in syslog or the output from dmesg
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/shpchp.o.gz: insmod shpchp failed
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/pciehp.o.gz: init_module: No such device
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/pciehp.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters. You may find more information in syslog or the output from dmesg
Oct 21 13:12:54 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/pciehp.o.gz: insmod pciehp failed
Oct 21 13:12:55 Mart kernel: shpchp: shpc_init : shpc_cap_offset == 0
Oct 21 13:12:55 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/shpchp.o.gz: init_module: No such device
Oct 21 13:12:55 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/shpchp.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters. You may find more information in syslog or the output from dmesg
Oct 21 13:12:55 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/shpchp.o.gz: insmod shpchp failed
Oct 21 13:12:55 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/pciehp.o.gz: init_module: No such device
Oct 21 13:12:55 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/pciehp.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters. You may find more information in syslog or the output from dmesg
Oct 21 13:12:55 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/hotplug/pciehp.o.gz: insmod pciehp failed
............................................

Oct 21 13:18:49 Mart kernel: NVRM: loading NVIDIA Linux x86 Kernel Module 1.0-8776 Mon Oct 16 21:56:04 PDT 2006
Oct 21 13:18:49 Mart kernel: NVRM: Your Linux 2.4 kernel was configured to include modular
Oct 21 13:18:49 Mart kernel: NVRM: support for the Linux/i2c infrastructure, but the NVIDIA
Oct 21 13:18:49 Mart kernel: NVRM: Linux graphics driver was unable to locate and load the
Oct 21 13:18:49 Mart kernel: NVRM: i2c-core.o kernel module.
Oct 21 13:18:49 Mart kernel: NVRM:
Oct 21 13:18:49 Mart kernel: NVRM: If you wish to take advantage of the NVIDIA driver's i2c
Oct 21 13:18:49 Mart kernel: NVRM: support feature, please make sure the Linux/i2c kernel
Oct 21 13:18:49 Mart kernel: NVRM: modules are installed correctly.
Oct 21 13:22:15 Mart kernel: NVRM: loading NVIDIA Linux x86 Kernel Module 1.0-8776 Mon Oct 16 21:56:04 PDT 2006
Oct 21 13:22:15 Mart kernel: agpgart: unable to determine aperture size.
Oct 21 13:22:15 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/char/agp/agpgart.o.gz: init_module: Invalid argument
Oct 21 13:22:15 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/char/agp/agpgart.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters. You may find more information in syslog or the output from dmesg
Oct 21 13:22:15 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/char/agp/agpgart.o.gz: insmod agpgart failed
Oct 21 13:29:23 Mart kernel: agpgart: unable to determine aperture size.
Oct 21 13:29:23 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/char/agp/agpgart.o.gz: init_module: Invalid argument
Oct 21 13:29:23 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/char/agp/agpgart.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters. You may find more information in syslog or the output from dmesg
Oct 21 13:29:23 Mart insmod: /lib/modules/2.4.33.3/kernel/drivers/char/agp/agpgart.o.gz: insmod agpgart failed

tova e v syslog-a


ne sum posnal celiq syslog stoto ne vijdam smisul
ina4e floodenete s parvata 4ast e dosta pove4e ot tova koeto sum posnal



Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
KDE SLACWARE 10.1
Настройка на програми
stt 2 2258 Последна публикация Jul 11, 2005, 09:54
от
Slacware 11.0 плс помогнете
Настройка на програми
mart 3 2369 Последна публикация Oct 08, 2006, 08:05
от Dean79
Skype slacware 11.0
Настройка на програми
mart 10 5245 Последна публикация Oct 14, 2006, 19:54
от mart
Голям проблем slacware 11.0
Настройка на програми
mart 13 3817 Последна публикация Oct 19, 2006, 06:23
от mart
Slacware 11 и ecs geforce6100sm-m
Настройка на хардуер
Lucifer 13 5463 Последна публикация Aug 20, 2007, 13:41
от phobos