Автор Тема: knoppix 3.3 on hdd  (Прочетена 7533 пъти)

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« -: Mar 26, 2004, 22:12 »
Първо по не много същество:
сложиш си Дебиан от knoppix 3.3 - голям кеф, даже и принтера тръгна, но като принтирам от kate ми излиза една сива линия от долу и от горе на листа - при open office нямам този проблем
принтера е kyocera mita fs 1000+ подкаран с cups с вградениете драйвери
ПО СЪЩЕСТВО:
нямам интернет...
лан картата ми е наред със следната конфигурация
ifconfig естенствено е наред и всико се очаква да работи

auto lo eth0
iface lo inet loopback

iface eth0 inet static
        address 192.168.2.56
        netmask 255.255.255.0
        network 192.168.2.0
        broadcast 192.168.2.2
        gateway 192.168.2.2

в interfaces

nameserver 192.168.2.2

в resolf.conf
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

mikis

  • Напреднали
  • *****
  • Публикации: 746
  • Distribution: Debian Testing
  • Window Manager: KDE
    • Профил
knoppix 3.3 on hdd
« Отговор #1 -: Mar 26, 2004, 22:46 »
Значи, доколкото разбрах нета ти идва по локална мрежа през ЛАН картата. В такъв случай мрежата се настройва от

K -> KNOPPIX -> Network/Internet -> Network Card Configuration

Аз също съм с Дебиан инсталиран от Кнопикс, с интернет по ЛАН и така го настройвам.
Активен

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #2 -: Mar 26, 2004, 22:49 »
ями точно от там го настроих
два пъти
третия вече прегледах файловете и ги проверих за грешки
и пак не ще
и идея си нямам защо е така
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

  • Гост
knoppix 3.3 on hdd
« Отговор #3 -: Mar 26, 2004, 22:53 »
В resolv.conf на мястото на nameserver сложи DNS сървър, който ти е посочил твоя провайдър... Това 192.168.2.2 ми мяза повече на машина от локалната мрежа, отколкото на DNS...

'<img'>

Кажи дали съм прав?

Смит
Активен

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #4 -: Mar 26, 2004, 23:01 »
и какво по точно трябва да пише ако ме светнеш, че до сега със слака не ми се е налагало да го пиша на ръка '<img'>
DNS 192.168.2.2 ли трябва да изглежда?
защото пробвах и така и с dns 192.168.2.2 /с малки букви/ и не става, за това явно не се пише така - светнета как?
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

  • Гост
knoppix 3.3 on hdd
« Отговор #5 -: Mar 26, 2004, 23:10 »
недей да добавяш нищо освен ИП адреса... просто 192.168.2.2 е машина от локалната мрежа...

При мен ДНС е 193.200.15.129 (реално ИП) а не е 192.168.х.хх. (машина от мрежа клас С)

Де да знам... пробвай с мойто - 193.200.15.129... ?
Активен

  • Гост
knoppix 3.3 on hdd
« Отговор #6 -: Mar 26, 2004, 23:11 »
nameserver 193.200.15.129
Активен

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #7 -: Mar 26, 2004, 23:29 »
едно голяма тзук!
не ще и не ще - ни с моето едно, ни с моите двете, ни с твоето
има нещо явно много просто, което ми се губи....
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

  • Гост
knoppix 3.3 on hdd
« Отговор #8 -: Mar 26, 2004, 23:37 »
Seb,  няма начин DNS, gateway и broadcast да са ти еднакви...

Пробвай да си настроиш отново мрежата от knoppix > configure > LAN > като зададеш внимателно ЕДНО по ЕДНО каквото те пита...

Виж си някъде (договор, протокол, др.) ДНС-а на твоя доставчик, твоято ИП и гейтуея...

Смит
Активен

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #9 -: Mar 26, 2004, 23:42 »
цялата информация за която говориш си я знам перфектно, защота не веднъж съм я пускал в действие
gateway 192.168.2.2
dns 192.168.2.2 или 212.124.64.2
нетмаската и ip-то ми са си тези
и не върви
пробвах да махна и редовете
network 192.168.2.0
broadcast 192.168.2.2
-- по-начало няма никакво инфо какъв трубва да ми е broadcast-а, но до сега не ми е трябвал...
но резултата е същия - всичките възможни комбинации на тези настройки май ги изчерпах...
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

  • Гост
knoppix 3.3 on hdd
« Отговор #10 -: Mar 26, 2004, 23:47 »
Пробвай така:

Смени broadcast с 192.168.2.255, сложи за gateway 192.168.2.1, за dns 212.124.64.2

Оттам насетне и аз май се изчерпвам... при мен НИКОГА не е имало проблем с кабелния интернет... Както казва г-н Чорбаджийски - При мене работи ПЕР-ФЕКТ-НО. '<img'>

Смит
Активен

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #11 -: Mar 27, 2004, 00:37 »
това, което работи при г-н Чорбажийски Перфекно, при мене никога на работи по никакъв начин - личен опит '<img'>
интернет нямам дори и с множество вариации по темата във файловете с настройките
сега установих, че имам пинг към машините от мрежата, за съжаление преди не знам дали съм имал, защото просто не ми е хрумвало да проверя.
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

  • Гост
knoppix 3.3 on hdd
« Отговор #12 -: Mar 27, 2004, 12:44 »
Оправих мрежата - рутинг таблицата беше проблема
'<img'>
Активен

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #13 -: Mar 27, 2004, 13:48 »
много странен проблем се появи
сложиш си драйверите на nvidia и си редактирах XF86Config - не остана друг драйвер освен nvidia; е да ама control center тврди, че съм с драйвер nv и естествено екрана ми е с 10 сантиметра на ляво.Можете ли да ме упътите или да ме светнете, защо аджеба става така и какво още трябва да редактирам?

p.s.Голям кеф KDE 3.1.5 има градена поддържка на кирилица '<img'>

всъщност сега ми казаха да направя това
dpkg-reсonfigure xserver
и ако тогава не стане пак ще тичам при вас, но да питам за друго
като запосвам с k3b системата започва да се влачи и да цепи - от какво може да е- приоритет на процес или...?
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #14 -: Mar 27, 2004, 19:27 »
сега стана интересно
пуснах apt-get upgrade със sources.list на Ники Антонов - пакетите с свелахи обаче явно нещо не е наред,защото ми връща тази грешка
Цитат

eparing to replace kdelibs-data 4:3.1.5-1 (using .../kdelibs-data_4%3a3.2.1-1_all.deb) ...
Unpacking replacement kdelibs-data ...
Replacing files in old package koffice-data ...
dpkg: error processing /var/cache/apt/archives/kdelibs-data_4%3a3.2.1-1_all.deb (--unpack):
 trying to overwrite `/usr/share/mimelnk/application/vnd.sun.xml.calc.desktop', which is also in package openoffice-de-en
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/kdelibs-data_4%3a3.2.1-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

половината пакети са инсталирани а някои от родана Мозила просто ги няма, звук няма
А в КДЕ 3.1.5 явно има някакви промени, но не цялостни защото версията не се води най-новата...
явно няма голъм успех с ъпдейтовете '<img'>
а като направя
apt-get dist-upgrade върви донякъде с ъпдейта ми връща
Errors were encountered while processing:
 /var/cache/apt/archives/kdelibs-data_4%3a3.2.1-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!