Автор Тема: Проблем при инсталиране на CentOS  (Прочетена 98 пъти)

getqwerty11

  • Напреднали
  • *****
  • Публикации: 20
    • Профил
Здравейте, вече цял ден се опитвам да инсталирам SME Server 7, което е модифициран CentOS. Boot-ва ми диска, избирам си език, избирам си инсталация от CD-ROM устройството (другите опции са от хард диск, FTP, HTTP и още нещо имаше). И следващото нещо, което виждам е "Unable to find any devices of the type needed for this installation type" с опции да му посоча драйвер, да заредя драйвер от дискета или да се върна назад.

Нито един от драйверите от списъка, който ми дава не подейства (пробвах ги всичките). Според мен нещо не си открива CD устройството (в моя случай DVD). Закачих му едно второ чисто CD-R устройство - същата работа. Внимателно съм прегледал джъмперите за мастер и слейв и всичко е точно (то ако не беше нямаше да ми буутва диска). Устройствата са си стандартни IDE-та, нищо необичайно.

Проверих сваления файл с checksum и направих втори диск на 4-та скорост - същата дивотия!

Къде може да бъркам? Чичко гугъл не казва почти нищо по въпроса. Има и други с подобни въпроси, но до сега читав отговор не съм прочел.

Ще се радвам на бърза реакция, че вече затрих един ден в безпочвени опити и съм до под кривата круша... '<img'> Благодаря предварително.
Активен

laskov

  • Напреднали
  • *****
  • Публикации: 2939
    • Профил
Re: Проблем при инсталиране на CentOS
« Отговор #1 -: Jun 12, 2021, 22:38 »
Това съобщение би могло да се отнася и за target устройството. Пробва ли да му кажеш къде (на кое устройство) ще е инсталацията?
Активен

Не си мислете, че понеже Вие мислите правилно, всички мислят като Вас! Затова, когато има избори, идете и гласувайте, за да не сте изненадани после от резултата, и за да не твърди всяка партия, че тя е спечелила, а Б.Б. (С.С., ...) е загубил, а трети да управлява.  Наздраве!  [_]3

jet

  • Напреднали
  • *****
  • Публикации: 2219
  • Distribution: debian
  • Window Manager: kde
    • Профил
Re: Проблем при инсталиране на CentOS
« Отговор #2 -: Днес в 00:10 »
Пробвай и с някой "жив" диск и виж дали твърдия ти диск се разпознава, може и хард диска ти да е дал фира.
Някакви "РАИД" конфигурации активирал ли си от БИОС-а? А и не казваш машината да не е с UEFI.
Не казваш и преди тази машина дали е работила (пък макар и с Боза-10) или е току що направи си сам.
А и някоя снимка може да помогне.
Активен

..⢀⣴⠾⠻⢶⣦⠀
  ⣾⠁⢠⠒⠀⣿⡁
  ⢿⡄⠘⠷⠚⠋
  ⠈⠳⣄⠀⠀⠀⠀  Debian, the universal operating system.

spec1a

  • Напреднали
  • *****
  • Публикации: 1622
    • Профил
Re: Проблем при инсталиране на CentOS
« Отговор #3 -: Днес в 08:13 »
   Поне напиши нещо за хардуера,който имаш.
Колкото по-подробно,толкова по-добре.

И е добре да пуснеш някой "жив" диск (Ubuntu или Mint)
и да кажеш дали диска се вижда:

sudo fdisk -l
Активен

malin1

  • Напреднали
  • *****
  • Публикации: 258
  • Distribution: Debian
  • Window Manager: Openbox
    • Профил
Re: Проблем при инсталиране на CentOS
« Отговор #4 -: Днес в 10:21 »
Здравейте, вече цял ден се опитвам да инсталирам SME Server 7, което е модифициран CentOS.

Ми то версията 7.4 е от блииизката 2008 година. Толкова ли си го закъсал.

И аз имах дискове на Федора 9, ама се оказа, че към тогавашното време компютъра ми е слаб за нея (ако я искам в пълния ѝ блясък).
« Последна редакция: Днес в 10:29 от malin1 »
Активен

Naka

  • Напреднали
  • *****
  • Публикации: 2944
    • Профил
Re: Проблем при инсталиране на CentOS
« Отговор #5 -: Днес в 11:18 »
https://www.linux-bg.org/forum/index.php?topic=48588.msg312553#msg312553
Цитат
За да пуснеш нормална не uefi инсталация трябва да бутнеш от имиджа на флашакатa, който не e uefi. Иначе инсталатора пак не те пуска напред. Както и да ги въртиш партициите ти казва няма boot-uefi партиция и до там. Това никъде не го пише.

Ама ти казваш че не открива устройството. Което за IDE e  много странно? Такова нещо никъде няма.

Възможо е да бутваш uefi  image (който сигурно е по дифолт) , кърнела/инсталатора или там каквото е вижда, че биоса ти няма uefi съпорт(стар компютър) и ти казва - духай супата.
« Последна редакция: Днес в 11:20 от Naka »
Активен

Perl - the only language that looks the same before and after encryption.

spec1a

  • Напреднали
  • *****
  • Публикации: 1622
    • Профил
Re: Проблем при инсталиране на CentOS
« Отговор #6 -: Днес в 11:45 »
   Може да е така.
Но нека пича даде повече инфо.

Възможно е "да мине номера" със: secure boot -> disable
Зависи колко е стар компа, UEFI -та и т.н.
Активен