Автор Тема: LAN pod SuSe 8.2  (Прочетена 2237 пъти)

trifa

  • Участници
  • ***
  • Публикации: 3
    • Профил
LAN pod SuSe 8.2
« -: Sep 25, 2003, 22:28 »
Zdraveyte!
Iamam problem s LAN-a, ug instalirah samba clienta i go konfigurirah,a n konqueror-a iska lisa reslisa. Nyakoi moge li da mi obyasni nakratko kak da podkaram LAN-a? Instalirah si Smb4k, vigdam mregata, kato se opitam da mount-a nyakoi share mi kazva, che tryabvat prava za smbmnt, i prava dadoh i pak neshte
Активен

alabal

  • Напреднали
  • *****
  • Публикации: 2173
  • cat /earth/europe/bg/sofia | grep Nacamura
    • Профил
LAN pod SuSe 8.2
« Отговор #1 -: Sep 25, 2003, 23:56 »
Тъй като не си много изчерпателен, аз ще понапиша туй онуй.
Първо ти трябва Lisa daemon за да виждаш лан мрежата.
Трябва да видиш първо в YaST2 Install Sofware дали имаш инсталиран kdenetwork3-lisa - това най-лесно става като щракнеш на Filter и избереш Search а там в полето напишеш lisa.
Ето и част от техническата информация за пакета:

kdenetwork3-lisa - Network scanner daemon


LISA scans your network for active hosts and offered services. This services can be used in konqueror by using the URL "lan://localhost". You can set the variable USE_LISA to "server" in YaST sysconfig editor, if you want to offer this services to all your local clients.You need not an installed KDE for this package.

След това трябва да настроиш Lisa в Control Cenre->Internet&Network->Local Network с IP адреса и прочие настройки.

След което стартираш Lisa с
> su (Lisa иска администраторски права)
> lisa start
или
> lisa restart
в конзолата?
( След конфигурацията трябва да стартираш и Lisa, а горните две команди правят точно това.)
При всяко стартиране или рестартиране на системата трябва да го пишеш - не е автоматично.
Активен

It makes you awful glad that you were born a man.

zazzko

  • Напреднали
  • *****
  • Публикации: 626
    • Профил
    • WWW
LAN pod SuSe 8.2
« Отговор #2 -: Sep 27, 2003, 19:30 »
Lisa ти трябва само ако решиш да използваш Konqueror за браузър из мрежата. Ако използваш Smb4k , тя не ти трябва.
Относно smbmnt и smbmount...smbmnt трябва да е със SIUD, за да работи.Не слагай SUID на smbmount. Аналогично smbumount трябва да има SUID права.

  • Гост
LAN pod SuSe 8.2
« Отговор #3 -: Oct 02, 2003, 23:16 »
mersi za pomoshta! sys smb4k se opravih, s konqueror-a ne nypylno - ako napisha imeto na kompa - ok,np, no ne mi pokazva spisyk s komputrite... i drugiya problem, irektoriya, koyato e s parola - gyrmi, ne mi dava vyzmognost da yveda parola
Активен

alabal

  • Напреднали
  • *****
  • Публикации: 2173
  • cat /earth/europe/bg/sofia | grep Nacamura
    • Профил
LAN pod SuSe 8.2
« Отговор #4 -: Oct 03, 2003, 00:17 »
Поствай съобщенията които ти дава.
Може и да измислим нещо.
Активен

It makes you awful glad that you were born a man.

  • Гост
LAN pod SuSe 8.2
« Отговор #5 -: Oct 08, 2003, 00:35 »
alabal
Az sum s RH9 i kogato se opitvam da browse-vam mrejata s koqueror polu4avam slednoto saobshtenie:
The lisa daemon does not appear to be running.
in order to use the LAN Browser the lisa daemon must be installed and activated by the system administrator.

az sum konfiguriral i startiral lisa daemona kato root, dori niamam drug user na sistemata. Izpolzvah kontrolnia centur na RH9 za da ia konfigururam.

oba4e ne raboti. molia za pomosh.
Активен

alabal

  • Напреднали
  • *****
  • Публикации: 2173
  • cat /earth/europe/bg/sofia | grep Nacamura
    • Профил
LAN pod SuSe 8.2
« Отговор #6 -: Oct 10, 2003, 17:12 »
Братко Гавраил, защо имаш само root user. Та това е абсурдно!!! Вземи си направи друг профил, така направо си просиш сам да си скапеш непоправимо системата, а и ако използваш интернет и имаш локална мрежа - даже и нещо още по-лошо - страхотна уязвимост на системата ти за атаки.
Преди да обясня какво мисля, че трябва да се направи само да кажа, че не съм сигурен дали root usera може да използва lisa или това е позволено да бъде направено само от другите профил, въпреки че се искат администраторски права за стартирането й. Това и на мен ми звучи доста идиотски, ако бъркам нека някой да ме поправи, но мисля че имах среща с една две такива програмки.

Не познавам тази Червена шапчица, нито съм използвал някоя от техните варианти на дистрибуция, но предполагам, че нещата са сходни.
Значи, konqueror е част от KDE и първом трябва да бъде инсталиран съответния пакет за съответния вариант на KDE (зависи кое използваш - 3.1.1, 3.1.2, 3.1.3 или нещо от алфите на 3.2). Та значи инсталваш kdenetwork3-lisa и после отиваш в KDE-> Control Center-> Network  и там трябва да видиш къде са нстройките на lisa. Настойваш ги (отдолу има едни бутончета на които пише Suggested Preferences или нещо в подобен стил, че правят предположения - натискаш ги и обикновенно предположенията им са точни) с параметрите на твоята мрежа и после пишеш в конзолата:
> su
/# lisa start
и работата трябва да стане. Това е просто метода да се настрои и стартира lisa демона в KDE, мисля че не зависи от вида дистрибуция.
Обаче ако си пуснал файър уол и на вътрешната мрежа - ще виждаш само твоя си компютър.

Аааа и друго - четох наскоро, че Linux Neighbourhood има проблеми със сигурността, така че го използвай внимателно, ако го използваш.
Активен

It makes you awful glad that you were born a man.

abator

  • Участници
  • ***
  • Публикации: 7
    • Профил
LAN pod SuSe 8.2
« Отговор #7 -: Oct 12, 2003, 20:25 »
Аз съм с RH 9.0 и имах същия проблем.Инсталирах си xSMBrowser и от тогава нямам такива проблеми.Ако искате можете да си го свалите от тоя адрес: http://www.public.iastate.edu/~chadspen/install.html
Ами успех на всички  '<img'>
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
SuSE 9.1->SuSE 9.3
Настройка на програми
phantomlord 3 1564 Последна публикация Apr 19, 2005, 10:17
от phantomlord
Преминаване от SuSE 8.2 към SuSE 9.3
Настройка на програми
Mad_Chemist 18 3636 Последна публикация Aug 30, 2005, 00:33
от batteo
Suse 10.0 -> suse 10.3
Идеи и мнения
Peteru 1 1389 Последна публикация Nov 13, 2007, 18:54
от TheNightmare
Проблем с SUSE 11 на HP 4520s
Лаптопи
Screamic 11 2740 Последна публикация Nov 14, 2011, 14:39
от backinblack
Проблем с Инсталацията на suse 12.3
Настройка на програми
cfhawk 1 1042 Последна публикация Jul 22, 2013, 17:28
от v13