Автор Тема: Spell check / Open Office  (Прочетена 3464 пъти)

dilyan

  • Напреднали
  • *****
  • Публикации: 186
  • Distribution: Debian, OpenBSD
  • Window Manager: Gnome, xfce
    • Профил
Spell check / Open Office
« -: Aug 03, 2004, 14:12 »
имам БГ и Енг речници инсталирани. по дифолт е английския в Оо. Проблема е като искам да проверя бг текст. отивам на спелчек -> опции -> и му давам речник БГ. В момента в които провери следващата дума, пак си връща речника на английския гадината мръсна. На друго място не видях от къде да сменя речника! Знае ли някои от къде се оправя тоя проблем, искам и двата спелчека да имам, просто да се сменят като хората ....

СуСЕ 9.1 с 1.1 Оо
Активен

alabal

  • Напреднали
  • *****
  • Публикации: 2173
  • cat /earth/europe/bg/sofia | grep Nacamura
    • Профил
Spell check / Open Office
« Отговор #1 -: Aug 03, 2004, 14:21 »
Пробвай така, може и да стане:
Tools->Options->Language Settins->Writing Aids
И тук намираш опцията Check in all languages и я отмяташ
Активен

It makes you awful glad that you were born a man.

dilyan

  • Напреднали
  • *****
  • Публикации: 186
  • Distribution: Debian, OpenBSD
  • Window Manager: Gnome, xfce
    • Профил
Spell check / Open Office
« Отговор #2 -: Aug 03, 2004, 15:19 »
добра идея, но оправи проблема на половината. Сега не подчертава автоматично верните думи (демек ползва речника и разбира кои са грешните), но проблема с language си седи ... в момента в които дам Ignore или Replace в Spell Check menu-то пак си обръща на Английски и почва псуването ....
мерси все пак '<img'> една крачка съм напред!
Активен

alabal

  • Напреднали
  • *****
  • Публикации: 2173
  • cat /earth/europe/bg/sofia | grep Nacamura
    • Профил
Spell check / Open Office
« Отговор #3 -: Aug 03, 2004, 15:44 »
Спокойно братко - нервите убиват!
Значи сега погледнах, че се опитваш да го настроиш по малко странен начин. Значи, отиди пак на
Tools->Options->Language Settins->Writing Aids
оттам виждаш кои речници ти дава - в полето в дясно. Аз в момента съм с дебианския ОО, така че може и малко да се разминаваме.
Значи избираш речника който ти дава в полето Available language modules, Натискаш бутона Еdit и после избираш дефолт Bulgarian - ако си е разпознало речника, ще има отметка върху езика.
Такаа, същото можеш да направиш и в полето User-defined dictionarities.
Няма начин да не го оправиш, ако си инсталирал речника както трябва.
Успех
P.S.: Разгледай и следните опции
Tools->Options->Text document->Formating aids
Активен

It makes you awful glad that you were born a man.

dilyan

  • Напреднали
  • *****
  • Публикации: 186
  • Distribution: Debian, OpenBSD
  • Window Manager: Gnome, xfce
    • Профил
Spell check / Open Office
« Отговор #4 -: Aug 03, 2004, 15:56 »
там дето казваш имам 3 речника и трите са с БГ .... според мене проблема е другаде ... отивам на Languages -> Default Language for Documents ми е English, но Language of -> Local Settings е Default ... и май от там е проблема, кофтито е че няма БГ из тая листа.
То не си забравя речника, а сменя езика .... но това вече как се оправя не знам .....
Активен

alabal

  • Напреднали
  • *****
  • Публикации: 2173
  • cat /earth/europe/bg/sofia | grep Nacamura
    • Профил
Spell check / Open Office
« Отговор #5 -: Aug 03, 2004, 16:07 »
Уффф нещо странно става с твоя ОО!
Я виж пак дали на Bulgarian има ли отметка като този на English - провери при речниците, не при Language Settings.
Ако няма отметка, значи нещо си пропуснал при инсталацията на речниците и автоматично си променя езика.
Поне така си мисля де.
Активен

It makes you awful glad that you were born a man.

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Cyr za Open Writer ot Open Office
Настройка на програми
line 3 3903 Последна публикация Sep 11, 2009, 23:50
от Odido
Imam problem sys spell-a na Open Office
Настройка на програми
VENDOR 1 2304 Последна публикация Mar 28, 2002, 14:22
от fire
Open Office
Настройка на програми
jojopara 1 1681 Последна публикация Jun 28, 2003, 18:16
от kennedy
Open Office и принтиране
Настройка на програми
VladoG 5 2523 Последна публикация Apr 27, 2004, 11:02
от
Open Office.org
Настройка на програми
tlf 1 992 Последна публикация Jul 04, 2004, 12:08
от Hapkoc