Автор Тема: Mppe ppp  (Прочетена 1305 пъти)

titovn

  • Напреднали
  • *****
  • Публикации: 44
    • Профил
Mppe ppp
« -: Apr 24, 2006, 23:11 »
С Убунту 5.10 съм и ппп-то ми не подържа МППЕ. Та въпроса ми е как да го пачна с такава подръжка.
Активен

"По-добре някой за един ден, отколкото никой за цял живот!"

zgv

  • Напреднали
  • *****
  • Публикации: 119
    • Профил
Mppe ppp
« Отговор #1 -: Apr 24, 2006, 23:58 »
Здравей '<img'>
 Стартирай си Synaptic провери какво имаш в колекцията от пакети за mppe .. било то за ядро или ppp. Предполагам, че за ядрото няма нищо, затова инсталирай тези пакети, които са за ppp и си добави патч към ядрото и го прекомпилирай с въпросната подръжка за криптиране.

... Много ми е малък опита с тази дистрибуция, но предполагам , че това ще ти е поне малко от полза.
Активен

titovn

  • Напреднали
  • *****
  • Публикации: 44
    • Профил
Mppe ppp
« Отговор #2 -: Apr 25, 2006, 00:05 »
ZGV, благодаря за отговора. Ядрото ми има пидръжка на МППЕ. Но когато напиша
# strings `which pppd`|grep -i mppe|wc --lines
Ако pppd подържа MPPE, отговора ше е някъде около 38-42 или нещо подобно, а ако не подържа - ше е НУЛА.
А по закона на Мърфи моя е 0.
Активен

"По-добре някой за един ден, отколкото никой за цял живот!"

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
MPPE support
Настройка на програми
chatlisi 16 3380 Последна публикация Aug 21, 2004, 22:57
от chatlisi
VPN MPPE
Настройка на програми
Bilbo 4 1300 Последна публикация Dec 18, 2004, 09:55
от
Pptp клиент при gentoo s mppe
Настройка на програми
Hawk_Eye 5 2096 Последна публикация Mar 23, 2006, 21:29
от
ubuntu 10 MPPE/MPPC ?
Настройка на програми
sash 8 2323 Последна публикация May 01, 2011, 17:32
от sash