Автор Тема: gentoo  (Прочетена 4322 пъти)

  • Гост
gentoo
« Отговор #15 -: Jan 09, 2005, 12:24 »
Май ще трябва да emerge-неш gnome '<img'>
Активен

nocture

  • Напреднали
  • *****
  • Публикации: 133
    • Профил
gentoo
« Отговор #16 -: Jan 09, 2005, 21:10 »
да де ясно че трябва да си го емаргна но преди това нещо др трябва ли да се слага примерно Х ?
Активен

Best regards,
Viktor Tomov
gentoosys 2.6.15-gentoo-r1

  • Гост
gentoo
« Отговор #17 -: Jan 09, 2005, 22:52 »
Мии провери зависимостите, които ти трябват за да го инсталираш.  '<img'>
Активен

alabal

  • Напреднали
  • *****
  • Публикации: 2173
  • cat /earth/europe/bg/sofia | grep Nacamura
    • Профил
gentoo
« Отговор #18 -: Jan 10, 2005, 06:55 »
Братко!!!!!!!
Вече очаквам да попиташ дали е необходимо (и от къде да го направиш - с кое точно копче) да включиш компютъра си, за да инсталираш GNOME!
Разбира се, че трябва да инсталираш Х - Дженто ти дава избор между xorg и Xfree. В Handbook си пише всичко, ама всичко, което ти трябва за инсталацията. Форумите на Дженто са най-добрите които съм виждал. На този сайт има много и полезна информация.
Какво точно те спира да си инсталираш ГНОМЕ вече втори ден?
Активен

It makes you awful glad that you were born a man.

sdr

  • Напреднали
  • *****
  • Публикации: 655
    • Профил
gentoo
« Отговор #19 -: Jan 10, 2005, 11:39 »
....XFree no more.....  long live XOrg!
Активен

nocture

  • Напреднали
  • *****
  • Публикации: 133
    • Профил
gentoo
« Отговор #20 -: Jan 11, 2005, 21:52 »
Добре де защо не ми детектва лан картата.
При инсталацията детектна едната и си имах интернет. Сега след като го инсталирах и се боотна трябва да направя на ново настройките обаче не детектва. Конфигурирал съм си /etc/conf.d/net и като дам ifconf не ги детектва. Помогнете !!
Активен

Best regards,
Viktor Tomov
gentoosys 2.6.15-gentoo-r1

ray

  • Напреднали
  • *****
  • Публикации: 1256
    • Профил
gentoo
« Отговор #21 -: Jan 11, 2005, 22:23 »
Здравей,
Явно за да не ти работи има два варианта за причина/и след като поне едната карта работи от LiveCD-то.
1.драйвера за картата ти е компилиран като модул и не си го заредил (modprobe име_на_драйвера, жокер - за наличните модули виж в /lib/modules/kernel-ver/......)
2.При настройката на ядрото (за компилиране) не си сложил подръжка за мрежовата карта (едната и/или и двете).
За да ти се зареждат автоматично модулите при бутване направи следното:
cat име-на-модула >> /etc/modules.autoload/kernel-2.4/2.6 - тук името на модула е без разширението .o или .ko (ko е за 2.6)
Опциите за драйвери/поддръжка на неща, включени в ядрото може да си ги компилираш и не като модули а вградени в кода на ядрото.
Засега толкова. Щях да забравя - за да видиш кои модули се зареждат след бутване от LiveCD-то дай: lsmod - следва списък с имената на заредените модули (там трябва да има модул и за едната ти карта, опитай да се ориентираш по имената).
Успех
Румен
Активен

nocture

  • Напреднали
  • *****
  • Публикации: 133
    • Профил
gentoo
« Отговор #22 -: Jan 11, 2005, 22:33 »
Много ти благодаря. Бях забравил модулите. Това ми е втората дистрибуция. По сложничко е но така се научава много повече. Още веднъж благодаря '<img'>
Активен

Best regards,
Viktor Tomov
gentoosys 2.6.15-gentoo-r1