Автор Тема: KMplayer проблем със суб  (Прочетена 841 пъти)

teodor192

  • Напреднали
  • *****
  • Публикации: 50
    • Профил
KMplayer проблем със суб
« -: Dec 31, 2009, 14:40 »
Здравейте,
вчера реших да си инсталирам Ubuntu 9.10(gnome, подразбира се :d ) и от тогава се ровя в нея. Проблема ми е следният сложих KMplayer KDE interface for MPlayer, но този плеар вместо бг суб ми изкарва някакви ироглифи. Първоначално и mplayera се ебаваше, но за него си намерих инфо в google.
За кодеци сложих Ubuntu Restricted extras след като си инсталирах плеарите, пробвах и реинстал на проблемния кде интерфасе, но няма ефект.

Весело посрещане на новата година :)
Активен

cybercop

  • Напреднали
  • *****
  • Публикации: 5606
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Re: KMplayer проблем със суб
« Отговор #1 -: Dec 31, 2009, 15:17 »
Отностно kmplayer мога да ти препоръчам само едно нещо. Отваряш конзолата и пишеш sudo "apt-get remove kmplayer". След това пишеш "sudo apt-get install vlc" или "sudo apt-get install smplayer" и си гледаш спокойно филмите. Когато си с Gnome графична средa трябва да избягваш програми, които започват с "К". Но дори когато съм с KDE махам този буклук и гледам филми с Kaffeine или VLC.
« Последна редакция: Dec 31, 2009, 15:46 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

teodor192

  • Напреднали
  • *****
  • Публикации: 50
    • Профил
Re: KMplayer проблем със суб
« Отговор #2 -: Dec 31, 2009, 16:08 »
Благодаря,
препоръчаните плеари ги имам ;) Имам още един досаден проблем когато минимизирам някой видео плеар и после щракна върху него картината става черна - няма такава, но звука си върви и с мъки пак тръгва? Като цяло не съм доволен и от качеството. Видео картата ми е Асус 4850 и използвах драйвера който самото ubuntu ми препоръча :)
Активен

cybercop

  • Напреднали
  • *****
  • Публикации: 5606
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Re: KMplayer проблем със суб
« Отговор #3 -: Dec 31, 2009, 16:26 »
Мисля, че не ти е виновна видеокартата. Просто 9.10 е пълен с бъгове.
« Последна редакция: Dec 31, 2009, 17:02 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png