Автор Тема: knoppix 3.3 on hdd  (Прочетена 7055 пъти)

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #15 -: Mar 27, 2004, 20:09 »
izvinete me za ieroglifite no ve4e stana interesno
re6ih v opisanata po gore situaciata pak da si sloja mozilla s katp pusnah apt-get install mozilla
to vze 4e bez problem mi vkara svaleniet paketi to dist-upgrade v deistvie - tova dobre
no az re6ih da probvam da vidia 6to tova proraboti dali i upgrade niaa da se opvai - e da ama ne
parvo mi mahna vsi4ko 6te e kde i posle mi bamna sa6tototo gre6ka
i sega sam bez kda e na xfce daja mi6kata ne 6te da tragne!
ple HELP!
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

  • Гост
knoppix 3.3 on hdd
« Отговор #16 -: Mar 27, 2004, 20:40 »
Как те гепих, че не търсиш първо форума, преди да питаш... '<img'>

Имах същия проблем, описан подобно на теб ето тук, а проблема се реши, като прекръстих моя /etc/apt/preferences в  /etc/preferences-do-not-use

Ако помниш на джамборето, точно за това ти разправях, че съм брадясал докато го оправя (слава на Ник Антонов, че ме светна - бях луднал). Прочее, виж дали не си заковал dist-release на unstable и оттам да идва калабълъка.

Най-добре, коментирай де що видиш /etc/apt/preferences и после виж пак.

Алтернатива (ако не плащаш интернета на обем свален инфо)

#apt-get --purge remove kde*
#apt-get clean
#apt-get install kdebase kdesktop kdm и така нататък...

При мен се оправи без последната манипулация с козия крак '<img'> и сега съм хепи с КДЕ 3.2.1.
Активен

  • Гост
knoppix 3.3 on hdd
« Отговор #17 -: Mar 27, 2004, 20:41 »
':0'9-->
Цитат (sebastianz55 @ Март 27 2004,21':0'9)
Моля ви, уважавайте процесорното време на другите - пишeте на кирилица!

'<img'>  '<img'>  '<img'>

Без коментар.
Активен

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #18 -: Mar 27, 2004, 20:55 »
И претенции - за два дни се изчетох не малко '<img'>
но какво стана после - мишката изчезна...
dpkg-reconfigure xserver-xfree86 и му казах да зарежда nvidia ама той пак не ще... как да е
 махнах openoffice и тръгна това, което беше засякло, но само то и другите пакети дето се махнаха не се връщат както се сещате
apt-get install kde/gnome ми връщат, че има някакъв проблем дето уж ги има такива пакети обаче на ибли stable и май излиза, че съм съм омазал като тебе
сега отивам да се боря
ама не знам как ще ги слагам едно по едно след като не ги знам
потъвам в дебрите на конзолата с песен на уста '<img'>
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #19 -: Mar 27, 2004, 22:39 »
пак съм аз
свалих всички обвързани с kde пакети и обаче
Цитат

Preconfiguring packages..........
dpkg: 'update-rc.d' not found on PATH
dpkg: 1 expected programs not found on PATH
NB: root's PATH should usually contain /urs/local/sbin and /sbin
E: sub-process /usr/bin/dpkg returned an eroor code (2)

явно е, че update-rc.d го няма където го търси...
а директориите са си там
това ми го дава като се опитам да инстарилам кой да е пакет с apt-get
да не говорим, че командата shutdown буквално изчезна някъде
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

the_real_maniac

  • Напреднали
  • *****
  • Публикации: 1258
  • Kernel panic, me - no panic ;-) :-)
    • Профил
knoppix 3.3 on hdd
« Отговор #20 -: Mar 28, 2004, 12:47 »
Въведи ръчно gw-to '<img'>

route add default gw IP '<img'>

Имах такъв странен проблем - бях писал в i-faces gateway ip , но дефакто в route таблицата го нямаше '<img'> и нямах и-нет ?!.

пс.: пробвай !
Активен

Powered by Debian GNU / LINUX /// Intel inside ...

„Насилието е последното убежище на некомпетентността“ - Айзък Азимов (1920 — 1992)

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #21 -: Mar 28, 2004, 13:06 »
точно това и направих и имам нет, че да си доведа системата до положението описано по-горе - сега вече на знам какво да правя...
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

the_real_maniac

  • Напреднали
  • *****
  • Публикации: 1258
  • Kernel panic, me - no panic ;-) :-)
    • Профил
knoppix 3.3 on hdd
« Отговор #22 -: Mar 28, 2004, 17:44 »
Последно имаш така ли , т.е това дето го написах по-горе е помогнало или ?!. нещо нразбрах ...
Активен

Powered by Debian GNU / LINUX /// Intel inside ...

„Насилието е последното убежище на некомпетентността“ - Айзък Азимов (1920 — 1992)

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
knoppix 3.3 on hdd
« Отговор #23 -: Mar 28, 2004, 20:08 »
Нет имам и това го направих преди да си ми го казал '<img'>
А сега преинсталирах и тепърва ще правя ъпгрейд, че да видим какво ще става, но междувремено се сблъсках с много странен проблем
apt-get install licq
инсталира се, пускам го и се опитвам да си пусна съществуващия потребител, но в полето където трябва да се въведе името му на може да се пише!
забележете - не се възприемат всички символи от клавиатурата освен цифрите; това е само в полето за потребител, в това за паролата и за нейното пътвърждение няма никакъв проблем!!?
Това бъг ли трябва да е, ако да какво се очаква да направя?
----------този проблем го разреших благодарение на gamehack - грешката е изцяло в мене --------
Освен това все още не мога да вкарам драйверите на nvidia в  действие при все че инсталираш пакета и изпълних dpkg-reconfigurе xserver-xfree86
от там разбира се, си избрайх да драйвера да е nvidia и след това редиктираш XF86Config да изглежда така:
Цитат

# Standard Server
Section "Screen"
    Driver      "nvidia"
    Device      "My Video Card"
    Monitor     "Monitor0"
    Subsection  "Display"
        Modes "1024x768" "800x600" "640x480"
        ViewPort 0 0
    EndSubsection
EndSection

# Accel. Server(s)
Section "Screen"
    Driver      "accel"
    Device      "My Video Card"
    Monitor     "Monitor0"
    Subsection  "Display"
        Modes "1024x768" "800x600" "640x480"
        ViewPort 0 0
    EndSubsection
EndSection

# Fallback
Section "Screen"
    Driver      "vga16"
    Device      "My Video Card"
    Monitor     "Monitor0"
    Subsection  "Display"
        Modes "1024x768" "800x600" "640x480"
    EndSubsection
EndSection

опитвал съм навсякъде драйвера да бъде nvidia както и по отделно във всяка секция, но резултата беше нулев.
Къде ми е грешката?
Просто Control Center си твърди, че ползвам nv драйвера.
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

  • Гост
knoppix 3.3 on hdd
« Отговор #24 -: Mar 29, 2004, 14:06 »
Успех по една случайност да разбера какво трабва да направя, за да вкарам в действие драйвера за nvidia, но въпреки, че той се включи все пак отново екрани ми е изместен с няколко сантиметра настрани.Идеи защо може да е така?
Активен