Автор Тема: Нямам безжична връзка след ъпгрейд до Debian Wheezy  (Прочетена 3872 пъти)

rover65

  • Напреднали
  • *****
  • Публикации: 111
  • Distribution: Debian/Wheezy Kernel 3.2.0-4-amd64
  • Window Manager: KDE 4.8.4
    • Профил
Цитат
Защо не пробваш с една чиста инсталация, дръпни си едно Live CD на Дебиан 7 и виж там дали ти работи всичко. Вярно, че преинсталацията е най-грубата и последна стъпка, но съм се убедил, че по някога спестява много повече време от лутането в търсене на проблема.

Чистата инсталация ще я пробвам като последен вариант. Имам лаптопа от 4 години и не съм правил това и се надявам да не стигна до там.

При ъпгрейда ми беше изключен хардуерно безжичната карта. Възможно ли е в кернела да е изключен модула за wi-fi? По-горе писах, че при Дебиан7 не ми извежда в конзолата реда
Цитат
Kernel modules: iwlwifi
Активен

Златко

  • Напреднали
  • *****
  • Публикации: 2147
    • Профил
Да ти кажа при мен как вървят нещата. След преинсталация безжината пак ми беше изключена.  ???
Преди малко сложих едно Xubuntu, чийто диск имам отпреди няколко месеца, и си тръгна перфектно.
Не знам какво прави Дебиан та спира безжичната връзка.
Дано да съм бил полезен с моя опит.  :)
Активен

Без правила няма игра

4096bits

  • Напреднали
  • *****
  • Публикации: 4887
    • Профил
А провери ли BIOSa. Не зная дали хардуерния бутон има отношение към това, но можеш да погледнеш
Активен

As they say in Mexico, "Dasvidaniya!" Down there, that's two vidaniyas.

rover65

  • Напреднали
  • *****
  • Публикации: 111
  • Distribution: Debian/Wheezy Kernel 3.2.0-4-amd64
  • Window Manager: KDE 4.8.4
    • Профил
Вече имам Wi-Fi!  ;D

1. В  Wicd-->Настройки--> полето "Безжичн интерфейс" трябва задължително да е попълнено с "
wlan0".

2. От конзолата вдигнах интерфейса с "ifconfig wlan0 up"

и светна светодиода на бутон "wi-fi"! Вече мога да включвам/изключвам от бутона wi-fi-то....

За пръв път ползвам "Wicd", винаги съм използвал network-manager- на KDE....

Благодаря на всички за отзивчивостта!  [_]3

PS. Всъщност въобще не ми харесва Wicd!!! Какво става с network-manager-a на КДЕ? Дава, че е инсталиран (в Synaptic-a), но не мога да го открия.... Някакви идеи?
« Последна редакция: May 14, 2013, 14:04 от rover65 »
Активен